PDA

View Full Version : SHoutcast problem


FR3DDY
27th April 2003, 11:49
Ich schreib das jetzt hier auf deutsch weil ich nen ernstes problem habe ich betreibe online radio is ja klar mit shoutcast undzwar läuft winamp und shoutcast gut aber nach 20 minuten (4-5 liedern hängt sich shoutcast auf der disconectet vom stream und die balken bleiben stehn?! aber winamp läuft noch wenn ich dann verscuhen wiL winamp zu schlissn hängt sich beiedes auch ich habe: 1amd athlon rechner
Soundblaster audigy
Windows 2000 profesionel
wenn jemand weis worann das liegt bitte mal sagen ich benutze auch den treiber von der CD (soundkarte) und denn update treiber von der creative seite ich brauche dringend hilfe :/ das wäre nice danke im vorraus

DJHotIce
27th April 2003, 16:30
umm sorry but your gonna have to speak english in these forums.

FesterHead
27th April 2003, 18:07
From http://babelfish.altavista.com -> I write now here on German because I nen serious problem has I operate on-line radio is clearly with shoutcast runs winamp and shoutcast well however after 20 minutes (4-5 songs hangs itself of stream and the bars to remain shoutcast on disconectet stehn?! but winamp runs still if I then verscuhen wiL winamp too schlissn hangs itself beiedes also I have: 1amd athlon computer Soundblaster audigy Windows 2000 profesionel if someone point worann lies please times say I use also the driver of that CD (sound map) and update driver from the creative side I needs urgently assistance: / that would be nice thanks in vorraus

A lot of folks have troubles with SB cards.

Have you tried these drivers (http://forums.winamp.com/showthread.php?s=&threadid=125185)?

FYI:
TS (http://forums.winamp.com/forumdisplay.php?s=&forumid=87) -> TSGH (http://forums.winamp.com/forumdisplay.php?s=&forumid=15) -> Why NOT to buy anything from Creative
TS (http://forums.winamp.com/forumdisplay.php?s=&forumid=87) -> TSGH (http://forums.winamp.com/forumdisplay.php?s=&forumid=15) -> SB Audigy and SB Live issues