PDA

View Full Version : streaming delay of 90 seconds


walnut
5th May 2003, 00:31
winamp 2.81 with shoutcast 1.9.2

listeners got a 90 sec delay when they listen to my stream. is there a chance to lower or get rid off this delay?

I remember older versions where there were no such delay...?

thx 4 any help

walnut

Tom
5th May 2003, 03:32
In the recent versions of the DNAS the internal buffer has been increased in order to increase the quality of service. This also increases the delay in the broadcast. There isn't really much you can do about it. The buffer is not dependent upon the bitrate so a higher bitrate will decrease the lag time. Other than that your only other choice is to go back to an earlier version of the DNAS, however in doing so you will make yourself vulnerable to a few security issues.

Tom

walnut
6th May 2003, 00:39
I see. thx 4 the help anyway :-)

a last question: where can I get older versions?

walnut

FesterHead
6th May 2003, 01:21
Check out the Sticky post titled:
SHOUTcast: Important Info & Answers to FAQs. READ ME!

Scroll down a bit and look for the section titled:
General SHOUTcast Information -> Where can I download the old version of SHOUTcast DSP?

Yes, I know it says DSP and you're looking for the DNAS. Click it anyway.

Also, make sure to turn on a pop-up blocker. ;)

rgATL
6th May 2003, 01:22
pop-up blocker? what program uses pop-ups?

thanks,
rg.

FesterHead
6th May 2003, 01:28
Pop-ups = web browser pop up advertisements

rgATL
6th May 2003, 01:33
yeah, but what's that have to do with older DNAS versions?

rg.

FesterHead
6th May 2003, 02:42
Check out the Sticky post titled:
SHOUTcast: Important Info & Answers to FAQs. READ ME!

Scroll down a bit and look for the section titled:
General SHOUTcast Information -> Where can I download the old version of SHOUTcast DSP?

Yes, I know it says DSP and you're looking for the DNAS. Click it anyway.

Click it and find out.