PDA

View Full Version : what is the latest version for Shoutcast DSP Plug-in 1.8 series?


nycxkp
8th November 2006, 16:34
Hello, I was just wondering, what is the latest version for 1.8 series? is it 1.8.2b? and is it compatible with winamp 2 versions? if not, which shoutcast dsp plug-in is compatible with winamp 2 versions? (winamp 2.95) Thank you.

fc*uk
8th November 2006, 20:53
thought all of em were... you just have issues with winamp 3 ....