PDA

View Full Version : 'cd reader' plugin => burner problem


Kensington Bear
19th June 2001, 23:56
After installing the 'CD Reader' plugin (which, thankfully, fixed my problem with winamp not playing Audio CD's), I tried to burn a CD in Adaptec Easy CD Creator and received the windows message that I don't have a CD Recorder installed. Wha? I assume this is related to the plugin, since it's never happened before, or is it something to do with my winamp settings? My HP CD-Writer Plus is powered and working fine otherwise, so I'm lost. Help needed, please and thanks.

nateJC
20th June 2001, 00:13
Hrm, is your CD burner still showing up in My Computer? If you put a CD into it, does it run? If so, then try removing the plug-in and see if that helps.

NeoRenegade
20th June 2001, 02:17
Adaptec sucks d!ck. Use Nero.

sgtfuzzbubble011
20th June 2001, 02:23
I've been using Adaptec ECDC for over a year, and I've never had a problem with it. :)

KB-
I wish I could help out, but I'm not good at all with tech support... and I moderate a tech support forum, go fig. :p

nateJC
20th June 2001, 02:29
I agree with NR. Use Nero, or at least use CDRWIN (http://www.goldenhawk.com/).

Kensington Bear
20th June 2001, 05:06
The problem seems to have been that Easy CD Creator 3.5b needed to be upgraded to 3.5c in order to run properly.

I'm sticking with 3.5c. I've tried 4.0 and up, as well as Nero, and was not impressed. They were both user-unfriendly, in my opinion.

Thanx anyway, people.