Winamp Forums

Winamp Forums (http://forums.winamp.com/index.php)
-   Winamp Discussion (http://forums.winamp.com/forumdisplay.php?f=8)
-   -   Winamp 5.1 Surround Edition Ready for Download (http://forums.winamp.com/showthread.php?t=225042)

inthegray 1st September 2005 19:13

Winamp 5.1 Surround Edition Ready for Download
 
extra! extra! read all about it:
i am awesome.

also:
winamp 5.1 release.

winamp 5.1 bundle emusic plus
winamp 5.1 emusic plus
winamp 5.1 lite
winamp 5.1 pro

Winamp 5.1 Surround Edition

* New: CodingTechnologies AACPlus encoder!
---The MP3 Killer!
---Awesome at low bitrates too!
* New: Grand Prize Winner of the Internet Surround Music Project!
---KAJE - Hey Buddy (featuring Afrika Bambaataa)
* New: SHOUTcast Wire - A Media RSS Browser and Subscription Service
* New: Predixis Smart Playlist Generator
---(Mix your tracks based on what they sound like!)
* New: AOL Radio featuring (((XM))) Free Sampler!
* New: CD Ripping now available at 8x in free version!
* New: Microsoft WMA encoder
* New: Over 200 new Milkdrop presets!
* Update: in_vorbis now returns bitrate in getextendedfileinfo
* Fixed: WMA stuttery playback
* Fixed: out_ds copy button on status tab now works all the time
* Fixed: Much improved ripping and playback with Sonic engine
* Fixed: Video window now resizable regardless of Sidecar
* Fixed: Length of long mp3's now reported properly
* Fixed: Silent install switch now works properly
* Fixed: Simultaneous CD Playback and Ripping

dlinkwit27 1st September 2005 19:16

Re: Winamp 5.1 Surround Edition Ready for Download
 
woot!

Squadman 1st September 2005 19:20

Holy crap is this real!!!

What's with the Surround Edition? I'm downloading now.

msanto 1st September 2005 19:22

Is this the 5.1 that was available the other day on BetaNews and then pulled? Your front page still lists 5.09 as the current ... is this the latest?

Squadman 1st September 2005 19:25

Yeah, is it the version that was pulled? Because it's usually DJ Egg, that announces new versions...

Benski 1st September 2005 19:29

DJ Egg is too busy playing Grand Theft Auto :)

inthegray 1st September 2005 19:34

dj egg was off doing something else, so i stole his usual glory.

this version has fixes and changes that weren't applied to the unofficial "5.1" that was leaked earlier this week.

YtseJam 1st September 2005 19:36

Like what?

drewbar 1st September 2005 19:42

Changes that means you will have to download it again. :p
Poor dial up users.

Squadman 1st September 2005 19:57

Well, this is the first time i've downloaded it. So lucky me.

It really does suck for dial up users like me. The size has increased dramatically. 6.1MB now.

EDIT: Just installed it. It's quite nice. I'm loving the new visualizations in Milkdrop. A lot of it I don't use, mostly because i've never used the Media Library for anything.

Great work guys, thanks. Keep it coming. But again, why's it called Surround Edition?

EDIT 2: I can't seem to un-install the DSP/Effect plugin that comes with Winamp. I don't use it for anything. But whenever I click un-install, it just, moves back to none.

EDIT 3: Ok, nothing a clean install and restart couldn't fix. :D

I'm happy now, thanks guys!

chuckeh 1st September 2005 21:29

nice work :P

sinnema 1st September 2005 22:38

I don't use Winamp 5.1's Media Library (I use Joonas' Dynamic Library plug-in instead).

I would like an option in Winamp's preferences to configure the 'Winamp Lithening bolt' (1) to 'MusicMagic Mix' (2) a song...

(1) =
http://home.wanadoo.nl/mvp35/winamp_...opybutton2.jpg

(2) =
click for image
[edit > JonnyMac] Screenshot changed to hyperlink to preserve forum aesthetics and table size [/edit]

billyvnilly 1st September 2005 23:05

FYI: I used musicmagic mixer previously, and i was able to copy/paste my default.m3lib and log.txt(rename it to logex.txt) to the musicmagic plugin folder and it worked fine...as far as i can tell.

tuckerm 1st September 2005 23:20

it also fixed my shoutcast DSP problems (unrelated to other bugs btw) and it doesnt crash when i close it

DrO 1st September 2005 23:25

Squadman: it's a play on 5.1 since Surround sound output requires a 5.1 audio system (it's sad computer geekness that some of us behind the scenes said would be lost on people ;) )

-daz

Squadman 1st September 2005 23:29

...

It's weird how I didn't pick that up. But that is so...

Lame.

:D

SauloB 2nd September 2005 01:11

Quote:

Originally posted by DrO
Squadman: it's a play on 5.1 since Surround sound output requires a 5.1 audio system (it's sad computer geekness that some of us behind the scenes said would be lost on people ;) )

-daz

humm.. so.. how that work ?
doesn't need any plug in ?

any mp3 works on my 5.1 sound ?

i always heard it on 5.1 i mean.. all speakers appears the same sound.. i mean. left-front and left-rear = left.. and right right ;)

so.. how that work ?

billyvnilly 2nd September 2005 01:19

it is NOT surround sound music.

it is a joke

it is a "play-on-words" , understand?

drewbar 2nd September 2005 01:28

Well, one of the bundles comes with a 5.1 AAC file from the contest at Tuner2.
* New: Grand Prize Winner of the Internet Surround Music Project!

biggman15 2nd September 2005 01:47

I have a Question... This is the First Time Winamp has Cleared My Playlist when Simply installing over the Top of the old install... And it attempted to Activate some sort of Stream... I of Course Stopped it being on Dial up.... But I did want to ask what this Stream was...

Rellik 2nd September 2005 02:21

Quote:

Originally posted by drewbar
Well, one of the bundles comes with a 5.1 AAC file from the contest at Tuner2.
* New: Grand Prize Winner of the Internet Surround Music Project!

I've got a 4.1 system, and it sounded pretty darn cool! Although I do wonder how he center channel was handled, I suppose it is just mono mixed in the front LR channels.

Quote:

Originally posted by biggman15
I have a Question... This is the First Time Winamp has Cleared My Playlist when Simply installing over the Top of the old install... And it attempted to Activate some sort of Stream... I of Course Stopped it being on Dial up.... But I did want to ask what this Stream was...
Yeah, it cleared my playlist (it was only a ogg stream.) but I have no idea about the stream.
Perhaps a message upon first run asking if you would like to listen to the demo song, just so we don't get a bunch of pissed people who don't save their playlists, nor do they use the media library.

BTW: the main download page has been updated

http://www.winamp.com/player/

electricmime 2nd September 2005 02:41

does it have the latest jtfe?

btw, is it just mine but it crashes when i click 'menu and buttons' in the jtfe prefs..

ivand67 2nd September 2005 02:59

AAC demo file (demo.acc) is not working for me. I opened it with Media Player Classic and it sounded fine, but in Winamp I hear a really bad background noise that sounds like a mix between a machine gun and a drumset.

How do I configure it??

billyvnilly 2nd September 2005 03:27

@electricmime _ its 96fg (so no) i didnt get crashes with it, or 97build11

@ivand - I didnt realize it needed any config...i had a clean full install and it worked perfectly. Did you do default install? and i havent looked at lite, but i assume it has aac+ support.

I VERY MUCH DISLIKE THE ERASING OF THE PLAYLIST!

peaceofcake 2nd September 2005 04:57

And just a few months ago I thought winamp was dead! They're finally back to adding serious features.

One thing on the predaxis musicmagic addition (great idea BTW). Can you make it so it will generate the mix from the currently playing song, not only the selected song(s) in the ML? Also, where do I find out if a song is "mixable"? It's not an option in the ML or anywhere that I can find?

billyvnilly 2nd September 2005 05:12

winamp isnt the place for predixis requests, you must do them at the predixis forum:
here
though i just saw whicken(one of the guys from predixis) post in these forums so he does read them.

In any smart view, the "mixable" is in the bottom right corner of the ML next to the show info button.

siebe83 2nd September 2005 07:17

Quote:

Originally posted by ivand67
AAC demo file (demo.acc) is not working for me. I opened it with Media Player Classic and it sounded fine, but in Winamp I hear a really bad background noise that sounds like a mix between a machine gun and a drumset.

How do I configure it??

Try the DirectSound output tweaks. Checking 'Allow hardware acceleration' fixed it for me.

I only have two speakers, but I do hear a clear difference when that option is checked/unchecked. demo.aac is optimized for users with a multi-speaker setup.

Logy 2nd September 2005 08:19

why the browser is grey... in the main menu (right click every where in winamp)

what supposed browser to be...? is it not ready or unuseable...

siebe83 2nd September 2005 08:24

That browser can only be opened when an AOL Radio station is playing.

Media Library > Online Media > AOL Radio with XM

If you don't see that entry under Online Media, be sure the following option is checked and restart Winamp:
Prefs (Ctrl+P) > Media Library > tab Online Media > click 'Modify Preferences' button > 'Look for new Online Media Channels on exit'

DrO 2nd September 2005 08:37

as a general note, can we keep 3rd party plugin 'issues' from here please and in relevant threads (especially mine) otherwise it will become a mess in here, ta

-daz

gaekwad2 2nd September 2005 08:43

Quote:

Originally posted by billyvnilly
I VERY MUCH DISLIKE THE ERASING OF THE PLAYLIST!

fisher819 2nd September 2005 10:17

1 Attachment(s)
alright. winamp 5.1
evrything is great until now.

i just noticed a very small thing (i think an easter egg): when you Alt -ctrl + double click on the lama in the about box, you get the liscence plate of 5.09.

SailorMax 2nd September 2005 11:01

but when you Shift + double click on the lama in the about box, you get: cracked by r0n :)

DrO 2nd September 2005 11:11

that's been in for ages (well since 5.09 was released)

-daz

Mr Jones 2nd September 2005 11:49

Anyone else having problems shutting their PC down while 5.1 is running?

At home on a SP2 XP install with all the latest patches and so on, I run a registered copy of Pro, everything installed by default.

I have the player, not playing any music, just sitting idle, classic skin mode, if I then shut down the PC or reboot it while winamp is still open I get a pop up about some .exe or other not responding or initialising (hard to say exactly what it's saying really as it pops up so quick and then the pc shuts down anyhow)

I thought it might have been my laptop at home so tried it on my 2000 machine at work, running SP4, again same scenario, registered copy of pro, all features installed, classic skin mode.

Shut down on 2000 with winamp still active I get a winamp is not responding dialogue with a end now/cancel option, followed swiftly by a 'instruction cannot be read in 0x0282ed87' error message, again I can't screen grab any of this as the pc is in the middle of shutting down at this point..

Anyone else?

DrO 2nd September 2005 12:05

got the update online media stuff checked? since i bet with the new activity the server(s) it connects to is taking a bit longer and so Windows will time out the program and make it go boom :)

-daz

Mr Jones 2nd September 2005 12:12

Hmmm, probably, let me uncheck those and see...
Pretty sure the install at home hasn't , but won't be able to confirm that 'till later, but for now, lets try it under 2000....

JonnyMac 2nd September 2005 12:14

Could not reproduce.

If it is not the online media check issue, Winamp not closing properly and/or the "instruction cannot be read" error message are classic signs of dodgy third party plug-ins.

|LDR|aDa 2nd September 2005 12:18

Wow, this release is pretty amazing.

Although I didnt like the playlist erazing, I was quite awed by the cool surround-sound features of Winamp 5.1, even though I have a 4.1 setup.

Nice to know that Winamp isnt dead :)

Mr Jones 2nd September 2005 12:34

Quote:

Originally posted by DrO
got the update online media stuff checked? since i bet with the new activity the server(s) it connects to is taking a bit longer and so Windows will time out the program and make it go boom :)

-daz

Didn't make any difference..

Turned those off, restarted winamp, shut down, same 'winamp is not resonding' followed by 'application error'

Uninstalled, removed directory, reg cleaned, reinstalled fresh 5.1, unchecked media checks again, rebooted, same thing.

No third parties installed, so I'm at a loss to explain, will look again at home tonight on the XP machine see if I can grab details of whatever this '.exe' is that isn't firing, can't be arsed to reboot this machine again, takes so bloody long :D


All times are GMT. The time now is 21:57.

Copyright © 1999 - 2010 Nullsoft. All Rights Reserved.