Go Back   Winamp & Shoutcast Forums > Search Forums

Showing results 1 to 25 of 56
Search took 0.00 seconds.
Search: Posts Made By: franpa
Forum: Winamp Technical Support 21st October 2018, 13:06
Replies: 8
Views: 1,178
Posted By franpa
Yeah I know, still weird though.

Yeah I know, still weird though.
Forum: Winamp Technical Support 21st October 2018, 12:53
Replies: 8
Views: 1,178
Posted By franpa
Changing the MIDI device from Microsoft MIDI...

Changing the MIDI device from Microsoft MIDI Mapper to DirectSound fixes MIDI audio for all Output Plugins, however the DirectSound device doesn't support custom soundfonts (it ignores them and uses...
Forum: Winamp Technical Support 21st October 2018, 12:39
Replies: 8
Views: 1,178
Posted By franpa
Output plugin testing. Direct Sound: Doesn't...

Output plugin testing.

Direct Sound: Doesn't change the Windows Volume Mixer for Winamp unless I play a MIDI file (6% volume).

Nullsoft WASAPI: Changes the Windows Volume Mixer for Winamp when...
Forum: Winamp Technical Support 21st October 2018, 12:19
Replies: 8
Views: 1,178
Posted By franpa
See attached image.

See attached image.
Forum: Winamp Technical Support 21st October 2018, 12:13
Replies: 8
Views: 1,178
Posted By franpa
The official 5.8 beta extends the problem to MP3...

The official 5.8 beta extends the problem to MP3 audio, WAV files don't trigger it. In fact if I load a WAV file the volume reverts back to the specified 40%.

Load a WAV = 40% volume
Load an MP3...
Forum: Winamp Technical Support 19th October 2018, 06:42
Replies: 8
Views: 1,178
Posted By franpa
MIDI Files lower Winamp volume in Windows

Whenever I double click a MIDI file to play it in Winamp, Windows will lower the volume of Winamp to 6% (Winamp it self remains at 100% in the UI). so the program becomes super quiet.

How do I...
Forum: Winamp Bug Reports 20th September 2017, 12:40
Replies: 0
Views: 3,676
Posted By franpa
In_mgme plugin does not load

I download it from http://mudlord.info/products.html and place it in the plugins folder but Winamp refuses to load the plugin. I assume either I am missing a dependency but I dunno what it is OR...
Forum: Winamp Bug Reports 31st December 2014, 02:12
Replies: 32
Views: 20,827
Posted By franpa
It seems the configuration DLL file is no longer...

It seems the configuration DLL file is no longer needed for Winamp (this (http://lib.openmpt.org/libopenmpt/#sec_download) still mentions installing it though). I don't really want to register on yet...
Forum: Winamp Bug Reports 31st December 2014, 01:50
Replies: 3
Views: 4,927
Posted By franpa
C:\Users\%User%\AppData\Roaming\Winamp\winamp.ini...

C:\Users\%User%\AppData\Roaming\Winamp\winamp.ini

The text Nullsoft Module Decoder doesn't exist within the file, which is strange. How is it remembering what I originally changed it to the first...
Forum: Winamp Bug Reports 27th December 2014, 00:57
Replies: 3
Views: 4,927
Posted By franpa
Can't adjust stereo separation for "Module Decoder" Plugin

I want to adjust the stereo separation for each tracker file format that this decoder supports, the first time I did this the process went smoothly and without issues. I initially adjusted the stereo...
Forum: Winamp Bug Reports 30th September 2014, 09:48
Replies: 3
Views: 5,110
Posted By franpa
Ah, that is indeed a pretty weird issue, the work...

Ah, that is indeed a pretty weird issue, the work around works without major issue (It will place the last item at the top of the queue but the remaining items will be in the expected order).
Forum: Winamp Bug Reports 29th September 2014, 18:14
Replies: 3
Views: 5,110
Posted By franpa
Adding multiple songs simultaneous via windows explorer adds them in the wrong order

When adding a group of files to Winamp by selecting a bunch of songs in Windows Explorer and pressing Enter, the songs are added to the playlist in an order that is reverse to the order that they are...
Forum: Winamp Technical Support 22nd December 2013, 02:55
Replies: 9
Views: 5,965
Posted By franpa
Yeah, but then you're using the DirectMusic...

Yeah, but then you're using the DirectMusic synthesiser :/ I've had this issue before as well and also never properly resolved it (I had to use the work around of using an alternative synthesiser...
Forum: Winamp Technical Support 17th December 2013, 13:07
Replies: 7
Views: 3,460
Posted By franpa
Cool beans.

Cool beans.
Forum: Winamp Technical Support 13th December 2013, 07:03
Replies: 7
Views: 3,460
Posted By franpa
And like I've confirmed on the HCS forum, the...

And like I've confirmed on the HCS forum, the recent re-release seems to have resolved the issue (I've skipped over the r1016 build of in_vgmstream and gone straight to r1017 which undoes the work...
Forum: Winamp Technical Support 23rd November 2013, 06:24
Replies: 7
Views: 3,460
Posted By franpa
Just to make sure, the 3 DLL files that go in the...

Just to make sure, the 3 DLL files that go in the same folder as Winamp also cause the Winamp Safe Mode to operate erratically.

I mean sometimes Winamp, even in Safe Mode, won't load properly...
Forum: Winamp Technical Support 21st November 2013, 12:41
Replies: 7
Views: 3,460
Posted By franpa
No problem, thanks for looking in to it.

No problem, thanks for looking in to it.
Forum: Winamp Technical Support 21st November 2013, 09:52
Replies: 7
Views: 3,460
Posted By franpa
Winamp crashes with certain DLL's in main directory

Support DLL's:http://hcs64.com/files/vgmstream_external_dlls.zip
Main plugin: http://hcs64.com/files/vgmstream/

Place the plugin DLL file in to the Plugins folder.

Place the 3 Support DLL...
Forum: Winamp Technical Support 3rd July 2013, 11:04
Replies: 8
Views: 1,821
Posted By franpa
True, if it transpires again I'll make a backup...

True, if it transpires again I'll make a backup of the whole Winamp folder before messing about.
Forum: Winamp Technical Support 3rd July 2013, 10:49
Replies: 8
Views: 1,821
Posted By franpa
Yes, always. Yep. It seems to be that bug...

Yes, always.

Yep. It seems to be that bug mentioned here: http://forums.winamp.com/showthread.php?t=161361#common
Specifically: http://forums.winamp.com/showthread.php?t=324750

Yeah it was,...
Forum: Winamp Technical Support 3rd July 2013, 10:14
Replies: 8
Views: 1,821
Posted By franpa
I installed the new installer over the top of my...

I installed the new installer over the top of my existing install and that just introduced the bug where opening Winamp triggers a pointless UAC prompt. It didn't solve anything.

I then tried...
Forum: Winamp Technical Support 2nd July 2013, 15:15
Replies: 8
Views: 1,821
Posted By franpa
Winamp 5.64 (June 13, 2013)

Winamp 5.64 (June 13, 2013)
Forum: Winamp Technical Support 2nd July 2013, 14:16
Replies: 8
Views: 1,821
Posted By franpa
Winamp crashes when opening via file association

2SF Decoder 0.22
64th note v1.2 beta
Highly Advanced 0.11
Highly Experimental 2.09
MGME 1.0 alpha-alpha
NotSo Fatso v0.86
vgmstream 1013
----------------------------------------
Wumpus OpenAL...
Forum: Winamp Discussion 1st March 2012, 01:10
Replies: 6
Views: 3,427
Posted By franpa
I do have such a device (Auzentech Forte) and...

I do have such a device (Auzentech Forte) and find it annoying that it requires me to toggle it for plugins that don't support 24bit or properly report what they support. It would make the whole...
Forum: Winamp Discussion 28th February 2012, 12:59
Replies: 6
Views: 3,427
Posted By franpa
Ah, I didn't realize at all that OGG files are...

Ah, I didn't realize at all that OGG files are 32bit audio files. Still, why does Winamp seemingly force specific audio output modes and stop plugins that don't support the mode Winamp specifies...
Showing results 1 to 25 of 56

 
Forum Jump