Go Back   Winamp & SHOUTcast Forums > Search Forums

Showing results 1 to 25 of 79
Search took 0.00 seconds.
Search: Posts Made By: WebMatze
Forum: NSIS Discussion 15th December 2008, 12:13
Replies: 5
Views: 1,624
Posted By WebMatze
It now working fine with your last corrections......

It now working fine with your last corrections...

thanks a lot
Forum: NSIS Discussion 14th December 2008, 08:02
Replies: 5
Views: 1,624
Posted By WebMatze
scons 1.1.0.d20081125 gives the same result ...

scons 1.1.0.d20081125 gives the same result
scons 1.1.0 refuses to compile (cant find libcp), even with the trick in scons/config/ms to use path of os...

scons 1.0.1 -> refuses to compile (cant...
Forum: NSIS Discussion 14th December 2008, 07:42
Replies: 5
Views: 1,624
Posted By WebMatze
Hello, i'm using 1.1.0.d20081207 version of...

Hello,

i'm using 1.1.0.d20081207 version of scons...

i'll try with 1.10...
Forum: NSIS Discussion 13th December 2008, 05:01
Replies: 5
Views: 1,624
Posted By WebMatze
Error api.h while compiling source

Hello,

i'm trying to compile the cvs version of nsis from 20081212 and i get an error with api.h

here is the log:



Hope it helps
Forum: NSIS Discussion 6th September 2008, 09:02
Replies: 23
Views: 7,084
Posted By WebMatze
Thanks Kichik, that works Here is the...

Thanks Kichik, that works

Here is the working code:


nsDialogs::CreateControl /NOUNLOAD STATIC ${WS_VISIBLE}|${WS_CHILD}|${WS_CLIPSIBLINGS}|${SS_ICON} 30 30 0 109u 193u ""
Pop $IMAGECTL
...
Forum: NSIS Discussion 6th September 2008, 05:30
Replies: 23
Views: 7,084
Posted By WebMatze
Hello, i retried with the original code: ...

Hello,

i retried with the original code:

nsDialogs::CreateControl /NOUNLOAD STATIC ${WS_VISIBLE}|${WS_CHILD}|${WS_CLIPSIBLINGS}|${SS_ICON} 0 0 0 109u 193u ""
Pop $IMAGECTL

System::Call...
Forum: NSIS Discussion 5th September 2008, 19:20
Replies: 23
Views: 7,084
Posted By WebMatze
Hello, and thanks again for your help i...

Hello, and thanks again for your help

i tried:
System::Call kernel32::GetModuleHandle(i0)i.s
System::Call user32::LoadIcon(is,i103)i.s
Pop $IMAGE
${NSD_CreateIcon} 0 0 100% 12u $IMAGE
...
Forum: NSIS Discussion 5th September 2008, 15:39
Replies: 23
Views: 7,084
Posted By WebMatze
Hello, I tried the follwing: ...

Hello,

I tried the follwing:


nsDialogs::CreateControl /NOUNLOAD STATIC ${WS_VISIBLE}|${WS_CHILD}|${WS_CLIPSIBLINGS}|${SS_ICON} 0 0 0 109u 193u ""
Pop $IMAGECTL

System::Call...
Forum: NSIS Discussion 5th September 2008, 15:31
Replies: 23
Views: 7,084
Posted By WebMatze
thanks for your answer, i will try it ... and...

thanks for your answer,
i will try it ... and i'll let you know if it works
Forum: NSIS Discussion 4th September 2008, 11:11
Replies: 23
Views: 7,084
Posted By WebMatze
nsdialogs and installer icon

Hello, i'm trying to do something but i dont know if it is possible.

Here is my question: Is it possible in a custom page generated with nsdialogs to have the installer icon ?

I know it is...
Forum: NSIS Discussion 15th August 2008, 18:27
Replies: 268
Views: 96,757
Posted By WebMatze
thanks a lot!

thanks a lot!
Forum: NSIS Discussion 1st August 2008, 17:47
Replies: 268
Views: 96,757
Posted By WebMatze
thanks for your answer, i will do it with my...

thanks for your answer, i will do it with my owner installers but i also get the poroblem with the installer of Ultramodernui...

Sad for the visa users if they can't correctly install the program...
Forum: NSIS Discussion 1st August 2008, 16:43
Replies: 268
Views: 96,757
Posted By WebMatze
same problem with the buttons and Vista. I...

same problem with the buttons and Vista.
I downloaded the latest version 2008.07.19 and tried to install it, all buttons are invisible and instead i only see grey squares.

My OS: Windows Vista...
Forum: NSIS Discussion 27th April 2007, 05:12
Replies: 16
Views: 3,490
Posted By WebMatze
i ve copied msvcprt.lib and msvcrt.lib to thelib...

i ve copied msvcprt.lib and msvcrt.lib to thelib folder of my toolkit and it works fine now...

Thanks for your help
Forum: NSIS Discussion 26th April 2007, 15:12
Replies: 2
Views: 1,273
Posted By WebMatze
I tried with the latest makensis.nsi and it works...

I tried with the latest makensis.nsi and it works fine...
Thank you
Forum: NSIS Discussion 24th April 2007, 15:48
Replies: 16
Views: 3,490
Posted By WebMatze
i did it and got the same result

i did it and got the same result
Forum: NSIS Discussion 24th April 2007, 04:47
Replies: 2
Views: 1,273
Posted By WebMatze
ExDLL and dist-installer

I have a problem to compile NSIS with the command dist-installer, the problem ist that in makensi.nsi the plugin Exdll is locatedi n the Examples Folder, but there are no files in that folder, here...
Forum: NSIS Discussion 24th April 2007, 04:29
Replies: 16
Views: 3,490
Posted By WebMatze
I tried to uninstall VC2005 and reinstalled...

I tried to uninstall VC2005 and reinstalled VC20003, i get a new error message:
Forum: NSIS Discussion 23rd April 2007, 05:22
Replies: 16
Views: 3,490
Posted By WebMatze
I tried to remove the exception_flag, but i still...

I tried to remove the exception_flag, but i still get errors:
Forum: NSIS Discussion 22nd April 2007, 04:46
Replies: 16
Views: 3,490
Posted By WebMatze
I completly reinstalled wxwidgets, but the error...

I completly reinstalled wxwidgets, but the error still occurs, i also found another problem, when you try to use the dist-installer parameter with scons, the installer isn't compiled because the...
Forum: NSIS Discussion 21st April 2007, 19:46
Replies: 16
Views: 3,490
Posted By WebMatze
That's what i've done, but the error still...

That's what i've done, but the error still occurs...
Forum: NSIS Discussion 21st April 2007, 17:59
Replies: 16
Views: 3,490
Posted By WebMatze
YES!!! With the 0.96.96 version of scons it...

YES!!! With the 0.96.96 version of scons it works, the only problem that remainsis the NSIS Menu Compilation that doesn't work with VC2003 and VC2005, here is the log:



Thank you for your help
Forum: NSIS Discussion 21st April 2007, 13:45
Replies: 16
Views: 3,490
Posted By WebMatze
I'm using the latest cvs files... and scons...

I'm using the latest cvs files...
and scons 0.96.93
Forum: NSIS Discussion 21st April 2007, 04:29
Replies: 16
Views: 3,490
Posted By WebMatze
Error compiling RegTool

When i'm trying to compile nsis with VC2005express i got an error:



If i compile with VC Toolkit 2003 i dont get the error...

hope it helps
Forum: NSIS Discussion 2nd April 2007, 16:16
Replies: 16
Views: 4,893
Posted By WebMatze
i tried to add C:\platform\lib/amd64 to the LIB...

i tried to add C:\platform\lib/amd64 to the LIB variable but i still get the same error.
I'm using Vista 64, Toolit 3003 and platform SDK R2
Showing results 1 to 25 of 79

 
Forum Jump