Go Back   Winamp & Shoutcast Forums > Search Forums

Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: Mi Amigo
Forum: Winamp for Android 31st May 2011, 16:52
Replies: 1
Views: 1,156
Posted By Mi Amigo
Just checked in here after a month or so away, to...

Just checked in here after a month or so away, to see if there is any update on the long list of bugs, including the ones Levino mentioned above. Very disappointed to see that 1.0.3 is still the...
Forum: Winamp for Android 24th April 2011, 08:32
Replies: 3
Views: 2,291
Posted By Mi Amigo
This was the last straw for me yesterday, when...

This was the last straw for me yesterday, when Winamp suddenly started playing music in the middle of an important meeting. This 'feature', coupled with other issues such as WiFi sync not working...
Forum: Winamp for Android 19th April 2011, 05:33
Replies: 65
Views: 71,443
Posted By Mi Amigo
Thanks to DJ Egg for confirming that the...

Thanks to DJ Egg for confirming that the developers are actually reading (at least some of) what we post on this forum; that's reassuring to know.

I'll eagerly await further news on this topic,...
Forum: Winamp for Android 15th April 2011, 20:20
Replies: 65
Views: 71,443
Posted By Mi Amigo
Sadly I think you may be right jolux. I have yet...

Sadly I think you may be right jolux. I have yet to see a reply to any of my posts or many other bug reports, feature requests, etc. that people take the time to post on this forum. It does make...
Forum: Winamp Bug Reports 31st March 2011, 16:54
Replies: 14
Views: 10,416
Posted By Mi Amigo
Corrected link for the above:...

Corrected link for the above: http://forums.winamp.com/showthread.php?p=2758087
Forum: Winamp for Android 31st March 2011, 05:34
Replies: 361
Views: 246,442
Posted By Mi Amigo
Same problem for me (Galaxy S also). I posted...

Same problem for me (Galaxy S also). I posted more details in the separate thread mentioned above. I hope someone from Nullsoft will read it and do something about it, as it's one of the most...
Forum: Winamp Bug Reports 31st March 2011, 05:28
Replies: 14
Views: 10,416
Posted By Mi Amigo
Same here with Samsung Galaxy S running Android...

Same here with Samsung Galaxy S running Android 2.2. Actually I don't think the problem is specific to using Winamp for Android - even before I installed that (when I was just using the standard...
Forum: Winamp for Android 31st March 2011, 05:12
Replies: 225
Views: 123,401
Posted By Mi Amigo
Is anyone from Nullsoft / AOL actually monitoring...

Is anyone from Nullsoft / AOL actually monitoring this thread and all the excellent feedback that people are leaving, or the Feature Request Survey originally mentioned (http://bit.ly/winampfeatures)...
Forum: Winamp for Android 26th March 2011, 11:31
Replies: 65
Views: 71,443
Posted By Mi Amigo
I'm also a Samsung Galaxy S user and after...

I'm also a Samsung Galaxy S user and after jumping through all the hoops to install Winamp for Android, setting up wifi sync, etc., I was very disappointed to discover that the external SD card...
Showing results 1 to 9 of 9

 
Forum Jump