Go Back   Winamp & Shoutcast Forums > Search Forums

Showing results 1 to 12 of 12
Search took 0.00 seconds.
Search: Posts Made By: IceBerg
Forum: Winamp Bug Reports 25th March 2004, 18:06
Replies: 63
Views: 45,133
Posted By IceBerg
To my knowledge this has not changed and probably...

To my knowledge this has not changed and probably never will based on how shitty the released version of WA5 worked. I gave up on WA, WMP seems to handle everything you throw at it WITHOUT...
Forum: Winamp Technical Support 19th December 2003, 03:39
Replies: 6
Views: 1,707
Posted By IceBerg
I gave up on winamp, when 5 is finished Ill lok...

I gave up on winamp, when 5 is finished Ill lok at it again but it's so buggy in it's rc form that I cant imagine them getting them all woked out any time soon. Media player takes up less resourced...
Forum: Winamp Technical Support 6th December 2003, 18:42
Replies: 11
Views: 2,392
Posted By IceBerg
Ok, yea that sort of works. I can now listen to...

Ok, yea that sort of works. I can now listen to music and stuff. If I switch back to a modern skin instan crash. However for some reason the time wont show on the classic sckin. And the litestep...
Forum: Winamp Technical Support 6th December 2003, 08:23
Replies: 11
Views: 2,392
Posted By IceBerg
Windows XP por SP1 DirectX9 GeForce2go 1Ghz...

Windows XP por SP1
DirectX9
GeForce2go
1Ghz P3m
ESS sound

It's a dell inspiron 8100

I would be more specific but Im away for the evening and thought Id give what details I could
Forum: Winamp Technical Support 6th December 2003, 02:33
Replies: 11
Views: 2,392
Posted By IceBerg
So does anyone have any advice because I've tried...

So does anyone have any advice because I've tried rebooting and everything, the problem persists.
Forum: Winamp Technical Support 5th December 2003, 07:20
Replies: 11
Views: 2,392
Posted By IceBerg
I am having a similar problem but deleting the...

I am having a similar problem but deleting the contents of the ml directory does not fix the problem. I am including the windows error dump in case it sheds light on the problem:


<?xml...
Forum: Winamp Technical Support 5th December 2003, 00:37
Replies: 6
Views: 1,707
Posted By IceBerg
With winamp5rc8, what settings KEEP winamp from...

With winamp5rc8, what settings KEEP winamp from switching virtual desktops. There are 2 options

Litestep VWM Compatability mode
Always on litestep virtual desktop

Ive tried varied...
Forum: Winamp Bug Reports 5th December 2003, 00:22
Replies: 63
Views: 45,133
Posted By IceBerg
So is ID3v1 depricated now or does it also not...

So is ID3v1 depricated now or does it also not work? Im unclear on that. I have ID3v1 streams that also do not show info. Is it safe to (for the moment) asume my code is of if Windows Media Player...
Forum: Winamp Bug Reports 5th December 2003, 00:05
Replies: 609
Views: 281,051
Posted By IceBerg
when using litestep + thunderbird(mozilla mail...

when using litestep + thunderbird(mozilla mail client) + WA5 it obliterates the processor. I dont know how to test what is causing it, Im going to pass the word to the Mozilla team, as it seems to...
Forum: Winamp Bug Reports 4th December 2003, 09:01
Replies: 63
Views: 45,133
Posted By IceBerg
Well it seems to be getting the ID3v2 tag but not...

Well it seems to be getting the ID3v2 tag but not displaying it. I installed 5 after removinb 2.9. When I pull up fie info this is what I get:

Network received: 2041386 bytes
Server:...
Forum: Winamp Bug Reports 4th December 2003, 06:57
Replies: 63
Views: 45,133
Posted By IceBerg
Is there a beta of 5 available? I was only aware...

Is there a beta of 5 available? I was only aware of 2.9 and 3.0 available for download.
Forum: Winamp Bug Reports 4th December 2003, 03:14
Replies: 63
Views: 45,133
Posted By IceBerg
I am having a similar problem. I am...

I am having a similar problem.

I am writing a streaming jukebox in php. The ID3 tags are working with everything but winamp. I would be happy to let someone who knows a bit about streaming and...
Showing results 1 to 12 of 12

 
Forum Jump