Go Back   Winamp & Shoutcast Forums > Search Forums

Showing results 1 to 18 of 18
Search took 0.00 seconds.
Search: Posts Made By: djohnson123
Forum: Winamp Technical Support 8th November 2011, 12:57
Replies: 7
Views: 4,650
Posted By djohnson123
I have the same problem now. My Vista laptop...

I have the same problem now.
My Vista laptop died recently and I have setup a new desktop running Win 7.
When I used my laptop to put flac files from Winamp unto my ipod, the files were...
Forum: Winamp Bug Reports 8th December 2010, 21:15
Replies: 98
Views: 36,552
Posted By djohnson123
Good News !!! It works !!! Opened...

Good News !!!

It works !!!

Opened Winamp, plugged in the iPod, put 5 songs on, ejected it, and the songs were still there !!!

Thanks for all that work,

Don
Forum: Winamp Bug Reports 8th December 2010, 16:45
Replies: 98
Views: 36,552
Posted By djohnson123
I'm at work now and can't get to my home PC for...

I'm at work now and can't get to my home PC for about 4 hours.
I'll try it then and let you know.
Thanks for all the work in trying to fix the problem.

Don
Forum: Winamp Bug Reports 8th December 2010, 06:04
Replies: 98
Views: 36,552
Posted By djohnson123
let's try again :

let's try again :
Forum: Winamp Bug Reports 8th December 2010, 06:03
Replies: 98
Views: 36,552
Posted By djohnson123
here you go :

here you go :
Forum: Winamp Bug Reports 8th December 2010, 02:22
Replies: 98
Views: 36,552
Posted By djohnson123
OK - I closed Winamp and followed your...

OK - I closed Winamp and followed your instructions.
I can open Winamp fine but as soon as I plug in the ipod I get a Windows error window saying that "Winamp has stopped working. A problem caused...
Forum: Winamp Bug Reports 7th December 2010, 22:14
Replies: 98
Views: 36,552
Posted By djohnson123
just to make sure I'm not crazy, I rebooted the...

just to make sure I'm not crazy, I rebooted the PC, renamed the winamp folder and did a fresh install, opened the ipod in winamp, deleted all the stuff on there, ejected it, disconnected it, plugged...
Forum: Winamp Bug Reports 7th December 2010, 20:25
Replies: 98
Views: 36,552
Posted By djohnson123
oh, but wait ... I installed 5.6.01 just now an...

oh, but wait ... I installed 5.6.01 just now an added a whack of stuff to my ipod and when I ejected it ... there was nothing on it ! But when I opened it again in winamp - there it was ! Sound...
Forum: Winamp Bug Reports 6th December 2010, 22:01
Replies: 98
Views: 36,552
Posted By djohnson123
Silly me ... I had renamed the bad .dll and...

Silly me ...
I had renamed the bad .dll and left in the directory. After I deleted it everything seems OK.
Thanks for the help.

Don
Forum: Winamp Bug Reports 6th December 2010, 00:40
Replies: 98
Views: 36,552
Posted By djohnson123
I thought I'd try again : rebooted did a...

I thought I'd try again :
rebooted
did a fresh install of 5.6 - OK
ran the winamp_update_pack - OK
ran the pmp_ipod_update - fail
now when I run 5.6 and plug in my ipod I see two instances...
Forum: Winamp Bug Reports 5th December 2010, 21:20
Replies: 98
Views: 36,552
Posted By djohnson123
after installing the latest update and new .dll...

after installing the latest update and new .dll file, closing & opening winamp, I'm still getting the same problem.
Maybe I'll wait until 5.6.1 comes out.

Don
Forum: Winamp Bug Reports 4th December 2010, 16:33
Replies: 98
Views: 36,552
Posted By djohnson123
I downloaded and installed the latest version...

I downloaded and installed the latest version then applied the update pack but I get the same results.
In Winamp i can see and play the music on the ipod but once i eject it the ipod doesn't know...
Forum: Winamp Bug Reports 4th December 2010, 14:52
Replies: 98
Views: 36,552
Posted By djohnson123
5.6 and ipod - can't see music on ipod after transfer

I'm running 5.6 Pro on Vista Home Premium.
When I use winamp to put music on my 4G Nano, the music appears to load as always but after I detach it and try to access the music on the ipod I get a...
Forum: Winamp Technical Support 20th October 2009, 14:38
Replies: 4
Views: 3,605
Posted By djohnson123
... nope. The 'Import XML File' in Access 2007...

... nope. The 'Import XML File' in Access 2007 failewd with an error "Illegal XML character' when I tried to import the Library export.
Any other ideas ???
Forum: Winamp Technical Support 20th October 2009, 12:52
Replies: 4
Views: 3,605
Posted By djohnson123
Thanks for the help. I'm trying the export now...

Thanks for the help. I'm trying the export now and we'll see in a while if it works.
I'm not sure I know what an ATF string is ... can you tell me.
thanks again,
don
Forum: Winamp Technical Support 20th October 2009, 02:25
Replies: 4
Views: 3,605
Posted By djohnson123
export Winamp library data to Excel

Is there a way to export the contents of the library to a .csv file so I could import it into Excel or Access ?
Forum: Winamp Wishlist 14th July 2009, 19:26
Replies: 2
Views: 1,951
Posted By djohnson123
Media Library & removable media

I have a lot of music files ( > 115 days )on my USB hard drive and occasionally need to copy some files to DVD so I can free up space on the hard drive. The problem is that after the files are...
Forum: Winamp Technical Support 25th June 2008, 05:18
Replies: 0
Views: 641
Posted By djohnson123
How to keep removable media in the Media Library

Is there a way to retain the information on DVDs in the Media Library when updating it.
It will be retained if 'Automatically remove deleted files' is unchecked but that can cause duplicates if...
Showing results 1 to 18 of 18

 
Forum Jump