Go Back   Winamp & Shoutcast Forums > Search Forums

Showing results 1 to 5 of 5
Search took 0.01 seconds.
Search: Posts Made By: hawkeye
Forum: Shoutcast Technical Support 26th June 2019, 22:11
Replies: 5
Views: 585
Posted By hawkeye
We are getting the stream from the vendor. It has...

We are getting the stream from the vendor. It has to authenticate. Not sure what has changed but it was working for several months without any issue.

Below is part of sc_serv_relay.conf
...
Forum: Shoutcast Technical Support 26th June 2019, 19:38
Replies: 5
Views: 585
Posted By hawkeye
Tried restarting sc_serv many times. Nothing...

Tried restarting sc_serv many times. Nothing changed. Wonder if the error is the remote web server or something on our side of the equation.
Forum: Shoutcast Technical Support 25th June 2019, 22:23
Replies: 5
Views: 585
Posted By hawkeye
Source responded with error [HTTP/1.1 400 Bad Request: invalid header name]

Hi, Use one streamrelayurl and now and seeing in log:

Source responded with error [HTTP/1.1 400 Bad Request: invalid header name]

The URL (redacted) is:
...
Forum: Shoutcast Technical Support 29th September 2017, 10:51
Replies: 0
Views: 714
Posted By hawkeye
Can't get MPEG AAC Stream from source

Hi, when inserting an URL in sc_serv_relay.conf and starting shoutcast (centos 7.4) it causes following errors:

WARN [RELAY lxxxxxx.ca:80/i/xxxx_TOR@382863/index_48_a-b.m3u8?sd=10&rebase=on sid=1]...
Forum: Shoutcast Technical Support 26th September 2017, 09:36
Replies: 0
Views: 893
Posted By hawkeye
mp4a stream

Hi, trying to get a stream from local radio station which is using mp4a. In their master.m3u8 file they sent me, it contains:

#EXT-X-STREAM-INF:PROGRAM-ID=1,BANDWIDTH=46000,CODECS="mp4a.40.2" ...
Showing results 1 to 5 of 5

 
Forum Jump