Go Back   Winamp & Shoutcast Forums > Search Forums

Showing results 1 to 17 of 17
Search took 0.00 seconds.
Search: Posts Made By: propellar
Forum: Shoutcast Technical Support 30th November 2003, 18:18
Replies: 10
Views: 1,619
Posted By propellar
festerhead, a sheck on that servbice gives me...

festerhead, a sheck on that servbice gives me this:
217.211.202.188:8000 is Open
A server is running on this port!

So, something goes wrong after that obviously
Forum: Shoutcast Technical Support 30th November 2003, 18:15
Replies: 10
Views: 1,619
Posted By propellar
Hi again djmastermind. Im running Win2000 with...

Hi again djmastermind.
Im running Win2000 with SP4. So, if I use one of my homepage-url, what would the html-code be to the link?
Forum: Shoutcast Technical Support 30th November 2003, 16:32
Replies: 10
Views: 1,619
Posted By propellar
ShoutCast log during a connection using the...

ShoutCast log during a connection using the WinAmp plug-in:
<11/30/03@17:17:13> [SHOUTcast] DNAS/win32 v1.9.2 (Nov 25 2002) starting up...
<11/30/03@17:17:13> [main] loaded config from...
Forum: Shoutcast Discussions 29th November 2003, 18:59
Replies: 15
Views: 2,085
Posted By propellar
They gets a 404. Even though I do have everything...

They gets a 404. Even though I do have everything open and ready to run.
Is it a faulty in my URL-field?
Forum: Shoutcast Discussions 29th November 2003, 18:52
Replies: 15
Views: 2,085
Posted By propellar
They gets a 404. Even though I do have everything...

They gets a 404. Even though I do have everything open and ready to run.
Is it a faulty in my URL-field?
Forum: Shoutcast Discussions 29th November 2003, 18:48
Replies: 15
Views: 2,085
Posted By propellar
2 days after, but ok. My router do now forward...

2 days after, but ok. My router do now forward the port 8000 and 8001, I checked with netstat -a, they are established. I also gets a go from the url ...
Forum: Shoutcast Technical Support 29th November 2003, 17:08
Replies: 265
Views: 183,490
Posted By propellar
Commersial internet providers dont block ports,...

Commersial internet providers dont block ports, dont give that to frustrated askers for solution. Do like make the software unbuggy, then claim to be a decent howto-forum. Me, like many else, do have...
Forum: Shoutcast Technical Support 29th November 2003, 14:49
Replies: 10
Views: 1,619
Posted By propellar
Hm, gets a yp/nak error during connection using...

Hm, gets a yp/nak error during connection using the broadcast-server. How to avoid that please?
Forum: Shoutcast Technical Support 29th November 2003, 14:32
Replies: 10
Views: 1,619
Posted By propellar
Thanks mastermind, I'll try that.

Thanks mastermind, I'll try that.
Forum: Shoutcast Technical Support 29th November 2003, 14:22
Replies: 10
Views: 1,619
Posted By propellar
Port forwarding trough the router

What to shoose: on port-forwarding, tcp or udp on port 8000 to 8001 to possible make the shoutcast-server run in public?
Forum: Shoutcast Discussions 26th November 2003, 23:56
Replies: 15
Views: 2,085
Posted By propellar
festerhead, I didnt mean to be rude. Im just a...

festerhead,
I didnt mean to be rude. Im just a bit confused about my situation, no hard feelings. I'm sorry if i offended anybody, was not my intention.
Lets drop this thread then, turned out to...
Forum: Shoutcast Discussions 26th November 2003, 21:14
Replies: 15
Views: 2,085
Posted By propellar
Well meanwhile i wait for the response from the...

Well meanwhile i wait for the response from the ISP, i have to say that this ShoutCast seems to be a bit buggy. I hope that in a feature, there is someone that can build a decent "howto", not just...
Forum: Shoutcast Discussions 26th November 2003, 17:35
Replies: 15
Views: 2,085
Posted By propellar
This is a Freesco, a software router. But even if...

This is a Freesco, a software router. But even if I disable the NAT/firewall, the sending still dont appear. Even though I have enabled it to forwarding port 8000 and 8001. Maybe Freesco aint...
Forum: Shoutcast Discussions 26th November 2003, 17:27
Replies: 15
Views: 2,085
Posted By propellar
atm it is localhost, but i tried 192.168.0.3 as...

atm it is localhost, but i tried 192.168.0.3 as well as the true IP from my ISP, still noting.
Forum: Shoutcast Discussions 26th November 2003, 17:22
Replies: 15
Views: 2,085
Posted By propellar
I cant reach the ISP atm, to long cue, but I...

I cant reach the ISP atm, to long cue, but I doubt they banned port 8000. Any other clue meanwhile?
Forum: Shoutcast Discussions 26th November 2003, 17:09
Replies: 15
Views: 2,085
Posted By propellar
Hm, lemme find out...

Hm, lemme find out...
Forum: Shoutcast Discussions 26th November 2003, 16:57
Replies: 15
Views: 2,085
Posted By propellar
Shoutcast vs. Freesco

Ok, Now I have tried to disable NAT/firewall on Freesco, but still no broadcasting. I also enabled port 8000 and 8001 on that router (port-forwarding). No luck. No other firewall running. My router...
Showing results 1 to 17 of 17

 
Forum Jump