Go Back   Winamp & Shoutcast Forums > Search Forums

Showing results 1 to 12 of 12
Search took 0.00 seconds.
Search: Posts Made By: CiroConsentino
Forum: Winamp Technical Support 27th July 2012, 01:38
Replies: 14
Views: 4,000
Posted By CiroConsentino
thanks Aminifu. it worked. I just set the rect to...

thanks Aminifu. it worked. I just set the rect to "212,233" and now I get perfect 200x200 pixels. no more stretching :)

I can't beleive I didn't see it b4.
Forum: Winamp Technical Support 26th July 2012, 03:24
Replies: 14
Views: 4,000
Posted By CiroConsentino
no. only "refresh album".

no. only "refresh album".
Forum: Winamp Technical Support 26th July 2012, 03:17
Replies: 14
Views: 4,000
Posted By CiroConsentino
huh, I didn't install any extra plug-in. I just...

huh, I didn't install any extra plug-in. I just installed Winamp and changed the skin to "Winamp Modern" and them I clicked "Alt+A" to display the album art window.

... unless this Album Art...
Forum: Winamp Technical Support 26th July 2012, 02:43
Replies: 14
Views: 4,000
Posted By CiroConsentino
like thread title says, "Winamp Modern", color...

like thread title says, "Winamp Modern", color theme "default".

I have the playlist and album art in separate windows.

here's a sceenshot of my Winamp install...
Forum: Winamp Technical Support 26th July 2012, 02:06
Replies: 14
Views: 4,000
Posted By CiroConsentino
there is no [gen_classicart] section in the file....

there is no [gen_classicart] section in the file.

I'm using latest build v5.623
Forum: Winamp Technical Support 25th July 2012, 18:33
Replies: 14
Views: 4,000
Posted By CiroConsentino
Album art window size settings on "Winamp Modern" skin

hi all,
I'm trying to find where the settings for the window size of "album art" is stored. I want to manually set it to 200x200 pixels so it doesn't stretch images.

all album covers are stored...
Forum: Winamp Bug Reports 26th May 2010, 16:34
Replies: 110
Views: 65,009
Posted By CiroConsentino
mine is wired USB. I've also tried a MS Wireless...

mine is wired USB. I've also tried a MS Wireless Mobile Mouse 6000 (on a laptop with Win7 64-bits) and the bug persists with or without the Intellipoint 7 installed.
Forum: Winamp Bug Reports 26th May 2010, 14:02
Replies: 110
Views: 65,009
Posted By CiroConsentino
I have this problem even WITHOUT the Intellipoint...

I have this problem even WITHOUT the Intellipoint software installed. I'm on Win7 Ultimate 32-bits and have a wired MS Notebook Optical Mouse 3000.

I recently re-installed Win7 and the first app...
Forum: Winamp Discussion 26th December 2007, 13:52
Replies: 212
Views: 97,333
Posted By CiroConsentino
I'm not forcing anyone here. OpenAL is an open...

I'm not forcing anyone here. OpenAL is an open source library and well documented. I really miss hardware acceleration in Vista. I didn't buy a dedicated sound card to use the CPU when playing music...
Forum: Winamp Discussion 23rd December 2007, 23:48
Replies: 212
Views: 97,333
Posted By CiroConsentino
well, I am a programmer. Delphi, PHP, Ajax,...

well, I am a programmer. Delphi, PHP, Ajax, JavaScript, Cobol, Clipper, MySQL.
I just don't know how to code this plug-in and don't know shit about C language.
Forum: Winamp Wishlist 22nd December 2007, 13:14
Replies: 11
Views: 6,637
Posted By CiroConsentino
Please someone make a OpenAL plugin so I can play...

Please someone make a OpenAL plugin so I can play music on Vista using hardware accelleration...
Creative ALchemy is not an option for me.
Forum: Winamp Discussion 22nd December 2007, 13:08
Replies: 212
Views: 97,333
Posted By CiroConsentino
I would like to see a OpenAL output plugin as...

I would like to see a OpenAL output plugin as well. I hate to see Winamp 5.51 using the CPU instead of my SB Audigy 2 ZS card. :(
For programmers, it would not be that hard to create this plugin....
Showing results 1 to 12 of 12

 
Forum Jump