Go Back   Winamp & Shoutcast Forums > Search Forums

Showing results 1 to 18 of 18
Search took 0.00 seconds.
Search: Posts Made By: sloweddi
Forum: Winamp Technical Support 26th August 2013, 20:36
Replies: 26
Views: 4,036
Posted By sloweddi
Sorry folks, Mia copa... the brain is back...

Sorry folks,
Mia copa... the brain is back functioning... what was I thinking. I will also look at the API and see what I can find

Thank you everyone for your patients
Forum: Winamp Technical Support 26th August 2013, 20:35
Replies: 11
Views: 3,079
Posted By sloweddi
I have found no resolution to the CPU problem...

I have found no resolution to the CPU problem other than to stop the song and start it a few seconds later.
It appears to happen on songs with a lot of "energy" or with a lot of sound in the...
Forum: Winamp Technical Support 25th August 2013, 16:45
Replies: 26
Views: 4,036
Posted By sloweddi
Hello from Donna the Care Giver, After many...

Hello from Donna the Care Giver,

After many years coding designing, and building equipment for some of the largest tech companies, Ed had to retire due to a stroke.
He does not mean to be...
Forum: Winamp Technical Support 25th August 2013, 15:11
Replies: 26
Views: 4,036
Posted By sloweddi
Aminifu I now how to use scroll bars. I...

Aminifu

I now how to use scroll bars. I retired from IT after 35 yrs. But when a product works a certain way, that is to open the play folder window in the exact position you left it so you do...
Forum: Winamp Technical Support 24th August 2013, 21:27
Replies: 26
Views: 4,036
Posted By sloweddi
I will try for a screen image, but look at it...

I will try for a screen image, but look at it this way.
You have a drive called "Drive 7". The 26th sub folder is called "Music". The folder you want to play is called "Zoot Alure" in the folder...
Forum: Winamp Technical Support 24th August 2013, 20:43
Replies: 26
Views: 4,036
Posted By sloweddi
I tried doing a complete reinstall and even tried...

I tried doing a complete reinstall and even tried a few different versions on Winamp and no joy.
I am back to the current version (5.65 x86). and with 4 internal HD, 2 drives split, and 3 external...
Forum: Winamp Technical Support 23rd August 2013, 17:26
Replies: 26
Views: 4,036
Posted By sloweddi
Just to add to the strangeness, I had to use my...

Just to add to the strangeness, I had to use my laptop today IBM Thinkpad T43-P running Win 7 and the current Winamp.

It works just fine. So I will try a reinstall and see if this fixes the...
Forum: Winamp Technical Support 23rd August 2013, 02:05
Replies: 26
Views: 4,036
Posted By sloweddi
No I never did. The only hint I get is one of my...

No I never did. The only hint I get is one of my core starts building up to 100% over about 15 sec then it is showing all red for that core (I use the Network meter gadget). The only way to stop it...
Forum: Winamp Technical Support 23rd August 2013, 00:59
Replies: 26
Views: 4,036
Posted By sloweddi
Yes the previously used folder is highlighted,...

Yes the previously used folder is highlighted, however I must scroll down to it as it goes back up to the root folder of the HD when it opens. The Root folder is still expanded and the folder with...
Forum: Winamp Technical Support 23rd August 2013, 00:00
Replies: 26
Views: 4,036
Posted By sloweddi
Thanks. That was the problem.

Thanks. That was the problem.
Forum: Winamp Technical Support 22nd August 2013, 22:12
Replies: 26
Views: 4,036
Posted By sloweddi
I am trying to put the attachment but the...

I am trying to put the attachment but the fracking thing... Oh... nevermind.
The file should be attached
Forum: Winamp Technical Support 22nd August 2013, 21:39
Replies: 26
Views: 4,036
Posted By sloweddi
Howdy, It is probably a simple fix but I am...

Howdy,
It is probably a simple fix but I am scratching my head on this one. If I am playing a folder of a certain artist and then decide I would like to hear a different artist, the "play folder"...
Forum: Winamp Technical Support 24th July 2012, 18:06
Replies: 11
Views: 3,079
Posted By sloweddi
And... playing everything from a different hard...

And... playing everything from a different hard drive worked for about 3 hrs. Then the same problem came back. Using a bunch of recommended HDD checkers and everything drive wise is great. So back...
Forum: Winamp Technical Support 23rd July 2012, 06:28
Replies: 11
Views: 3,079
Posted By sloweddi
And... it looks like it is the Hard Drive. ...

And... it looks like it is the Hard Drive.

Just played a half hour of music (same stuff I was playing before) and the core stayed very low the highest any of then got to was 20%

So now I have...
Forum: Winamp Technical Support 23rd July 2012, 06:01
Replies: 11
Views: 3,079
Posted By sloweddi
Core temp showed 3 cores between 1% and 4% and...

Core temp showed 3 cores between 1% and 4% and one core at 100%

"London Calling" reference was a joke. Yet when WA is not playing anything the core is a happy 5%. As soon as I start playing...
Forum: Winamp Technical Support 22nd July 2012, 21:59
Replies: 11
Views: 3,079
Posted By sloweddi
Core Temp said that one of the core went to 100%...

Core Temp said that one of the core went to 100% and the temp stayed at 10C. Perfmon has Winamp right at the top of the list.

The problem might be that I am playing "London Calling" by the Clash ...
Forum: Winamp Technical Support 22nd July 2012, 21:51
Replies: 11
Views: 3,079
Posted By sloweddi
Thanks I will try those. As far as I know I am...

Thanks I will try those. As far as I know I am using no 3rd party plug-ins. It was a straight install so unless it came with the basic program...

I just tried Winamp again this afternoon before...
Forum: Winamp Technical Support 22nd July 2012, 07:05
Replies: 11
Views: 3,079
Posted By sloweddi
Howdy and a problem CPU @100%

Howdy,

Due to my "fixing" a problem I fried my MoBo and decided to upgrade.

I now have an AMD A8-3850 Quad core processor with 4 Gig of memory. I am running win 7 x64. Winamp is ver 5.63. I...
Showing results 1 to 18 of 18

 
Forum Jump