Go Back   Winamp & SHOUTcast Forums > Search Forums

Showing results 1 to 15 of 15
Search took 0.00 seconds.
Search: Posts Made By: aktiveradio
Forum: SHOUTcast Technical Support 14th December 2011, 12:22
Replies: 4
Views: 7,238
Posted By aktiveradio
Ok so test it and see what happens got it thanks...

Ok so test it and see what happens got it thanks :)

what about doing more than one relay is that the correct format?
Forum: SHOUTcast Technical Support 14th December 2011, 01:13
Replies: 4
Views: 7,238
Posted By aktiveradio
Ok so does the streamrelayurl : work like the...

Ok so does the streamrelayurl : work like the others where is I need 4 I would do

streamrelayurl_1:
streamrelayurl_2:
streamrelayurl_3:
streamrelayurl_4:

and what is the correct format for...
Forum: SHOUTcast Technical Support 13th December 2011, 14:21
Replies: 4
Views: 7,238
Posted By aktiveradio
Relay SC V1 to a SC V2 setup

Hi,

I need to setup relays for 4 of our stations and I wanted to get some advice if I should use the new shoutcast v2 server as the relay or if it would be simpler to stick with the older version...
Forum: SHOUTcast Discussions 27th August 2011, 21:04
Replies: 176
Views: 114,146
Posted By aktiveradio
I see a Know issues: I think this could be...

I see a Know issues:

I think this could be the problem I am seeing, I have SC on a Amazon EC2 instance and they way they do IP on EC2 is that there is a internal IP 10.x.x.x and then a...
Forum: SHOUTcast Technical Support 27th August 2011, 19:12
Replies: 7
Views: 1,868
Posted By aktiveradio
I'd be interested in the same solution, currently...

I'd be interested in the same solution, currently I have multiple instances each on a different port, but I'm hoping with V2 that I can use the streamID and streamPath for each station.
Forum: SHOUTcast Technical Support 7th April 2011, 16:42
Replies: 3
Views: 1,810
Posted By aktiveradio
Did you ever get this fixed, I'm having the same...

Did you ever get this fixed, I'm having the same problem.
Forum: SHOUTcast Discussions 7th April 2011, 14:05
Replies: 80
Views: 25,341
Posted By aktiveradio
Any update on getting a hash created?

Any update on getting a hash created?
Forum: SHOUTcast Discussions 27th November 2009, 17:47
Replies: 510
Views: 151,606
Posted By aktiveradio
aacPlus v2 or eAAC+ or HE-AAC

Hi,

Can sc_trans encode a stream to 64k HE-AAC or aacPlus v2 or eAAC+?
Forum: SHOUTcast Discussions 3rd August 2009, 20:21
Replies: 0
Views: 771
Posted By aktiveradio
Indie Radio

Removed - No Advertising.

http://forums.winamp.com/showthread.php?s=&threadid=209751
Forum: SHOUTcast Technical Support 19th June 2009, 00:36
Replies: 11
Views: 5,468
Posted By aktiveradio
Well that's a little disappointing, I have...

Well that's a little disappointing, I have checked into streamtranscoderv3 and it work well for MP3 streams but not very well with ACC+

and support for it seems to lacking.

Any chance of...
Forum: SHOUTcast Technical Support 18th June 2009, 16:41
Replies: 11
Views: 5,468
Posted By aktiveradio
sc_trans as a transcoder for stream

Hi,

Has anyone setup something like this where SC_Trans is used to transcode a live stream from a SC server to different formats (ACC Plus) and different MP3 bit rates then push those back to SC...
Forum: SHOUTcast Discussions 4th May 2009, 18:54
Replies: 514
Views: 324,565
Posted By aktiveradio
Ok the cron works and updates the TXT file when...

Ok the cron works and updates the TXT file when it runs and I can see it update if I open twittercast_multi.php in a browser but I don't see twitter profile updating, I checked that my host has PHP...
Forum: SHOUTcast Discussions 4th May 2009, 17:54
Replies: 510
Views: 151,606
Posted By aktiveradio
The shuffle of all mp3 files in the folder works...

The shuffle of all mp3 files in the folder works just fine, my question is if I add more files to the folder do I need a restart or should it shuffle the new files?
Forum: SHOUTcast Discussions 4th May 2009, 16:24
Replies: 510
Views: 151,606
Posted By aktiveradio
Playlist updates

Hi,

I have shuffle on.
I have a playlist file that plays *.mp3 in a content folder.
if I add new files to the folder they do not get played.

Bug or by design?

Do I need to restart sc_trans...
Forum: SHOUTcast Discussions 16th January 2009, 20:41
Replies: 236
Views: 118,244
Posted By aktiveradio
Apple support??

Does this not work on the Mac with Firefox?
Showing results 1 to 15 of 15

 
Forum Jump