Go Back   Winamp & Shoutcast Forums > Search Forums

Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: -DON3k-
Forum: Winamp Bug Reports 22nd January 2001, 15:07
Replies: 5
Views: 3,373
Posted By -DON3k-
8-Bit Direct Sound Bug

Sure. Move it on over. I'd appreciate it. I've gotten e-mails from people who've visited my web site reporing this problem to me (asking why I'm always sampling things but cutting the end off) so to...
Forum: Winamp Bug Reports 22nd January 2001, 14:12
Replies: 5
Views: 3,373
Posted By -DON3k-
DSP?

It's just set for DirectSound output. At home I have a DFX DSP, but at work and on my girlfriend's PC there's no selected DSP's. Both of those PC's are also set for DirectSound. The problem occurs on...
Forum: Winamp Technical Support 22nd January 2001, 14:06
Replies: 3
Views: 1,284
Posted By -DON3k-
oops

I was supposed to be replying to another message / question.

See my other message.

DON3k
Forum: Winamp Technical Support 22nd January 2001, 02:07
Replies: 3
Views: 1,284
Posted By -DON3k-
It's just set for DirectSound output. At home I...

It's just set for DirectSound output. At home I have a DFX DSP, but at work and on my girlfriend's PC there's no selected DSP's. Both of those PC's are also set for DirectSound.

DON3k
Forum: Winamp Bug Reports 21st January 2001, 18:39
Replies: 5
Views: 3,373
Posted By -DON3k-
Anyone?

So, has anyone tried playing the sample listed in my message? Did you have the same problem, or did it play the full sample without cutting out the last half-second?

Any info would be appreciated....
Forum: Winamp Bug Reports 19th January 2001, 19:49
Replies: 5
Views: 3,373
Posted By -DON3k-
Sorry if this has been answered and I didn't...

Sorry if this has been answered and I didn't notice.

As part of my personal web page, I take sound files from video and place them as 8-bit 11khz mono sound file links. If you click them, then you...
Showing results 1 to 6 of 6

 
Forum Jump