Go Back   Winamp & Shoutcast Forums > Search Forums

Showing results 1 to 2 of 2
Search took 0.00 seconds.
Search: Posts Made By: r2du-soft
Forum: NSIS Discussion 26th April 2019, 14:47
Replies: 5
Views: 912
Posted By r2du-soft
also you can find installed ruby version like...

also you can find installed ruby version like this:


Unicode true

!include "X64.nsh"
!include "LogicLib.nsh"
!include "StrRep.nsh"
Forum: NSIS Discussion 26th April 2019, 14:39
Replies: 5
Views: 912
Posted By r2du-soft
try this: its work for me on windows 10 x64...

try this:
its work for me on windows 10 x64 with ruby Version 2.6.3


Unicode true

!include "X64.nsh"
!include "LogicLib.nsh"

Var Ruby_Display_Version
Showing results 1 to 2 of 2

 
Forum Jump