Go Back   Winamp & Shoutcast Forums > Search Forums

Showing results 1 to 20 of 20
Search took 0.00 seconds.
Search: Posts Made By: daxliniere
Forum: Winamp Development 4th March 2009, 01:10
Replies: 39
Views: 59,001
Posted By daxliniere
Hey guys, About a 6 months ago, I used this...

Hey guys,
About a 6 months ago, I used this plugin on my 9000+ MP3 library.

I discovered that it doesn't support special characters, example: á é è

It wreaked havoc on the latin part of my...
Forum: Winamp Development 16th January 2009, 03:33
Replies: 350
Views: 202,018
Posted By daxliniere
Seppone, be reasonable. Any software takes time...

Seppone, be reasonable. Any software takes time to program and time to test, even more time to find bugs.
I believe that the first few versions of this plugin were free, but as the author spent more...
Forum: Winamp iPod Plugin Discussion 12th November 2008, 09:29
Replies: 0
Views: 1,184
Posted By daxliniere
Genres altered with restricted access enabled

Hello guys,
I can't work out a clearer way to say this so I'll just use point form:

To reproduce this bug:
1) My ipod has Song.mp3 on it. Genre = Rock
2) My sister's PC has Song.mp3 on it....
Forum: Winamp Discussion 25th March 2008, 12:41
Replies: 6
Views: 3,939
Posted By daxliniere
please ignore

(subscribe to post)
Forum: Winamp Discussion 25th March 2008, 12:39
Replies: 6
Views: 3,939
Posted By daxliniere
The problem here is that Winamp's program name...

The problem here is that Winamp's program name and hence the label that Windows uses to determine always-show/hide, etc status always changes due to Winamp reporting the song title!

Is there no...
Forum: Winamp iPod Plugin Discussion 13th July 2007, 14:54
Replies: 11
Views: 1,734
Posted By daxliniere
Good thinking, abu.

Good thinking, abu.
Forum: Winamp iPod Plugin Discussion 3rd July 2007, 14:49
Replies: 11
Views: 1,734
Posted By daxliniere
Alright, so I fixed it, just by changing a few...

Alright, so I fixed it, just by changing a few files' ID3 tags.
ml_ipod now sees ML as expected.
Strange...
Forum: Winamp iPod Plugin Discussion 3rd July 2007, 14:07
Replies: 8
Views: 1,415
Posted By daxliniere
You must enable disk mode on your ipod using...

You must enable disk mode on your ipod using iTunes (you can do this from someone else's computer)
Also, I believe you need to be running a "WinPod" - i.e. an iPod that is Windows format (not Mac)....
Forum: Winamp iPod Plugin Discussion 1st July 2007, 02:58
Replies: 11
Views: 1,734
Posted By daxliniere
Hey Achim, No everything's there in my media...

Hey Achim,
No everything's there in my media library. It's like the link between ML and mlipop is broken. All songs show up as you'd expect and I can play any of them.
Could this be some sort of...
Forum: Winamp iPod Plugin Discussion 28th June 2007, 06:31
Replies: 11
Views: 1,734
Posted By daxliniere
Question ml_ipod sync broken?

Has anyone heard of this before?

For some reason, ml_ipod isn't seeing my media library.
When I press sync, it gathers the list of files to be deleted and uploaded and it says '0 to upload, 9313...
Forum: Winamp Development 25th February 2007, 02:56
Replies: 350
Views: 202,018
Posted By daxliniere
<Donated> Thanks Joonas!

<Donated>

Thanks Joonas!
Forum: Winamp iPod Plugin Discussion 2nd January 2007, 04:10
Replies: 15
Views: 1,801
Posted By daxliniere
I have just experienced the same problem. I can...

I have just experienced the same problem.
I can pin it down to deleting more than 2 playlists, using "remove playlist only"

If I delete 2 playlists, press sync, then I can continue to delete 2...
Forum: Winamp Development 10th November 2006, 00:04
Replies: 350
Views: 202,018
Posted By daxliniere
Three cheers for Joonas! Hip-Hip, Hooray! ...

Three cheers for Joonas!

Hip-Hip, Hooray!
Hip-Hip, Hooray!
Hip-Hip, Hooray!

(Tip: copy and paste those cheers in your own post to show Joonas some lovin' )
Forum: Winamp Development 8th November 2006, 08:00
Replies: 350
Views: 202,018
Posted By daxliniere
I also use the plugin a lot. You should sell...

I also use the plugin a lot.

You should sell it to AOL.

Peace out,
Dax.
Forum: Winamp Bug Reports 24th October 2006, 12:17
Replies: 9
Views: 5,876
Posted By daxliniere
DJ Egg - YOU ROCK!

DJ Egg - YOU ROCK!
Forum: Winamp Bug Reports 24th October 2006, 07:16
Replies: 9
Views: 5,876
Posted By daxliniere
I have the exact same problem. Removed 5.3,...

I have the exact same problem. Removed 5.3, installed 5.24 - problem gone. reinstall 5.3, problem returns.

Happy to help with any info you need to solve this.
Forum: Winamp iPod Plugin Discussion 14th October 2006, 00:14
Replies: 6
Views: 927
Posted By daxliniere
You mean no-one on this forum's bought you one...

You mean no-one on this forum's bought you one yet? When I win lotto, I'll buy you one.
(Don't hold your breath for either of us :( )
Forum: Winamp iPod Plugin Discussion 13th October 2006, 05:09
Replies: 6
Views: 927
Posted By daxliniere
Hi Abu, 1.44 thanks, Dax

Hi Abu,
1.44

thanks,
Dax
Forum: Winamp iPod Plugin Discussion 12th October 2006, 11:22
Replies: 6
Views: 927
Posted By daxliniere
upload video kills audio

As I type this, I'm watching the skies for lightning... :confused:
I PROMISE I searched the forum, but somehow I feel someone's going to strike me down for this question...

Just bought an iPod...
Forum: Winamp Bug Reports 26th February 2006, 17:11
Replies: 66
Views: 66,054
Posted By daxliniere
No DSP with in_wave.dll in 32bit mode

Well, I guess the subject says it all;

Never tried it in the previous v of Winamp, but just found that if the in_wave plugin is set to 32bit mode (I run a studio and often play 24bit wave files)...
Showing results 1 to 20 of 20

 
Forum Jump