Go Back   Winamp & Shoutcast Forums > Search Forums

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: Jeroen52
Forum: Shoutcast Technical Support 17th March 2013, 23:17
Replies: 12
Views: 7,923
Posted By Jeroen52
I do have other services running on my machine,...

I do have other services running on my machine, 80 is http and 443 is https (SSL), and some other services too.
But none is set to port 8000, 7999 or 8001.
And I do use the normal control panel.
Forum: Shoutcast Technical Support 17th March 2013, 22:38
Replies: 12
Views: 7,923
Posted By Jeroen52
But is it going to conflict?

But is it going to conflict?
Forum: Shoutcast Technical Support 17th March 2013, 22:25
Replies: 12
Views: 7,923
Posted By Jeroen52
I only have the site and the stream running on...

I only have the site and the stream running on the same port.
I have tried to move the stream to a different port (port 8080), but it also moves the admin page.

Any help?
Forum: Shoutcast Technical Support 17th March 2013, 21:14
Replies: 12
Views: 7,923
Posted By Jeroen52
Well, the radio station is not popular. How to...

Well, the radio station is not popular.
How to move the port of the stream?
Forum: Shoutcast Technical Support 15th March 2013, 18:01
Replies: 12
Views: 7,923
Posted By Jeroen52
Just a headsup. I've got a lot of connections...

Just a headsup.
I've got a lot of connections with irdmi (port 8000) and port 8000 is the admin panel here.
And the IP that had those connections was my IP.
So can it be that the panel is causing...
Forum: Shoutcast Technical Support 12th March 2013, 20:26
Replies: 12
Views: 7,923
Posted By Jeroen52
Sorry for the late response, I forgot to...

Sorry for the late response, I forgot to subscribe.
This is what I got in the logs:
[Insert some IP from Switzerland] 2013-02-28 22:04:51 /stream?title=Unknown 200 13032 30 3475
And duplicate the...
Forum: Shoutcast Technical Support 3rd March 2013, 14:55
Replies: 12
Views: 7,923
Posted By Jeroen52
Lots, and lots of TCP connections from 2 IPs

Hello,

So recently I have installed DNAS + Transcoder, works great!
The last few days it started to work less great.
Somehow no DJ could login and yesterday the connections to the server began...
Forum: Shoutcast Technical Support 26th March 2012, 22:03
Replies: 0
Views: 1,078
Posted By Jeroen52
Winamp Input in SHOUTcast problem

Hello,

I recently started broadcasting music for my In-game server and it works.
But not when Winamp is the Input source.
I have tried it with complicating audio cables and it works but I can...
Showing results 1 to 8 of 8

 
Forum Jump