Go Back   Winamp & SHOUTcast Forums > Search Forums

Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: DonBurden
Forum: Winamp Technical Support 30th May 2006, 00:35
Replies: 40
Views: 32,504
Posted By DonBurden
I checked that, and repeat isn't on. Neither is...

I checked that, and repeat isn't on. Neither is "Manual Playlist Advance".
Forum: Winamp Technical Support 29th May 2006, 21:07
Replies: 40
Views: 32,504
Posted By DonBurden
Didn't know you could watch those TV shows...

Didn't know you could watch those TV shows directly from a web site. I tried that and my Windows Media Player said to wait while it installed something, then the TV show played in IE. Then I tried...
Forum: Winamp Technical Support 27th May 2006, 17:01
Replies: 40
Views: 32,504
Posted By DonBurden
I'm just using a single monitor. Checked Windows...

I'm just using a single monitor. Checked Windows Media Player and "Use overlays" is turned on. Video card is an ATI All-In-Wonder 9600.
Forum: Winamp Technical Support 27th May 2006, 13:10
Replies: 40
Views: 32,504
Posted By DonBurden
I'm in the USA too, and I get an "Unable to...

I'm in the USA too, and I get an "Unable to locate license, you may need to press play again to aquire." popup too.
Forum: Winamp Technical Support 4th March 2006, 15:17
Replies: 12
Views: 24,482
Posted By DonBurden
Looking at the source code for that page, the...

Looking at the source code for that page, the problem seems to be script on that page that tries to post to www.omniture.com. I have that site in my hosts file set to redirect to 127.0.0.1. I...
Forum: Winamp Technical Support 4th March 2006, 14:42
Replies: 12
Views: 24,482
Posted By DonBurden
I get the error too. Only https addresses can be...

I get the error too. Only https addresses can be added to "Trusted Sites". Using IE7 Beta 2. Version 7.0.5296.0

Popup says:
An error has occurred in the script on this page.
Line: 380
Char:...
Forum: Winamp Technical Support 12th September 2004, 21:45
Replies: 0
Views: 999
Posted By DonBurden
Auto repeat CD

I'm using Winamp 5.05 on Windows XP. When playing a CD, menu items Repeat and Shuffle under Play don't do anything. Thought in the older versions, there used to be a check mark that appears next to...
Forum: Winamp Discussion 1st March 2004, 01:20
Replies: 1
Views: 1,169
Posted By DonBurden
WinAmp 5.02 bugs when playing CD

Just downloaded the new version 5.02 and there's still a few bugs when playing a CD:

1. Changing tracks. The new selection will not start playing immediately. There's about a second delay while...
Forum: Winamp Technical Support 14th January 2002, 02:28
Replies: 2
Views: 983
Posted By DonBurden
WinAmp3 Beta2 won't play certain MP3s

I'm using the newest beta. Build #455.
This player won't play "160 NMR" encoded MP3s at all. I've got "192 NMR" MP3s and these do play through WinAmp. These "160 NMR" MP3s WILL play through...
Showing results 1 to 9 of 9

 
Forum Jump