Go Back   Winamp & Shoutcast Forums > Search Forums

Showing results 1 to 25 of 42
Search took 0.00 seconds.
Search: Posts Made By: denilson3
Forum: Winamp Discussion 8th December 2007, 22:16
Replies: 176
Views: 136,105
Posted By denilson3
well i'm having stuttering problems on 2ghz core...

well i'm having stuttering problems on 2ghz core 2 duo, 2 gb ram, nvidia 8600M GT. not a slow computer. and other players work fine.
Forum: Winamp Discussion 7th December 2007, 02:42
Replies: 176
Views: 136,105
Posted By denilson3
whatever the problem is, it's been known for a...

whatever the problem is, it's been known for a about a year and a half ever since the first public beta of vista came out. really hoped to see some progress made on this by now. :)
Forum: Winamp Discussion 24th September 2007, 17:17
Replies: 388
Views: 315,728
Posted By denilson3
If "never show" = "off", then it still happens...

If "never show" = "off", then it still happens when the notifier is off.


Is there a more permanent way to turn off the notifier? If not, perhaps you could rename the option name. "Never...
Forum: Winamp Discussion 24th September 2007, 00:03
Replies: 388
Views: 315,728
Posted By denilson3
On Vista (same as the [buffering %] problem I...

On Vista (same as the [buffering %] problem I reported earlier) I somehow moved Bento window above the viewable screen. The issue is this: right clicking on the taskbar to use the move option does...
Forum: Winamp Discussion 21st September 2007, 20:30
Replies: 388
Views: 315,728
Posted By denilson3
Found a minor issue. When streaming video in...

Found a minor issue.

When streaming video in Bento the [buffering %] display in the top central display does not update in sync with the [buffering %] in the playlist.
Forum: Winamp Discussion 21st September 2007, 01:45
Replies: 388
Views: 315,728
Posted By denilson3
Seems like you have it under control, but I would...

Seems like you have it under control, but I would just add my report that I just had a hard crash upon close.

BTW, DWM thumbnails are displaying correctly in winshade and "collapse window" mode...
Forum: Winamp Discussion 17th September 2007, 09:47
Replies: 383
Views: 374,003
Posted By denilson3
just got the same exact error again when i hit f5...

just got the same exact error again when i hit f5 to reload the bento skin.
Forum: Winamp Discussion 16th September 2007, 21:27
Replies: 383
Views: 374,003
Posted By denilson3
My specs: Dell Inspiron 1720: Vista Home...

My specs:
Dell Inspiron 1720: Vista Home Premium + Centrino Duo 2.0Ghz + Nvidia 8600M GT + Intel HDA ICH8

[edit]
Just happened again after I typed this. Not a full system crash, just dwm.exe
...
Forum: Winamp Discussion 16th September 2007, 03:53
Replies: 383
Views: 374,003
Posted By denilson3
I've had several crashes on Vista when closing...

I've had several crashes on Vista when closing Winamp Bento in winshade mode while a track is paused. Winamp remains in the taskbar and I am unable to close or open other programs. Ctrl Alt Del...
Forum: Winamp Discussion 15th September 2007, 02:14
Replies: 383
Views: 374,003
Posted By denilson3
Just saw the post about Winamp not working with...

Just saw the post about Winamp not working with the new ipods, but I saw in this thread that you want people to test them. Have you made changes so that its possible my nano could work with this...
Forum: Winamp Discussion 7th April 2007, 17:05
Replies: 292
Views: 468,846
Posted By denilson3
Some good news! I realized I had YV12 overlay...

Some good news! I realized I had YV12 overlay unchecked, with it on the video is much better. Still, on my P4 2.4 with Vista Ultimate and 1.5 gb ram I still get 75-90% CPU usage and its not...
Forum: Winamp Discussion 7th April 2007, 08:55
Replies: 292
Views: 468,846
Posted By denilson3
Image quality is much improved! However the...

Image quality is much improved! However the performance is really lousy (100% processor usage, stuttering frames) compared to smooth playback in WMP 11. I just recently switched from divx 6.5.1 to...
Forum: Winamp Discussion 14th March 2007, 18:09
Replies: 292
Views: 468,846
Posted By denilson3
just making sure you were aware of it. :)

just making sure you were aware of it. :)
Forum: Winamp Discussion 14th March 2007, 17:54
Replies: 292
Views: 468,846
Posted By denilson3
videos still look like crap in vista ...

videos still look like crap in vista

Windows Vista --> Winamp video = dead (http://forums.winamp.com/showthread.php?threadid=264285)
Forum: Winamp Technical Support 10th March 2007, 21:15
Replies: 23
Views: 17,473
Posted By denilson3
I was wondering if this issue has been flagged by...

I was wondering if this issue has been flagged by the developers yet?

More info: The video quality when Aero is enabled looks identical to that of XP when hardware overlay is turned off. It seems...
Forum: Winamp Technical Support 8th February 2007, 06:13
Replies: 5
Views: 2,572
Posted By denilson3
This is not true. While Winamp does appear to...

This is not true. While Winamp does appear to have some problems under vista (such as video playback), merely opening Winamp should not disable aero.

I would check to see if any third party...
Forum: Winamp Technical Support 8th February 2007, 01:54
Replies: 23
Views: 17,473
Posted By denilson3
Okay I can confirm this as well.

Okay I can confirm this as well.
Forum: Winamp Technical Support 7th February 2007, 21:37
Replies: 23
Views: 17,473
Posted By denilson3
same deal for me. i am also running 100.59. ...

same deal for me. i am also running 100.59.

Winamp has had poor video quality since vista beta 2. WMP and other video players work fine.
Forum: Winamp Discussion 7th February 2007, 14:26
Replies: 86
Views: 61,260
Posted By denilson3
video quality is still poor in vista with this...

video quality is still poor in vista with this build.

does not appear to be a codec or video card problem as video in other media players is much better.
Forum: Winamp Discussion 4th October 2006, 05:47
Replies: 86
Views: 35,293
Posted By denilson3
815 is all i could do

815 is all i could do
Forum: Winamp Discussion 25th February 2006, 13:24
Replies: 231
Views: 283,804
Posted By denilson3
You can actually even click on the frame of the...

You can actually even click on the frame of the video window and it will work. The keys don't work only after clicking on the actual video itself or you go to full screen by double-clicking the video.
Forum: Winamp Discussion 25th February 2006, 06:12
Replies: 9
Views: 8,093
Posted By denilson3
I have the same problem on two different...

I have the same problem on two different computers, one with an ATI card and one with Nvidia. Checking the jumptofile nview fix does nothing.

It seems to be that only when the video screen is...
Forum: Winamp Discussion 24th February 2006, 19:27
Replies: 231
Views: 283,804
Posted By denilson3
I am no longer able to skip forward/back through...

I am no longer able to skip forward/back through video in full screen mode using arrow keys. It is now necessary to exit full screen mode and click on main or playlist window to scan with arrows. ...
Forum: Winamp Bug Reports 24th February 2006, 05:30
Replies: 78
Views: 69,265
Posted By denilson3
I am no longer able to skip forward/back through...

I am no longer able to skip forward/back through video in full screen mode using arrow keys. It is now necessary to exit full screen mode and click on main or playlist window to scan with arrows.
Forum: Winamp Discussion 22nd February 2006, 06:02
Replies: 252
Views: 156,881
Posted By denilson3
i like it, but i think there should be a sort by...

i like it, but i think there should be a sort by "popularity" next to the name, type and bitrate.

i'm sure you already know this but sometimes the frame that displays the above info goes missing.
Showing results 1 to 25 of 42

 
Forum Jump