Go Back   Winamp & Shoutcast Forums > Search Forums

Showing results 1 to 25 of 31
Search took 0.00 seconds.
Search: Posts Made By: rknauer
Forum: Winamp Technical Support 6th September 2002, 20:10
Replies: 1
Views: 1,144
Posted By rknauer
Equalizer Presets

I upgraded to 281 and somehow lost my favorite handmade presets. I have a duplicate of the winamp directory on another disk.

How do I get the presets from that backup into my latest installation?...
Forum: Winamp Technical Support 3rd April 2002, 14:52
Replies: 1
Views: 1,048
Posted By rknauer
Winamp 2.79 Problems

I recently installed 2.79 and have run into some problems:

1. How do I associate my CD player with Winamp?

2. Winamp wants to be always on top. How do I fix it so Winamp will disappear when I...
Forum: Winamp Technical Support 30th March 2002, 22:50
Replies: 7
Views: 1,935
Posted By rknauer
Indeed, that seems to have fixed it. In fact it...

Indeed, that seems to have fixed it. In fact it has overfixed it.

Now when I try to load multiple files, it leaves off the first one more often than not. :(
Forum: Winamp Technical Support 28th March 2002, 20:10
Replies: 7
Views: 1,935
Posted By rknauer
I am not concerned with official releases, only...

I am not concerned with official releases, only that the version is not so bug-ridden that only a beta tester would touch it.

Maybe I should ask the question this way: Is the current version of...
Forum: Winamp Technical Support 28th March 2002, 15:01
Replies: 7
Views: 1,935
Posted By rknauer
That's nice to know. I am glad I mentioned it. ...

That's nice to know. I am glad I mentioned it.

BTW, does Winamp support an update reminder? If so, how do I turn it on?

When is 3.x going to be available as a release?
Forum: Winamp Technical Support 28th March 2002, 14:57
Replies: 4
Views: 1,277
Posted By rknauer
Indeed, but it is not worth it. I am an old...

Indeed, but it is not worth it. I am an old Netscape fan going back to the days when it and Mozilla were the only two - well, there was Cello and Lynx, but...

That ZD article claims that AOL is...
Forum: Winamp Technical Support 28th March 2002, 14:19
Replies: 4
Views: 1,277
Posted By rknauer
Internet Exploder sux worse in terms of bugs and...

Internet Exploder sux worse in terms of bugs and security breeches. Opera has banner adds unless you pay for it, which is against my religion.
Forum: Winamp Technical Support 28th March 2002, 14:12
Replies: 7
Views: 1,935
Posted By rknauer
As I mentioned in my post, I checked for that and...

As I mentioned in my post, I checked for that and it was not selected.

I went ahead and reinstalled 2.79 to see if that would fix things. Indeed, 2.79 does not spawn multiple instances. However it...
Forum: Winamp Technical Support 28th March 2002, 13:34
Replies: 57
Views: 72,873
Posted By rknauer
Have Winamp check for the presence of rogue...

Have Winamp check for the presence of rogue plugins and neutralize them.
Forum: Winamp Technical Support 28th March 2002, 12:16
Replies: 4
Views: 1,277
Posted By rknauer
Slow Access To Winamp Web Site

It takes sometimes up to 1 minute to fetch a page from the Winamp site for almost all pages. That includes the forum as well.

It's as if there is a link that is not responding, like a broken...
Forum: Winamp Technical Support 28th March 2002, 12:14
Replies: 7
Views: 1,935
Posted By rknauer
Multiple Instances

I am running 2.77 and now it decides to spawn multiple copies when I attempt to load in a large number of MP3s - about 40.

If I load them thru a playlist only one instance gets spawned, but if I...
Forum: Winamp Technical Support 27th March 2002, 14:24
Replies: 1
Views: 962
Posted By rknauer
MIDI Problems

I load a MIDI file from the Internet and Winamp looks like it is trying to play it, but there is no sound. What's wrong?

I have a SoundBlaster Live card and Winamp 2.77. I tried to use 2.79 but...
Forum: Winamp Technical Support 26th March 2002, 20:18
Replies: 0
Views: 871
Posted By rknauer
Midi

I load a MIDI file from the Internet and Winamp looks like it is trying to play it, but there is no sound. What's wrong?

I have a SoundBlaster Live card and Winamp 2.77. I tried to use 2.79 but...
Forum: Winamp Technical Support 24th July 2001, 21:30
Replies: 2
Views: 6,479
Posted By rknauer
Thanks. Bob Knauer

Thanks.

Bob Knauer
Forum: Winamp Technical Support 24th July 2001, 16:18
Replies: 2
Views: 6,479
Posted By rknauer
Someone told me that they got a normalization...

Someone told me that they got a normalization plugin for Winamp called "AudioStocker". I cannot find it.

Where can I get it or something like it that allows me to use Winamp to normalize MP3 and...
Forum: Winamp Technical Support 23rd May 2001, 02:29
Replies: 3
Views: 1,224
Posted By rknauer
Oh oh. After using the plugin you...

Oh oh.

After using the plugin you recommended I went back to the plugin called "Nullsoft DirectSound plug-in v2.0 "out_ds.dll".

Now my sound volume is way to low. Something changed the volume...
Forum: Winamp Technical Support 23rd May 2001, 02:15
Replies: 3
Views: 1,224
Posted By rknauer
Thanks for your prompt reply. Does that...

Thanks for your prompt reply.

Does that plugin use the volume set on Winamp slider bar?

BTW, in this reply where is your earlier text?

Thanks,

Bob Knauer
Forum: Winamp Technical Support 23rd May 2001, 01:16
Replies: 3
Views: 1,224
Posted By rknauer
Is there a plugin that allows me to capture the...

Is there a plugin that allows me to capture the output of Winamp to a file?

In particular here is what I want to do. I am using the Rock Steady plugin which amplifies low volume segments. I want...
Forum: Winamp Technical Support 12th April 2001, 12:44
Replies: 0
Views: 838
Posted By rknauer
Someone has screwed around with the Winamp web...

Someone has screwed around with the Winamp web site and now I can't read the content with Netscape, and it's barely readable with Internet Exploder.

Please change things back to where they were....
Forum: Winamp Technical Support 11th April 2001, 14:35
Replies: 6
Views: 1,817
Posted By rknauer
How do I disable a particular plugin? How do...

How do I disable a particular plugin?

How do I know if a particular plugin is enabled?

Thanks,

Bob Knauer
Forum: Winamp Technical Support 11th April 2001, 01:43
Replies: 8
Views: 3,420
Posted By rknauer
All I know is that thanks to your timely...

All I know is that thanks to your timely responses, I not only have my new speakers tuned but I also have the Equalizer set correctly.

My old crappy speakers masked the distortions, but these new...
Forum: Winamp Technical Support 10th April 2001, 20:18
Replies: 8
Views: 3,420
Posted By rknauer
Thanks for the assistance. I now have it working....

Thanks for the assistance. I now have it working.

I discovered something about the Winamp Equalizer that can only be found using the tone generator. If you raise the level of a Equalizer channel...
Forum: Winamp Technical Support 10th April 2001, 18:19
Replies: 8
Views: 3,420
Posted By rknauer
I looked at that thread and followed the link in...

I looked at that thread and followed the link in the last reply. My screen flashed momentarily as a download screen zipped by. Then Winamp had all the songs I was playing erased and the words "in...
Forum: Winamp Technical Support 10th April 2001, 18:04
Replies: 8
Views: 3,420
Posted By rknauer
I can't find any "in_tone" plugin in my version...

I can't find any "in_tone" plugin in my version of Winamp. There are all sorts of "in_xxx.dll" plugins under Plugins|Input, but not that one.

How do I get the "in_tone" plugin? I never seem to...
Forum: Winamp Technical Support 10th April 2001, 15:18
Replies: 8
Views: 3,420
Posted By rknauer
I have a new speaker system for my computer and I...

I have a new speaker system for my computer and I want to adjust the sound output using the Winamp Equalizer.

I would like to output a single frequency tone of my designation from my SoundBlaster...
Showing results 1 to 25 of 31

 
Forum Jump