Go Back   Winamp & Shoutcast Forums > Search Forums

Showing results 1 to 7 of 7
Search took 0.02 seconds.
Search: Posts Made By: kivech
Forum: Winamp Technical Support 15th April 2011, 06:02
Replies: 5
Views: 6,471
Posted By kivech
Solved!

And cheers!

With yesterdays update my video play problem was saved. Thanks guys.
Forum: Winamp Technical Support 13th April 2011, 09:51
Replies: 5
Views: 6,471
Posted By kivech
Bump

Shameless bump.

This is a highly odd problem. First it all worked just fine on Vista 64 (in my case) and now there is a whole range of video formats that do not work anymore. Mind you, same OS,...
Forum: Winamp Technical Support 11th April 2011, 21:57
Replies: 5
Views: 6,471
Posted By kivech
Same here

Oddly enough, yesterday I installed a system from scratch and it worked fine. Today, same deal, and I am having this issue.

I tried a clean reinstall, but to no avail. Codecs are fine, movies that...
Forum: Winamp Technical Support 29th March 2011, 16:35
Replies: 5
Views: 2,615
Posted By kivech
Ok, just managed to solve this one by playing...

Ok, just managed to solve this one by playing around with settings a bit.

Since I had winamp set to be run in admin mode, I tried to turn it off and see what happens.

Guess what? Now it works....
Forum: Winamp Technical Support 29th March 2011, 15:35
Replies: 5
Views: 2,615
Posted By kivech
Right, gone again....

:rolleyes:

Ok, I don't know how to put it, but after a reboot of my system, now both the FF and IE toolbars are not displaying the played song title.

Seems to me like the service that should...
Forum: Winamp Technical Support 29th March 2011, 12:24
Replies: 5
Views: 2,615
Posted By kivech
Well, I actually tried that, but that also didn't...

Well, I actually tried that, but that also didn't work.

So I went for the more drastic approach to uninstall FF, cleaned all FF stuff of my sytem, and did the same with winamp.

Then did a...
Forum: Winamp Technical Support 29th March 2011, 07:36
Replies: 5
Views: 2,615
Posted By kivech
Firefox toolbar broke after install of DFX Audio Enhancer for winamp

Hi there,

It is like the title says. Frist the Firefox toolbar was working fine, now it does not scroll information anymore and the buttons are unresponsive. The interesting bit is that the IE...
Showing results 1 to 7 of 7

 
Forum Jump