Go Back   Winamp & Shoutcast Forums > Search Forums

Showing results 1 to 12 of 12
Search took 0.00 seconds.
Search: Posts Made By: dicion
Forum: Shoutcast Discussions 30th July 2013, 01:32
Replies: 176
Views: 124,619
Posted By dicion
<?php $sid = (int)$_GET["sid"]; if (!$sid) { ...

<?php
$sid = (int)$_GET["sid"];
if (!$sid) {
$sid = 1;
}
$servers = array();
$servers[] = "http://relay1.server.com:8000/";
$servers[] = "http://relay2.server.com:8000/";
$servers[] =...
Forum: Shoutcast Discussions 28th April 2013, 20:44
Replies: 176
Views: 124,619
Posted By dicion
The way I do it is have one main server, that all...

The way I do it is have one main server, that all my relays connect to.

Then, on the main server, use apache or nginx rewrite rules for :8000/listen.pls to forward it to this php script:


...
Forum: Shoutcast Technical Support 14th February 2013, 15:05
Replies: 3
Views: 1,288
Posted By dicion
No one, because there's no central regulating...

No one, because there's no central regulating agency, restrictions, or most importantly rules against it?

Anyone can run a server, anywhere, on their own hardware, and do anything they want to it,...
Forum: Shoutcast Technical Support 10th May 2012, 15:50
Replies: 1
Views: 1,340
Posted By dicion
backupfile and streambackupfile_X issues

Hey all, so in response to another problem I'm having, I'm setting up backupfile for my streams. There's not really much data out there on it, other than it has to be a mp3 of the same...
Forum: Shoutcast Discussions 10th May 2012, 13:54
Replies: 8
Views: 6,086
Posted By dicion
Sorry to Necromance, but I've been having this...

Sorry to Necromance, but I've been having this problem recently on a new server as well. sc_trans and the dnas are on the same server, running as the same user. sc_trans connects to 127.0.0.1, but I...
Forum: Shoutcast Technical Support 28th November 2011, 12:57
Replies: 11
Views: 4,895
Posted By dicion
Alright, in the meantime, I re-wrote my control...

Alright, in the meantime, I re-wrote my control script to handle the display of the next song in the queue itself, so I'm just pulling the nextsong information from the output of my script, instead...
Forum: Shoutcast Technical Support 26th November 2011, 17:44
Replies: 11
Views: 4,895
Posted By dicion
I'm also having this issue, writing my own...

I'm also having this issue, writing my own playlist control script:


2011-11-26 10:36:49 I msg:[DECODE] Next file is /home/everfree/autodj/music/Dethonator - Pony Swag (vs....
Forum: Shoutcast Technical Support 27th October 2011, 15:33
Replies: 28
Views: 15,066
Posted By dicion
I think I may have found the origin of this...

I think I may have found the origin of this problem, but I have not had time to reproduce it.

In my case, I believe it was because the hostname of the machine the dnas was running on, was...
Forum: Shoutcast Technical Support 26th October 2011, 19:35
Replies: 28
Views: 15,066
Posted By dicion
I managed to fix it by setting a dstip= as...

I managed to fix it by setting a dstip= as specified above, but I also had to re-specify the srcip as 127.0.0.1 (for sc_trans) or else it would try to duplicate the 5800 port on the same IP, say it...
Forum: Shoutcast Technical Support 26th October 2011, 19:25
Replies: 28
Views: 15,066
Posted By dicion
I am currently having this exact same problem...

I am currently having this exact same problem right now...

Server is here:
http://radio.everfreeradio.com:5800/index.html?sid=1

If you open the listen.pls from the 'Listen' Link, you'll see...
Forum: Shoutcast Technical Support 14th June 2011, 22:26
Replies: 37
Views: 12,282
Posted By dicion
For those interested, I found the problem. The...

For those interested, I found the problem. The current 'official' kernel for Ubuntu 10.04LTS is 2.6.32, I tried upgrading to the current 'stable' kernel from kernel.org, 2.6.39.1 and it fixed the...
Forum: Shoutcast Technical Support 14th June 2011, 18:59
Replies: 37
Views: 12,282
Posted By dicion
Thread Necromancy! Sorry to do this, but...

Thread Necromancy!

Sorry to do this, but this is the only thread I've found relevant to my problem.

I've recently setup a few different 1.9.8 servers, and am having this problem as well.
...
Showing results 1 to 12 of 12

 
Forum Jump