Go Back   Winamp & Shoutcast Forums > Search Forums

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: arikol
Forum: Winamp Technical Support 8th September 2004, 12:27
Replies: 15
Views: 6,011
Posted By arikol
I had a similar problem, random jumps in volume,...

I had a similar problem, random jumps in volume, and was using a CreativeInspire5.1 speaker set, I finally found out that it was the volume control itself which was faulty, on my system the volume...
Forum: Winamp Technical Support 13th April 2004, 16:58
Replies: 76
Views: 56,264
Posted By arikol
Fixes rock, devolpment team also

Terrific, nice to see problems resolved! Thanks Christophe
Forum: Winamp Technical Support 8th April 2004, 11:49
Replies: 76
Views: 56,264
Posted By arikol
Oh, yeah btw, I also tried copying...

Oh, yeah btw, I also tried copying gen_hotkeys.dll from my 5.01 installation to my 5.03 install, seems to work fine (at least it doesn´t break anything badly) and there´s no delay.
Hope that helps
Forum: Winamp Technical Support 8th April 2004, 11:41
Replies: 76
Views: 56,264
Posted By arikol
woohoo

Cristophe, you da MAN!
Renamed gen_hotkeys.dll (on WA 5.03) like you said, worked like a charm.

Any explanation as to why/how that works? (and thereby, what the problem is)

What does...
Forum: Winamp Technical Support 6th April 2004, 23:19
Replies: 76
Views: 56,264
Posted By arikol
I concur

zootm: if
"Play All Query results (starting on selected) on
doubleclick in media views"
is selected, then you should notice a pause when you doubleclick on a song in medialibrary, on your...
Forum: Winamp Technical Support 6th April 2004, 13:31
Replies: 76
Views: 56,264
Posted By arikol
delay

As someone mentioned, this problem persists in 5.03, was not in 5.01 and can be "fixed" by unchecking play all.
That´s not a solution, it means that the "play all" feature is BROKEN.

This may...
Forum: Winamp Discussion 12th October 2003, 21:57
Replies: 3
Views: 1,344
Posted By arikol
So, NO WAY to make the ML auto advance like in...

So, NO WAY to make the ML auto advance like in WA3?? Guess it wasn´t just me being dense then....
Strange though to have this(auto advance) the default behaviour for WA3 playlist but not at all...
Forum: Winamp Discussion 12th October 2003, 20:07
Replies: 3
Views: 1,344
Posted By arikol
MediaLibrary next track

I want the ML to play songs in sequence from the song I select and just keep going (i.e. when the song I selected ends, it just plays the next one) like WA3 does, but I can´t figure out how. It just...
Showing results 1 to 8 of 8

 
Forum Jump