Go Back   Winamp & Shoutcast Forums > Search Forums

Showing results 1 to 25 of 25
Search took 0.00 seconds.
Search: Posts Made By: luv-snail
Forum: Winamp Discussion 21st February 2014, 21:43
Replies: 2,295
Sticky: Winamp News
Views: 28,727,542
Posted By luv-snail
I've been using Winamp on a daily basis for 16...

I've been using Winamp on a daily basis for 16 years; it has become an integral part of my life, such that I cannot imagine living without it.

It was Winamp that introduced me to MP3 and the world...
Forum: Winamp Wishlist 3rd May 2007, 13:53
Replies: 20
Views: 7,101
Posted By luv-snail
It's fair to say that decent media players for...

It's fair to say that decent media players for Mac OS X are hard to come by. I have a couple of good friends with Macs who have asked me to suggest a decent media player, but so far I've found...
Forum: Winamp Bug Reports 23rd January 2005, 12:37
Replies: 7
Views: 8,939
Posted By luv-snail
Aha.. after a bit more searching I've found...

Aha.. after a bit more searching I've found someone else with the same problem:

http://forums.winamp.com/showthread.php?s=&threadid=190870
Forum: Winamp Bug Reports 23rd January 2005, 12:27
Replies: 7
Views: 8,939
Posted By luv-snail
Hi, I've just tried the older build and the...

Hi,

I've just tried the older build and the problem exists with that one also.

For now, I've excluded Winamp from DEP and everything's working fine, so it's not a really big deal. Technically I...
Forum: Winamp Bug Reports 23rd January 2005, 05:21
Replies: 7
Views: 8,939
Posted By luv-snail
JTFE and Data Execution Prevention

Hi,

I don't know if this has been mentioned before, but I searched and didn't find anything.

Currently, the "Jump To File Extra" plugin does not load when Windows XP's Data Execution Prevention...
Forum: Winamp Bug Reports 23rd April 2004, 12:04
Replies: 5
Views: 3,251
Posted By luv-snail
Deleting winamp.ini seems to have fixed the...

Deleting winamp.ini seems to have fixed the problem. It looks like it's an upgrade issue.
Forum: Winamp Bug Reports 23rd April 2004, 00:09
Replies: 2
Views: 1,342
Posted By luv-snail
That solved the problem. :up: Thanks for...

That solved the problem. :up:

Thanks for bringing those threads to my attention. I had a bit of a search but I'm not very good at searching. :down:
Forum: Winamp Bug Reports 22nd April 2004, 23:39
Replies: 2
Views: 1,342
Posted By luv-snail
Notifications don't fade anymore

When I was using Winamp 5.01, the notifications in the lower-right corner of the screen used to fade nicely in and out. When I upgraded to 5.02, that behaviour stopped (the notifications simply...
Forum: Winamp Bug Reports 22nd April 2004, 12:34
Replies: 5
Views: 3,251
Posted By luv-snail
I have the exact same problem (intermittently)...

I have the exact same problem (intermittently) after upgrading from 5.02 to 5.03.

I'm using the modern skin (no 3rd party skins installed). Switching to Classic then back to Modern fixes the...
Forum: The Bitchlist 23rd October 2001, 11:17
Replies: 13
Views: 2,739
Posted By luv-snail
well if we're talking post counts i'm probably...

well if we're talking post counts i'm probably 99.9% newbie.:p

even so, i wouldn't sound off about an asshole distributing viruses unless i was sure there was a virus.

just seems like common...
Forum: The Bitchlist 22nd October 2001, 19:52
Replies: 4
Views: 1,328
Posted By luv-snail
it is already at its highest level.

it is already at its highest level.
Forum: The Bitchlist 22nd October 2001, 14:25
Replies: 13
Views: 2,739
Posted By luv-snail
i don't mind newbies. i just think it would have...

i don't mind newbies. i just think it would have been more decent if he'd said "norton detects a virus in this file, can anyone confirm this?" instead of "NOVOSEL IS A FUCKING WANKER, GO AND RAPE HIS...
Forum: The Bitchlist 22nd October 2001, 00:50
Replies: 4
Views: 1,328
Posted By luv-snail
shuffle seems to suck on 2.77, regardless of...

shuffle seems to suck on 2.77, regardless of "morph rate" setting. i'm hearing the same songs over and over, and when a song has finished playing, the next one is usually one that is very close to it...
Forum: The Bitchlist 22nd October 2001, 00:29
Replies: 13
Views: 2,739
Posted By luv-snail
couldn't you have investigated this properly...

couldn't you have investigated this properly first before announcing to the world in a user review that this person was distributing a virus?

i've downloaded and checked the file in question. it...
Forum: Winamp3 Discussion 17th October 2001, 03:41
Replies: 15
Views: 3,108
Posted By luv-snail
i find that 48KHz files sound nasty in WA3. they...

i find that 48KHz files sound nasty in WA3. they also sound bad in 2.77, but they're fine in 2.76. progress is not always a good thing, it would seem.
Forum: Winamp3 Discussion 28th August 2001, 12:49
Replies: 10
Views: 1,484
Posted By luv-snail
well fucking change it then! :mad:

well fucking change it then! :mad:
Forum: Winamp3 Discussion 28th August 2001, 12:28
Replies: 88
Views: 10,301
Posted By luv-snail
most would say that Mozilla is a lot less useless...

most would say that Mozilla is a lot less useless than Winamp, but i'm not entirely sure what mozilla has got to do with AOL. :confused:
Forum: Winamp3 Discussion 24th August 2001, 08:36
Replies: 7
Views: 1,666
Posted By luv-snail
dunno if it's related, but i've also noticed that...

dunno if it's related, but i've also noticed that wa3 refuses to crossfade into this file. it just cuts the end of the previous one and jumps straight into it.

crossfading out of it produces the...
Forum: Winamp3 Discussion 24th August 2001, 02:11
Replies: 8
Views: 1,227
Posted By luv-snail
aw come on... haven't you seen The Matrix? :p

aw come on... haven't you seen The Matrix? :p
Forum: Winamp3 Discussion 23rd August 2001, 21:27
Replies: 34
Views: 5,079
Posted By luv-snail
Script manager problem

in script manager, if the "Bitch Mode" language is selected, adding, for example, the "Magnifier" script, will try to add a script called "Magnifier, asshole!", which of course doesn't exist
Forum: Winamp3 Discussion 23rd August 2001, 18:48
Replies: 7
Views: 1,666
Posted By luv-snail
well i know that, but if there is a problem i'd...

well i know that, but if there is a problem i'd like to be able to say i helped to iron it out :)


just using waveOut with no other plugins. i'm guessing this is what wa3alpha does too

btw,...
Forum: Winamp3 Discussion 23rd August 2001, 18:41
Replies: 1
Views: 685
Posted By luv-snail
mini-kick?

what does it do anyway?

edit: ahh... i've found what it does now :)
Forum: Winamp3 Discussion 23rd August 2001, 17:49
Replies: 7
Views: 1,666
Posted By luv-snail
no, it was from an analogue source ...

no, it was from an analogue source



it's actually not too bad, but the point is it sounds noticably shitter in wa3a667 than 2.76
Forum: Winamp3 Discussion 23rd August 2001, 05:09
Replies: 7
Views: 1,666
Posted By luv-snail
further info

For one of the files, Winamp 2.76 reports:

Size: 4472960 bytes
Header found at: 0 bytes
Length: 139 seconds
MPEG 1.0 layer 3
256kbit, 11648 frames
48000Hz Stereo

others give similar info.
Forum: Winamp3 Discussion 23rd August 2001, 03:53
Replies: 7
Views: 1,666
Posted By luv-snail
Unpleasant sound playing 48KHz files

The sound I seem to be getting with Winamp 3 alpha 667 is unpleasant when playing mp3s with a sample rate of 48KHz. it sounds kinda scratchy. said files play fine on Winamp 2.76.

is this a known...
Showing results 1 to 25 of 25

 
Forum Jump