Go Back   Winamp & SHOUTcast Forums > Search Forums

Showing results 1 to 10 of 10
Search took 0.01 seconds.
Search: Posts Made By: Moshka
Forum: Winamp Technical Support 19th July 2013, 18:10
Replies: 6
Views: 4,585
Posted By Moshka
OK, after the re-installation now I can see it....

OK, after the re-installation now I can see it. Many thanks to both of you : )

http://i48.photobucket.com/albums/f217/moshdesigner/Guumliacutenamp_zps3eefeb14.jpg
Forum: Winamp Technical Support 19th July 2013, 18:04
Replies: 6
Views: 4,585
Posted By Moshka
I'll try that; thanks!

I'll try that; thanks!
Forum: Winamp Technical Support 19th July 2013, 17:37
Replies: 6
Views: 4,585
Posted By Moshka
Sorry, I meant Win 7. If I click on Alt+3 the...

Sorry, I meant Win 7. If I click on Alt+3 the pop-up appears as expected, but there was some kind of Auto Tag button (around the OK button) which I now can't see.
...
Forum: Winamp Technical Support 19th July 2013, 16:10
Replies: 6
Views: 4,585
Posted By Moshka
What happened to auto tagging?

I installed Winamp on a recently-formatted Windows 7 PC. I tried to auto tag some songs but the button is nowhere to be found. Am I missing something? :mad:
Forum: Winamp Technical Support 15th December 2010, 11:26
Replies: 2
Views: 6,611
Posted By Moshka
Yes, I am using Babylon. I will try the solution...

Yes, I am using Babylon. I will try the solution on that thread if my second issue appears again. Many thanks, Egg.

I did what you suggested (closing and then opening winamp) and it worked...
Forum: Winamp Technical Support 15th December 2010, 10:45
Replies: 2
Views: 6,611
Posted By Moshka
I cannot drag & drop mp3s from my Windows Explorer into my playlist v.5.6

I could previously drag any music file directly from my Windows Explorer (Win 7) and into my Winamps playlist. Two days ago I noticed that for some unknown reason whenever I clicked twice on a song...
Forum: SHOUTcast Technical Support 23rd February 2009, 09:17
Replies: 6
Views: 1,530
Posted By Moshka
My issue was solved. Turned out that there was...

My issue was solved. Turned out that there was some minor setting that was not changed properly. Now I can transmit without problems. So a big kick in the arse for me and thank you guys for trying to...
Forum: SHOUTcast Technical Support 18th February 2009, 23:12
Replies: 6
Views: 1,530
Posted By Moshka
Hi Arthur, Thanks, but I think that is not...

Hi Arthur,

Thanks, but I think that is not the solution, since I could use Vista under my current hardware configuration to broadcast without hassles just three weeks ago.
Forum: SHOUTcast Technical Support 16th February 2009, 22:02
Replies: 6
Views: 1,530
Posted By Moshka
Sorry, I am not familiar with the term. Where can...

Sorry, I am not familiar with the term. Where can I find that?
Forum: SHOUTcast Technical Support 16th February 2009, 21:24
Replies: 6
Views: 1,530
Posted By Moshka
Not being able anymore to transmit via Shoutcast, on Vista.

Hi,

I used to transmit a live show via Shoutcast with Winamp 5.3. When I updated my version to 5.5, the software crashed on start, just after a few seconds. I re-installed the 5.3 version, but now...
Showing results 1 to 10 of 10

 
Forum Jump