Go Back   Winamp & Shoutcast Forums > Search Forums

Showing results 1 to 25 of 349
Search took 0.01 seconds.
Search: Posts Made By: Veej007
Forum: Winamp iPod Plugin Discussion 14th December 2007, 08:19
Replies: 13
Views: 2,299
Posted By Veej007
Thanks. Please post here when you solve it, if...

Thanks. Please post here when you solve it, if you remember.
Forum: Winamp iPod Plugin Discussion 13th December 2007, 08:04
Replies: 13
Views: 2,299
Posted By Veej007
I'd rather not -- long story Hope you'll...

I'd rather not -- long story

Hope you'll note it when you get a moment

Thanks

I'm off to find another solution for now, but I'll keep checking in on this thread in the hopes that you find...
Forum: Winamp iPod Plugin Discussion 9th December 2007, 01:13
Replies: 13
Views: 2,299
Posted By Veej007
Am I an idiot or am I not allowed to do that...

Am I an idiot or am I not allowed to do that unless I create an account with them?
Forum: Winamp iPod Plugin Discussion 5th December 2007, 07:31
Replies: 13
Views: 2,299
Posted By Veej007
bump... help! did you get the archive?

bump... help! did you get the archive?
Forum: Winamp iPod Plugin Discussion 30th November 2007, 05:02
Replies: 13
Views: 2,299
Posted By Veej007
It's not just the names, it also reverts to...

It's not just the names, it also reverts to selecting "all" or "none" every time I close the window with the check boxes, and then it tries to sync all that crap (or none of that crap, as the case...
Forum: Winamp iPod Plugin Discussion 29th November 2007, 04:24
Replies: 13
Views: 2,299
Posted By Veej007
bump to beg for help

bump to beg for help
Forum: Winamp iPod Plugin Discussion 26th November 2007, 00:48
Replies: 13
Views: 2,299
Posted By Veej007
the ipod is a 1st gen nano, in case that matters

the ipod is a 1st gen nano, in case that matters
Forum: Winamp iPod Plugin Discussion 25th November 2007, 07:15
Replies: 13
Views: 2,299
Posted By Veej007
smart playlists/media views crashing

Hey there

Here's the error I get every time I try to restrict sync to a particular set of media views.

If I memorize the list on the rare occasions when it is displaying properly and select...
Forum: Winamp iPod Plugin Discussion 18th December 2006, 04:50
Replies: 3
Views: 860
Posted By Veej007
ok... turns out my queries were too complex and...

ok... turns out my queries were too complex and used elements which are not supported in live update mode.

but this brings up a question:

i have several smart playlists that i need to use which...
Forum: Winamp iPod Plugin Discussion 17th December 2006, 20:26
Replies: 3
Views: 860
Posted By Veej007
smart playlists won't live update

i sync my media views to smart playlists, and some of those media views include ratings as elements. unfortunately when i adjust the ratings on the ipod, the smart playlists don't change...
Forum: Winamp iPod Plugin Discussion 11th December 2006, 02:28
Replies: 2
Views: 565
Posted By Veej007
autofill - am i missing something?

maybe i'm missing some crucial function or feature or something, but my autofill just pumps a bunch of stuff onto my ipod and then sits there until i manually delete it.

how can i get it to put a...
Forum: Winamp iPod Plugin Discussion 10th December 2006, 09:26
Replies: 40
Views: 5,699
Posted By Veej007
hmm. well upon further reflection i realized...

hmm. well upon further reflection i realized that i did the ms office install in between my initial winamp installation and the point where ml_ipod mysteriously started working. i no longer get the...
Forum: Winamp iPod Plugin Discussion 10th December 2006, 09:23
Replies: 8
Views: 1,010
Posted By Veej007
i'm using 2.00p19 and it crashes pretty reliably....

i'm using 2.00p19 and it crashes pretty reliably. wipes the database on the ipod, too, so it's quite a pain in the ass... no music on the pod, and you have to redo the config before you can put...
Forum: Winamp Discussion 10th December 2006, 04:22
Replies: 4
Views: 1,980
Posted By Veej007
aha! thanks.

aha! thanks.
Forum: Winamp Discussion 10th December 2006, 03:01
Replies: 4
Views: 1,980
Posted By Veej007
yes, i know the media library doesn't do unicode,...

yes, i know the media library doesn't do unicode, but even the main window and playlist editor show them as unknown characters.
Forum: Winamp Discussion 10th December 2006, 02:19
Replies: 4
Views: 1,980
Posted By Veej007
i thought we had unicode?

i have some files with japanese characters in the tags. the necessary fonts are installed on my system. they will display just fine in itunes and foobar but show up as ??? in winamp.

any ideas?
Forum: Winamp iPod Plugin Discussion 10th December 2006, 02:05
Replies: 8
Views: 1,010
Posted By Veej007
yes, it would accomplish roughly the same thing...

yes, it would accomplish roughly the same thing provided that a) you could do multiple autofills and b) the source could be a playlist (as requested) or a smart view.



eject seems to crash...
Forum: Winamp iPod Plugin Discussion 10th December 2006, 01:59
Replies: 40
Views: 5,699
Posted By Veej007
i know that msvcp60.dll is missing from my...

i know that msvcp60.dll is missing from my system, because i get a "missing dll" error upon winamp startup.

i did a clean 2k install and have not installed many ms apps (just a really sparse ms...
Forum: Winamp iPod Plugin Discussion 9th December 2006, 06:43
Replies: 8
Views: 1,010
Posted By Veej007
Re: Re: newbie questions and suggestions

yeah, it was weird. if you can think of any other way to test it, i'm game. just let me know.



ie:
- sync 50 songs from "1960's jazz" smart view
- sync 100 megabytes from "recently played"...
Forum: Winamp iPod Plugin Discussion 9th December 2006, 05:39
Replies: 8
Views: 1,010
Posted By Veej007
newbie questions and suggestions

hi abu,

thanks for your help in the other thread with configuring my goofy ml_ipod installation. i've used it for a bit and configured the bejesus out of it, and i already have a few questions...
Forum: Winamp iPod Plugin Discussion 9th December 2006, 05:22
Replies: 40
Views: 5,699
Posted By Veej007
weird... several hours after installing 2.00 a19,...

weird... several hours after installing 2.00 a19, it suddenly detected my ipod, without me doing anything (not even unplugging it and reconnecting or anything like that). here i am checking my...
Forum: Winamp iPod Plugin Discussion 9th December 2006, 01:39
Replies: 40
Views: 5,699
Posted By Veej007
2) here is the output from dep.bat 3) moving...

2) here is the output from dep.bat

3) moving the dll files to the winamp directory did not make the plugin show up in the preferences.

4, for extra credit) 2.00 alpha19 did not fix the problem...
Forum: Winamp iPod Plugin Discussion 9th December 2006, 01:30
Replies: 40
Views: 5,699
Posted By Veej007
1) self test says: LoadLibrary for ml_ipod...

1) self test says:

LoadLibrary for ml_ipod failed: code=126 (0x007e)
CWD=C:\

i install my OS to c: and apps to d: ... could that be the problem here? is there a part of the plugin that is...
Forum: Winamp iPod Plugin Discussion 8th December 2006, 20:15
Replies: 40
Views: 5,699
Posted By Veej007
yes, as i mentioned above. i have been using...

yes, as i mentioned above. i have been using itunes because i can't get ml_ipod to work!

i will try the 2.00.17 route this evening.
Forum: Winamp iPod Plugin Discussion 8th December 2006, 04:34
Replies: 40
Views: 5,699
Posted By Veej007
d'oh! that was it.

d'oh! that was it.
Showing results 1 to 25 of 349

 
Forum Jump