Go Back   Winamp & Shoutcast Forums > Search Forums

Showing results 1 to 11 of 11
Search took 0.00 seconds.
Search: Posts Made By: jadarite
Forum: Winamp Technical Support 6th October 2011, 17:01
Replies: 13
Views: 13,432
Posted By jadarite
You have to have itunes? That sucks. I don't...

You have to have itunes? That sucks. I don't want itunes running on my computer. However, I want to add songs through winamp onto my ipod (4).
Forum: Winamp iPod Plugin Discussion 27th May 2011, 02:52
Replies: 5
Views: 7,483
Posted By jadarite
I am using Ipod Nano 4. I installed itunes and...

I am using Ipod Nano 4. I installed itunes and it works now. I just can't get it to work with only winamp.
Forum: Winamp iPod Plugin Discussion 22nd May 2011, 13:25
Replies: 5
Views: 7,483
Posted By jadarite
Do you have to have itunes installed to use...

Do you have to have itunes installed to use winamp with an ipod? I downloaded ml_ipod. 3.10 plugin, but Winamp is not detecting my ipod. The hard drive is.
Forum: Winamp Technical Support 14th August 2009, 21:46
Replies: 5
Views: 1,177
Posted By jadarite
It says to go this path "Prefs -> Plugins ->...

It says to go this path "Prefs -> Plugins -> Output -> DirectSound -> config -> Fading tab"

I tried everything I could there, but nothing worked. I made sure every "enabled" box was checked, but...
Forum: Winamp Technical Support 14th August 2009, 21:35
Replies: 2
Views: 911
Posted By jadarite
That's not it. I never put in ms. It was like a...

That's not it. I never put in ms. It was like a 5 second fade we could add for 1 track.

I used the default skins with winamp, so it's not like there were additional options.

I downloaded...
Forum: Winamp Technical Support 14th August 2009, 11:39
Replies: 5
Views: 1,177
Posted By jadarite
I just tried the plugin at...

I just tried the plugin at http://users.telenet.be/cr25996/waplugs.htm

It's definitely not the same thing. It had a setting to change things in preferences, but I hear nothing different. There...
Forum: Winamp Technical Support 14th August 2009, 11:31
Replies: 5
Views: 1,177
Posted By jadarite
Well, I did have it every time I installed the...

Well, I did have it every time I installed the Winamp program like around 2005 and earlier. I used dozens of computers, and I never installed or downloaded a version other than the one on the winamp...
Forum: Winamp Technical Support 14th August 2009, 11:28
Replies: 2
Views: 911
Posted By jadarite
Fading at end of track

Winamp used to be able to fade a song, so you could get this continuous loop effect. When the most recent version, I can't find the "fade" option I used to.

Is it still possible to do?
Forum: Winamp Technical Support 17th May 2009, 10:11
Replies: 2
Views: 2,719
Posted By jadarite
Yep, that worked. Interesting, thanks.

Yep, that worked. Interesting, thanks.
Forum: Winamp Technical Support 17th May 2009, 03:32
Replies: 2
Views: 2,719
Posted By jadarite
Moving the playlist editor

Right now, I can only get the playlist editor to appear attached on the right to two other sections (the area with all the play controls and a shoutcast info area). I would like to have it appear...
Forum: Winamp Technical Support 10th April 2009, 15:02
Replies: 5
Views: 1,177
Posted By jadarite
I am going to loopdy loo here, help please

I haven't used Winamp in a while, and the new version of Winamp seems to have some options in different places (or maybe no longer there).

One option I liked was a loop option. What would happen...
Showing results 1 to 11 of 11

 
Forum Jump