Go Back   Winamp & Shoutcast Forums > Search Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: nachokun
Forum: Winamp Technical Support 8th April 2004, 13:14
Replies: 5
Views: 1,459
Posted By nachokun
OK I HAVE A PROBLEM WITH THE DEFAULT EQ PRESET! ...

OK I HAVE A PROBLEM WITH THE DEFAULT EQ PRESET!

been having it since winamp 2.xx

when i click on PRESETS / LOAD / DEFAULT in the eq panel... nothing happens... what's up with that??? :confused:...
Forum: Winamp Technical Support 8th April 2004, 13:10
Replies: 20
Views: 4,656
Posted By nachokun
ok, that did in fact help.. thanks a bunch :D

ok, that did in fact help.. thanks a bunch :D
Forum: Winamp Technical Support 7th April 2004, 14:43
Replies: 20
Views: 4,656
Posted By nachokun
hey, my winamp 5.03 is br0ken too... i use...

hey, my winamp 5.03 is br0ken too...

i use modern skin... only if i switch to classic and then back to modern skin, the playlist works...

where's mr. frankel when we need him??? :mad:
Forum: Winamp Bug Reports 6th April 2004, 15:57
Replies: 341
Views: 242,306
Posted By nachokun
The Playlist doesn't work anymore!!!!!!!!...

The Playlist doesn't work anymore!!!!!!!! (!!!!!!)

If i queue up files, winamp plays them WELL... but they do not, and I repeat, THEY DO NOT SHOW UP IN THE PLAYLIST!!!!!!!!!!!!!

OMG My playlist...
Forum: Winamp Bug Reports 12th February 2004, 17:29
Replies: 109
Views: 118,409
Posted By nachokun
winamp crashes when trying to open an mp4 file. ...

winamp crashes when trying to open an mp4 file.

winamp 5.02
winxp sp1
ecs k7s5a1, athlon 1600xp, 768mb ddr
hercules 3d prophet 4500 64mb (kyro 2), powervr 2.0.20.516
1. terratec dmx 6fire,...
Showing results 1 to 5 of 5

 
Forum Jump