Go Back   Winamp & Shoutcast Forums > Search Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: floatingbeaver
Forum: Winamp Technical Support 14th November 2007, 23:12
Replies: 95
Views: 57,402
Posted By floatingbeaver
Just wanted to add my two cents to the...

Just wanted to add my two cents to the conversation, since so many seem to be having this problem....
My playlist generator crashes winamp with the "failed to initialize" error repeating until I use...
Forum: Winamp Technical Support 18th February 2006, 12:47
Replies: 7
Views: 1,582
Posted By floatingbeaver
Well, I promised to post any progress....

Well, I promised to post any progress. Unfortunately, things seem to be progressing backwards.

It seems that my library is gradually losing files. Today, I searched for about 20 songs that I knew...
Forum: Winamp Technical Support 4th February 2006, 16:03
Replies: 7
Views: 1,582
Posted By floatingbeaver
I know, it's very strange. All of my files...

I know, it's very strange.

All of my files are in the same format, and are tagged correctly. I've tried to stay away from most 3rd party plugins, because I've read about the problems they can...
Forum: Winamp Technical Support 4th February 2006, 14:42
Replies: 7
Views: 1,582
Posted By floatingbeaver
Thank you for replying so quickly. One of...

Thank you for replying so quickly.

One of the most perplexing things about this is that there doesn't seem to se anything special about the missing files. In fact, some of them come from the exact...
Forum: Winamp Technical Support 4th February 2006, 12:53
Replies: 7
Views: 1,582
Posted By floatingbeaver
I came onto the boards looking for answers, and...

I came onto the boards looking for answers, and found this post. I have the exact same problem. I noticed that one of my favorite albums was mysteriously missing tracks. This led to an investigation,...
Showing results 1 to 5 of 5

 
Forum Jump