Go Back   Winamp & SHOUTcast Forums > Search Forums

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: eatc7402
Forum: Winamp Technical Support 20th March 2018, 07:45
Replies: 0
Views: 743
Posted By eatc7402
Missing command line parameter

I am currently using WinAmp 5.666 on a Win8 (64bit) system. I am having a missing command line option problem.

WinAmp works fine except I am unable to multiple instances of WnAmp file...
Forum: Winamp Technical Support 15th October 2013, 06:17
Replies: 0
Views: 821
Posted By eatc7402
Winamp 5.65 won't swith to headphones

On my new Asus X550BL Win 8 all other apps switch audio between speakers
and headphones. But my Winamp 5.65 continues to play audio out the
speakers whether or not the heradphones (USB) arr plugged...
Forum: Winamp Technical Support 15th October 2013, 06:12
Replies: 0
Views: 699
Posted By eatc7402
Winamp 5.65 won't start in startup

When I put a copy of my Winamp desktop icon in the Windows 8 starup
folder it won't 'startup'. Other items in startup work fine. I can manually
click the desktop icon and it works fine. I just ...
Forum: Winamp Technical Support 27th June 2011, 05:37
Replies: 3
Views: 3,038
Posted By eatc7402
Yes I set that default, as well as all others for...

Yes I set that default, as well as all others for a test. None of those settings
affect the problem however. Testing seems to indicate that ALL STREAMING
media is being directed to the headphones...
Forum: Winamp Technical Support 26th June 2011, 04:53
Replies: 3
Views: 3,038
Posted By eatc7402
This is confusing. It seems after a full day of...

This is confusing. It seems after a full day of troubleshooting the problem narrows down
to this. After plugging in my USB headphones while playing an m3u playlist file it seems
that somehow...
Forum: Winamp Technical Support 25th June 2011, 10:27
Replies: 3
Views: 3,038
Posted By eatc7402
USB headphones work but not speakers

Im using WinAmp 5.61 on Windows 7, 64 bit. When i plug in my usb headphones
winamp plays through the headphones just fine. And I have external speakers
installed also. The speakers are working...
Forum: Winamp Technical Support 2nd September 2000, 06:26
Replies: 1
Views: 547
Posted By eatc7402
I've installed the the line input recorder...

I've installed the the line input recorder plugin, and after 'open' with a linerec://
the linerec appears in the playlist. Running the linerec, it appears in the 'currently playing' box (hope thats...
Showing results 1 to 7 of 7

 
Forum Jump