Go Back   Winamp & Shoutcast Forums > Search Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: Arckon
Forum: Winamp Bug Reports 3rd November 2003, 21:57
Replies: 559
Views: 187,067
Posted By Arckon
I just fixed my problem where I can't see what's...

I just fixed my problem where I can't see what's in the media lib and playlist editor when using winamp3 skins! I disabled Lucidamp 3.1, and all is good now! So there is either a bug in the winamp...
Forum: Winamp Bug Reports 29th October 2003, 19:23
Replies: 559
Views: 187,067
Posted By Arckon
Winamp5 Beta2 Win XP SP1, GeForce3 Ti200, 52.16...

Winamp5 Beta2
Win XP SP1, GeForce3 Ti200, 52.16 Dets WHQL, SB Live


I am still unable to use any winamp3 skins. The skin loads properly, but I still get an empty playlist editor and empty media...
Forum: Winamp Bug Reports 29th October 2003, 00:33
Replies: 559
Views: 187,067
Posted By Arckon
I just ran it again and played a song, then...

I just ran it again and played a song, then closed it, and it went fine this time. I dunno wtf was causing it. If it crashes again later, then I will try disabling/uninstalling stuff
Forum: Winamp Bug Reports 29th October 2003, 00:08
Replies: 559
Views: 187,067
Posted By Arckon
Beta2 crashes every time I exit it now. It does...

Beta2 crashes every time I exit it now. It does not matter if I am currently playing a song, using a winamp2 or 3 skin.

Windows XP SP1, SB Live, GeForce3 Ti200 w/ 52.16 dets
Forum: Winamp Bug Reports 17th October 2003, 18:30
Replies: 559
Views: 187,067
Posted By Arckon
Winamp 5 beta 1 The text for the playlist...

Winamp 5 beta 1

The text for the playlist editor and media library seem to be stuck in the upper left corner for me. That means that I need to move the playlist editor window up to the upper left...
Showing results 1 to 5 of 5

 
Forum Jump