Go Back   Winamp & Shoutcast Forums > Search Forums

Showing results 1 to 15 of 15
Search took 0.00 seconds.
Search: Posts Made By: geoffroy
Forum: Winamp Bug Reports 9th May 2009, 15:22
Replies: 1
Views: 1,675
Posted By geoffroy
ok, found it. You have to check both play and...

ok, found it.
You have to check both play and enqueue in the "file context menu" and "folder context menu" in the shell extension preferences.
Sorry.
Forum: Winamp Bug Reports 9th May 2009, 15:20
Replies: 1
Views: 1,675
Posted By geoffroy
5.552 : windows explorer context menu don't appear anymore

Hello

I've lost the Winamp context menus in the shell explorer on my Windows XP SP2 machine.

If I check "show winamp in the folder context menus in windows explorer", press close, and then...
Forum: Winamp Technical Support 2nd January 2008, 19:10
Replies: 5
Views: 2,543
Posted By geoffroy
:)

:)
Forum: Winamp Technical Support 2nd January 2008, 07:52
Replies: 5
Views: 2,543
Posted By geoffroy
OK !! Found it :) Thanks for telling me about...

OK !! Found it :)
Thanks for telling me about 3rd party Winamp plugins -> the only plug I had is Last.FM one and removing it fixes the bug.

Thanks.
Forum: Winamp Technical Support 2nd January 2008, 07:48
Replies: 5
Views: 2,543
Posted By geoffroy
Thanks for your reply, but it doesn't seem so. ...

Thanks for your reply, but it doesn't seem so.
Winamp is the only program which sets the output to 48000. When Windows starts, the M-Audio driver tells me the soundcard is configured to output at...
Forum: Winamp Technical Support 1st January 2008, 21:57
Replies: 5
Views: 2,543
Posted By geoffroy
Winamp 5.51 always switches to 48 khz

Hello

If I play a track in Winamp, Winamp switches the audio driver of my M-Audio Firewire Audiophile to 48khz, even if the track is in 44,1khz.

Why ?

Thanks

geoffroy
Forum: Winamp Discussion 3rd December 2007, 21:53
Replies: 176
Views: 136,590
Posted By geoffroy
Hi! I still have the same pb when inserting...

Hi!

I still have the same pb when inserting a CD that Gracenote doesn't match. I press Cancel and then Winamp doesn't "see" the CD and I can't play it.
It works when Gracenote knows the CD.
...
Forum: Winamp Technical Support 3rd December 2007, 21:43
Replies: 4
Views: 3,777
Posted By geoffroy
I've never managed to get it to work :(

I've never managed to get it to work :(
Forum: Winamp Bug Reports 19th October 2007, 16:22
Replies: 9
Views: 7,648
Posted By geoffroy
Thanks for all your replies, I don't feel lonely...

Thanks for all your replies, I don't feel lonely any more :)
I can confirm that I have no pb with CDs that are on Gracenote database, only with CDs that are not :)
I will try the switches tonight....
Forum: Winamp Bug Reports 17th October 2007, 11:36
Replies: 9
Views: 7,648
Posted By geoffroy
no idea of what's going wrong ?

no idea of what's going wrong ?
Forum: Winamp Technical Support 17th October 2007, 11:35
Replies: 4
Views: 3,777
Posted By geoffroy
the URL is...

the URL is radiofrance-podcast.net/podcast/rss_10185.xml
Forum: Winamp Technical Support 17th October 2007, 11:34
Replies: 4
Views: 3,777
Posted By geoffroy
winamp 55 doesn't download podcast automatically

Hello

I added a subscription to the following podcast :
http://radiofrance-podcast.net/podcast/rss_10185.xml

But, at launch, Winamp doesn't download automatically the latest episode of the...
Forum: Winamp Bug Reports 14th October 2007, 14:51
Replies: 9
Views: 7,648
Posted By geoffroy
[5.5 bug] no cd in drive E:

Hello

I'm on Win2K running Winamp 5.5.
I can reproduce the bug.

1. open winamp
2. click on DVD Drive (E:)
3. insert a CD that Gracenote doesn't know
4. you can see the tracks of the CD
5....
Forum: Winamp Technical Support 16th July 2007, 20:28
Replies: 2
Views: 1,524
Posted By geoffroy
Mmm, I've just looked at the bug section of the...

Mmm, I've just looked at the bug section of the forum.
Is it this bug ??

Temp Section: 5.34/5.35-specific issues
-Long filenames/paths corrupted under Win2k/Vista (not XP) *
Forum: Winamp Technical Support 16th July 2007, 20:13
Replies: 2
Views: 1,524
Posted By geoffroy
clicking on a mp3 file doesn't start playing if winamp is not already started

Hello

I'm running Windows 2000 and Winamp 5.35.
This problem didn't occured with an old version of Winamp 5 but I accepted the upgrade :(

OK, so here is the problem.
1. winamp is not...
Showing results 1 to 15 of 15

 
Forum Jump