Go Back   Winamp & Shoutcast Forums > Search Forums

Showing results 1 to 25 of 30
Search took 0.00 seconds.
Search: Posts Made By: kr4zy
Forum: Winamp Development 22nd October 2010, 19:48
Replies: 55
Views: 28,303
Posted By kr4zy
Great plugin! I have 2 separate Winamp installs...

Great plugin! I have 2 separate Winamp installs (desktop and laptop), and I would like to merge the song ratings because I have moved my music from the desktop (containing most of the ratings) to my...
Forum: Winamp Technical Support 10th March 2010, 16:50
Replies: 2
Views: 1,116
Posted By kr4zy
*bump*

*bump*
Forum: Winamp Technical Support 3rd March 2010, 14:55
Replies: 2
Views: 1,116
Posted By kr4zy
Nobody can help? :/

Nobody can help? :/
Forum: Winamp Technical Support 28th February 2010, 17:20
Replies: 2
Views: 1,116
Posted By kr4zy
Format of sending files to devices handled by Winamp

Hello, I have a small question:

I have multiple files that I want to send to my device. This is pretty easy via the right-click -> "Send to:" menu.

However I would like it to copy the file, as...
Forum: Winamp Discussion 20th December 2009, 10:31
Replies: 68
Views: 38,168
Posted By kr4zy
How do these 2 new files work? Are all the...

How do these 2 new files work? Are all the current ratings stored in the file (so even if I move it, Winamp will remember the rating)? Or does it only apply to new files that I give a certain rating?...
Forum: Winamp Technical Support 30th May 2009, 16:52
Replies: 1
Views: 2,650
Posted By kr4zy
Winamp wont open wma/asx streams anymore in Windows 7

Maybe the problem is due to Windows, but after Windows 7 RC, I haven't been able to listen to any of my radio streams (wma/asx) format, although it worked fine in previous Windows 7 versions. Now...
Forum: Winamp Discussion 21st February 2009, 16:26
Replies: 321
Views: 171,660
Posted By kr4zy
Anyone else having problems with JTFE in this...

Anyone else having problems with JTFE in this winamp build? For example "Load playlist into queue" doesn't work at all for me... Gives me an error and closes winamp :(
Forum: Winamp Discussion 25th January 2009, 11:28
Replies: 321
Views: 171,660
Posted By kr4zy
Hey guys, congratulations on the new beta! It's...

Hey guys, congratulations on the new beta! It's really fast and nice :)

I just have 2 quick/small questions:

Where is the "Library button" located, so I can imp/exp my playlist to iTunes?...
Forum: Winamp Technical Support 28th October 2007, 17:14
Replies: 2
Views: 1,581
Posted By kr4zy
Ok, great, seems to work, thanks alot :)

Ok, great, seems to work, thanks alot :)
Forum: Winamp Technical Support 28th October 2007, 14:01
Replies: 2
Views: 1,581
Posted By kr4zy
ATF string

Hey guys, I was just wondering what my ATF string is supposed to look like when I want the playcount to be alligned like the songrating, except instead of 5 (mono)spaces I want 2, so a song that's...
Forum: Winamp Technical Support 24th July 2007, 17:33
Replies: 4
Views: 3,831
Posted By kr4zy
I'm having the exact same problem :/

I'm having the exact same problem :/
Forum: Winamp Discussion 30th April 2007, 18:59
Replies: 89
Views: 163,440
Posted By kr4zy
Sorry, for the image size, seems I can't edit my...

Sorry, for the image size, seems I can't edit my own post :(
Anyways, here's the thumbnail, so admins can delete the original one:

Stuck it in the top for you. -c
Forum: Winamp Discussion 30th April 2007, 18:56
Replies: 89
Views: 163,440
Posted By kr4zy
The unicode text seems to be working fine, except...

The unicode text seems to be working fine, except that I noticed whenever I rate a song it displays ???? in the playlist, if I don't rate it, it will show the chinese characters... Wondering what's...
Forum: Winamp Technical Support 8th March 2007, 10:52
Replies: 2
Atf
Views: 1,500
Posted By kr4zy
Thanks :)

Thanks :)
Forum: Winamp Technical Support 8th March 2007, 09:20
Replies: 2
Atf
Views: 1,500
Posted By kr4zy
Atf

Hey, I was just wondering where in the winamp settings the ATF string is stored, 'cus I have an old winamp install laying around with an ATF string that I custom made, but I can't remember how it...
Forum: Winamp Discussion 4th March 2007, 15:38
Replies: 75
Views: 72,160
Posted By kr4zy
Ah yes, it worked now, thanks alot for the help :)

Ah yes, it worked now, thanks alot for the help :)
Forum: Winamp Discussion 4th March 2007, 14:53
Replies: 75
Views: 72,160
Posted By kr4zy
Ok. I tried this, however I don't have a...

Ok.

I tried this, however I don't have a previous install of winamp present as I recently did a fresh install + format of Windows Vista.
I tried installing 5.32 and then copying my /ml/ dir into...
Forum: Winamp Discussion 2nd March 2007, 11:21
Replies: 75
Views: 72,160
Posted By kr4zy
So it's not possible to use the ratings/playcount...

So it's not possible to use the ratings/playcount etc from v5.32 in v5.33 ? :(
Forum: Winamp Discussion 28th February 2007, 15:01
Replies: 75
Views: 72,160
Posted By kr4zy
I backed up my ML/Plugins folder from 5.32, and...

I backed up my ML/Plugins folder from 5.32, and now want to keep my playcount/ratings etc in media library in 5.33, but I can't find the files you said to backup in the 5.33 installdir, so there's...
Forum: Winamp Discussion 15th August 2006, 13:41
Replies: 1,003
Views: 618,467
Posted By kr4zy
Winamp client version: 5.25 build 812 Beta ...

Winamp client version: 5.25 build 812 Beta
winamp caused an Access Violation (0xc0000005)
in module gen_jumpex.dll at 001b:05b22bd2.

Exception handler called in Winamp.

Crashed again, just...
Forum: Winamp Discussion 15th August 2006, 13:38
Replies: 1,003
Views: 618,467
Posted By kr4zy
Winamp 5.25 build 812 beta crashed when enqueuing...

Winamp 5.25 build 812 beta crashed when enqueuing 700+ songs...

I enqueued, then they disappeared, as in weren't enqueued anymore, queued them again, back and forth like three times, then...
Forum: Winamp Discussion 9th August 2006, 14:14
Replies: 1,003
Views: 618,467
Posted By kr4zy
I already said that on the first post :p

I already said that on the first post :p
Forum: Winamp Discussion 9th August 2006, 12:08
Replies: 1,003
Views: 618,467
Posted By kr4zy
Nobody who can reproduce my rating/playcount...

Nobody who can reproduce my rating/playcount problem? I noticed tracks that have been in the ML for a long time are the one's getting resetted, and now all of a sudden all tracks that are newly added...
Forum: Winamp Discussion 8th August 2006, 11:19
Replies: 1,003
Views: 618,467
Posted By kr4zy
I also noticed winamp just freezes when playing a...

I also noticed winamp just freezes when playing a stream like
mms://32.stream.interia.pl/rmffm32 .. Plays for like 20-30 seconds than winamp freezes and you have to kill winamp.exe process :s
Forum: Winamp Discussion 8th August 2006, 10:38
Replies: 1,003
Views: 618,467
Posted By kr4zy
Nah, just advanced title formatting in Winamp...

Nah, just advanced title formatting in Winamp Preferences...

Not using any 3rd party plugins..

I noticed it only happens sometimes, and on songs that have been in the media library for a long...
Showing results 1 to 25 of 30

 
Forum Jump