Go Back   Winamp & Shoutcast Forums > Search Forums

Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: Fuzz Ball
Forum: Winamp Site Design 16th February 2011, 05:11
Replies: 12
Views: 5,281
Posted By Fuzz Ball
Read the Stickied "Winamp Forums Security Breach...

Read the Stickied "Winamp Forums Security Breach FAQ", idiot. Its there.

As for the breach... I guess I'm rather disappointed. I don't go here often, but at least I know where all the spams been...
Forum: Winamp Technical Support 7th January 2011, 12:44
Replies: 8
Views: 2,552
Posted By Fuzz Ball
Sorry for all the continuous posts, but the...

Sorry for all the continuous posts, but the problem only seems to occur when Winamp starts up in window shaded mode. As long as I stay away from the window shade mode, everything seems to be fine.
Forum: Winamp Technical Support 7th January 2011, 07:33
Replies: 8
Views: 2,552
Posted By Fuzz Ball
...and now its working again... Can someone...

...and now its working again... Can someone please help me as to why its doing this?

Here are the two files.

I'd love to attach a hijackthis log, but it didn't work. When I tried to save it,...
Forum: Winamp Technical Support 7th January 2011, 03:51
Replies: 8
Views: 2,552
Posted By Fuzz Ball
Yeah im using the big bento skin... is that the...

Yeah im using the big bento skin... is that the problem?

So if i undock it, will the problem be solved? Because i never had this problem on my other laptop with Windows 7
Forum: Winamp Technical Support 6th January 2011, 23:56
Replies: 8
Views: 2,552
Posted By Fuzz Ball
Now its screwing up my desktop again. It's the...

Now its screwing up my desktop again. It's the new version... I have no idea why its doing this. It was all fine yesterday. No error messages either
Forum: Winamp Technical Support 6th January 2011, 10:56
Replies: 8
Views: 2,552
Posted By Fuzz Ball
Well after the 4th reinstall of winamp (back to...

Well after the 4th reinstall of winamp (back to the latest version), it finally appears to be working. Last time I used 5.6 it didnt display any form of media library and wouldn't let me add to it....
Forum: Winamp Technical Support 5th January 2011, 12:28
Replies: 8
Views: 2,552
Posted By Fuzz Ball
Winamp is screwing up desktop

Ohai all. It's been a while.

I just got my brand new laptop today. So one of the first things I do is install Winamp on it.
I'm having problems already.

1. It screws up my desktop. Whenever...
Forum: Winamp Technical Support 3rd December 2010, 02:39
Replies: 3
Views: 1,548
Posted By Fuzz Ball
Forgot stuff

Couldnt find the edit button...

Sorry, forgot the three docs.

I did a bit more hunting around on the site and Google, hoping to find something regarding the first question about the history....
Forum: Winamp Technical Support 21st November 2010, 11:21
Replies: 3
Views: 1,548
Posted By Fuzz Ball
Orgler and Questions

ohai.

Firstly, my Orgler doesn't appear to be working. I hunted around on the site and other people seem to have the same problem. I went to music.aol.com and logged in there, everything's good....
Showing results 1 to 9 of 9

 
Forum Jump