Go Back   Winamp & Shoutcast Forums > Search Forums

Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: kbk
Forum: Winamp Technical Support 19th July 2019, 18:30
Replies: 10
Views: 3,742
Posted By kbk
bump :confused:

bump :confused:
Forum: Winamp Technical Support 31st March 2019, 19:36
Replies: 10
Views: 3,742
Posted By kbk
Thanks, I appreciate. Unfortunately that didn't...

Thanks, I appreciate. Unfortunately that didn't help. Yes I'm using that exact version.

https://streamable.com/58tlv

Here's a short video of my problem. As you can see, when I have a bunch of...
Forum: Winamp Technical Support 22nd March 2019, 13:50
Replies: 10
Views: 3,742
Posted By kbk
So a couple of years ago I had the same problem...

So a couple of years ago I had the same problem and I remember googleing it and somehow finding the answer, but this time (since then I had a reinstall) I just can't. I'm using 5.666 on Win7 X64, but...
Forum: Winamp Technical Support 21st March 2019, 23:40
Replies: 10
Views: 3,742
Posted By kbk
bump

bump
Forum: Winamp Technical Support 12th October 2018, 08:02
Replies: 10
Views: 3,742
Posted By kbk
Anyone?

Anyone?
Forum: Winamp Technical Support 5th September 2018, 03:45
Replies: 10
Views: 3,742
Posted By kbk
Hi all! So listen, I know the thread I'm...

Hi all!

So listen, I know the thread I'm replying to is basically a 13 year old question, but this issue is exactly what I'm facing now...and it is driving me crazy, cause I got it figured out...
Showing results 1 to 6 of 6

 
Forum Jump