Go Back   Winamp & SHOUTcast Forums > Search Forums

Showing results 1 to 25 of 138
Search took 0.01 seconds.
Search: Posts Made By: lostinsound
Forum: Winamp Discussion 20th March 2017, 14:03
Replies: 2,040
Sticky: Winamp News
Views: 24,926,861
Posted By lostinsound
Of all the players I have tried, GoneMAD is far...

Of all the players I have tried, GoneMAD is far and away the best player on Android. You can do a lot with customization on it. I used to see the equalizer change on restart once in a while but that...
Forum: Winamp Discussion 7th February 2017, 13:36
Replies: 2,040
Sticky: Winamp News
Views: 24,926,861
Posted By lostinsound
Just gave it try and I really like the look and...

Just gave it try and I really like the look and feel of it and the flexibility with organizing the music. It doesn't seem to have gapless playback or replaygain so I can't see myself switching to it...
Forum: Winamp Discussion 17th August 2015, 13:17
Replies: 2,040
Sticky: Winamp News
Views: 24,926,861
Posted By lostinsound
I have the same issue. I've tried unpinning and...

I have the same issue. I've tried unpinning and repinning a bunch of times too and nothing seems to work. I've pretty much given up on it.
Forum: Winamp Discussion 13th December 2013, 23:09
Replies: 455
Views: 963,985
Posted By lostinsound
I had that problem (along with a few other menu...

I had that problem (along with a few other menu problems) when I tried to install 5.666 over the top of an older version. When I uninstalled Winamp and deleted everything before re-installing again...
Forum: Winamp Discussion 8th December 2013, 02:43
Replies: 1
Views: 1,381
Posted By lostinsound
You could just edit the smart view and put in the...

You could just edit the smart view and put in the condition 'Filename begins with C:\Music', or whatever the path of your watch folder is. That's the only way I can think of. I used to have a smart...
Forum: Winamp Bug Reports 7th December 2013, 16:19
Replies: 325
Views: 160,098
Posted By lostinsound
Yeah I guess I'm a little OCD when it comes to...

Yeah I guess I'm a little OCD when it comes to unnecessary files lying around even if they take up almost no space. I should learn to let go. :)
Forum: Winamp Bug Reports 7th December 2013, 16:04
Replies: 325
Views: 160,098
Posted By lostinsound
Did you actually click on each view after the...

Did you actually click on each view after the initial install? For me the new ones didn't appear until after I clicked on each view in the left pane of the ML.

And what does your gen_ml.ini file...
Forum: Winamp Bug Reports 7th December 2013, 15:50
Replies: 325
Views: 160,098
Posted By lostinsound
I'm guessing when you install it over the top of...

I'm guessing when you install it over the top of a previous installation it doesn't touch the gen_ml.ini file so it's still pointing to the correct .vmd files with the 'm' at the front.

It looks...
Forum: Winamp Bug Reports 7th December 2013, 14:29
Replies: 325
Views: 160,098
Posted By lostinsound
I ran a quick 2nd install and it looks like on...

I ran a quick 2nd install and it looks like on the initial install only the 'metXXX.vmd' files are put in the views folder but the initial gen_ml.ini has a line like 'queryX_meta=etXXXX.vmd', without...
Forum: Winamp Bug Reports 7th December 2013, 14:01
Replies: 325
Views: 160,098
Posted By lostinsound
Anyone else notice an extra set of .vmd files in...

Anyone else notice an extra set of .vmd files in the Winamp\Plugins\ml\views folder that aren't being used at all? Doesn't seem to affect functionality, just thought it was odd. Seems like for each...
Forum: Winamp Technical Support 2nd December 2013, 05:24
Replies: 2
Views: 1,172
Posted By lostinsound
Preferences > Media Library > Appearance tab, and...

Preferences > Media Library > Appearance tab, and uncheck 'Use skinned menus'.
Forum: Winamp Bug Reports 29th November 2013, 23:45
Replies: 325
Views: 160,098
Posted By lostinsound
I'm also finding that when you use 'Edit metadata...

I'm also finding that when you use 'Edit metadata for selection...' in the Playlist Editor for tracks that aren't already in the Media Library, it adds the tracks to the Media Library when you click...
Forum: Winamp Bug Reports 29th November 2013, 19:20
Replies: 325
Views: 160,098
Posted By lostinsound
For me it's only crashing when I click 'Update'...

For me it's only crashing when I click 'Update' without actually updating any of the tags. If I select a tag and change it, then click 'Update', it doesn't crash. Is that what everyone else is seeing?
Forum: Winamp Bug Reports 29th November 2013, 16:39
Replies: 4
Views: 2,775
Posted By lostinsound
I was having something similar happen for me but...

I was having something similar happen for me but I never posted a bug report because it didn't happen that often and I couldn't figure out how to reliably reproduce it. It seemed to happen at random....
Forum: Winamp Bug Reports 28th November 2013, 00:26
Replies: 78
Views: 74,376
Posted By lostinsound
Welp, never mind. Silly me didn't try a clean...

Welp, never mind. Silly me didn't try a clean install before posting this, but now that I have, everything looks awesome. I was having some other troubles with some of the menus and it all seems to...
Forum: Winamp Bug Reports 27th November 2013, 16:11
Replies: 78
Views: 74,376
Posted By lostinsound
Was 'Color Themes' intentionally removed from the...

Was 'Color Themes' intentionally removed from the 'Options' menu in the main window? I'm not seeing it in Modern or Bento skins. It was there in 5.65.

Edit: I just realized this is the plugin bug...
Forum: Winamp Technical Support 13th October 2013, 00:44
Replies: 14
Views: 7,749
Posted By lostinsound
Are you not seeing the Playlist Editor? Winamp...

Are you not seeing the Playlist Editor? Winamp has a separate playlist that the songs get queued up in when you double click that is completely separate from the Media Library (how it should be in my...
Forum: Winamp Bug Reports 3rd October 2013, 14:46
Replies: 5
Views: 2,777
Posted By lostinsound
I'm finding that it happens for me on Win7 64-bit...

I'm finding that it happens for me on Win7 64-bit (Modern skin), but only when the other program (i.e. not Winamp) is focused before using the Windows Key + D. If Winamp is focused then it doesn't...
Forum: Winamp Technical Support 21st September 2013, 12:54
Replies: 46
Views: 50,987
Posted By lostinsound
If I can't find the art on the Album Art Exchange...

If I can't find the art on the Album Art Exchange site I usually try Album Art Downloader next.

http://sourceforge.net/projects/album-art/

It's kind of nice because it searches places like...
Forum: Winamp Technical Support 19th July 2013, 17:46
Replies: 6
Views: 4,258
Posted By lostinsound
Maybe when you ran the installer 'Auto-Tagger'...

Maybe when you ran the installer 'Auto-Tagger' was unchecked? I'd re-run the installer and make sure that option is checked. It's under Winamp Library when it asks you to choose the components to...
Forum: Winamp Discussion 9th July 2013, 16:45
Replies: 3
Views: 1,506
Posted By lostinsound
If your mp3s are already tagged properly with...

If your mp3s are already tagged properly with correct information for artist, album, title etc, you should be able to organize them into folders using the program mp3tag using the 'Convert tags to...
Forum: Winamp Technical Support 7th July 2013, 19:04
Replies: 2
Views: 1,270
Posted By lostinsound
When it crashes and you click on "more...

When it crashes and you click on "more information" does it say the problem is with the ntdll.dll file? If it does, I was having this problem recently, and from looking around it seems to be a...
Forum: Winamp Discussion 1st July 2013, 15:38
Replies: 46
Views: 13,510
Posted By lostinsound
It seemed like it wasn't as abrupt of a cut off...

It seemed like it wasn't as abrupt of a cut off of the song before shutting down but it may have been my imagination. I can maybe try it again tonight.
Forum: Winamp Discussion 30th June 2013, 20:42
Replies: 659
Views: 231,388
Posted By lostinsound
Hey that's no problem, thanks again for all your...

Hey that's no problem, thanks again for all your work on this. I tested the new build and it looks like it's working perfectly for me with all the issues I reported being fixed. :up: Thanks!
Forum: Winamp Discussion 30th June 2013, 20:12
Replies: 46
Views: 13,510
Posted By lostinsound
That's not what I reported. The selected song is...

That's not what I reported. The selected song is correct for me as well, I was just saying that with the Autoplay plugin normally when you shut down Winamp while a song is playing, when you restart...
Showing results 1 to 25 of 138

 
Forum Jump