Go Back   Winamp & SHOUTcast Forums > Search Forums

Showing results 1 to 25 of 61
Search took 0.00 seconds.
Search: Posts Made By: wojtysz
Forum: SHOUTcast Discussions 10th November 2014, 11:51
Replies: 56
Views: 289,725
Posted By wojtysz
Hello again, this is a new crash report from...

Hello again,

this is a new crash report from another setup on a different hardware:

Winamp client version: 5.666 Build 3516
winamp caused an Access Violation (0xc0000005)
in module...
Forum: SHOUTcast Discussions 2nd November 2014, 19:54
Replies: 56
Views: 289,725
Posted By wojtysz
Hi, I'm sorry for writing so many posts one...

Hi,

I'm sorry for writing so many posts one after another...

This time I would like to sum all the issues:

1. Disconnecting server on input change - it seems that when I disconnect DSP from...
Forum: SHOUTcast Discussions 2nd November 2014, 00:43
Replies: 56
Views: 289,725
Posted By wojtysz
Do you have to diconnect the server before adding...

Do you have to diconnect the server before adding new dj? Even if you have a bckp sound?
Forum: SHOUTcast Discussions 1st November 2014, 07:28
Replies: 56
Views: 289,725
Posted By wojtysz
Downgraded to 2.3.3 with just a little effect. ...

Downgraded to 2.3.3 with just a little effect.

The only thing that changed is that it plays longer before crash.

Crashing without report being created.

Setting Soundcard Input and not...
Forum: SHOUTcast Discussions 31st October 2014, 18:05
Replies: 56
Views: 289,725
Posted By wojtysz
99,9 % the title was This Is The One. This...

99,9 % the title was This Is The One.

This error might be different than the one on Input change - I had so many crashes I probably saved wrong one.

Now I'm trying to get the report but it...
Forum: SHOUTcast Discussions 31st October 2014, 16:29
Replies: 56
Views: 289,725
Posted By wojtysz
I tried SAM once or twice if you mean it but I...

I tried SAM once or twice if you mean it but I think its not my cup of tea :)

I'm having a nightmare today - Winamp crashes even on Winamp Input and then again just after I click an icon to turn...
Forum: SHOUTcast Discussions 30th October 2014, 20:28
Replies: 56
Views: 289,725
Posted By wojtysz
Well as far as I remember I used to switch...

Well as far as I remember I used to switch between the input sources before and after each live broadcast or recording. I don't remember any troubles.

I understand it is not 100% stable but now...
Forum: SHOUTcast Discussions 30th October 2014, 19:01
Replies: 56
Views: 289,725
Posted By wojtysz
Hello there, I have a problem with crashing...

Hello there,

I have a problem with crashing Winamp/DSP while switching to soundcard input on my setup.

Setup is: Winamp 5.666 build 3516 with DSP 2.3.5 build 222 running on Win XP.

Thing...
Forum: SHOUTcast Technical Support 1st March 2014, 11:48
Replies: 1
Views: 1,351
Posted By wojtysz
system requirements

Hi,

This time I'd like to ask if there are any minimum system requirements for Winamp 5.666 + DSP 2.3.3?

I think that something has changed lately, as I used to broadcast with rather old...
Forum: SHOUTcast Technical Support 27th February 2014, 15:59
Replies: 3
Views: 1,917
Posted By wojtysz
Yep... It does work after server restart. ...

Yep...

It does work after server restart.

The sea sound is the backup file. There was an intro file but I removed it a few moments before.

Funny thing was that stream3 showed the actual...
Forum: SHOUTcast Technical Support 27th February 2014, 14:59
Replies: 3
Views: 1,917
Posted By wojtysz
stream sync error

Hello there,

I've got some strange trouble which I found few hours ago.

All of my three streams (2x aac and 1x mp3) are not streaming music correctly.

Winamp 5.666 build 3516 with DSP 2.3.3...
Forum: SHOUTcast Technical Support 29th November 2011, 11:55
Replies: 5
Views: 3,219
Posted By wojtysz
Hi, at the end of the station id in the...

Hi,


at the end of the station id in the embed code you find "play_status=" Switching it to 1 makes the player start when page is opened, 0 makes it wait for a click.


But I also got another...
Forum: Winamp Discussion 12th November 2011, 07:39
Replies: 5
Views: 1,786
Posted By wojtysz
Understood :)

Understood :)
Forum: Winamp Discussion 10th November 2011, 21:08
Replies: 9
Views: 2,300
Posted By wojtysz
Papadoc said it all. I would add one thing:...

Papadoc said it all. I would add one thing: listen and broadcast. and you have a forum :)
Forum: Winamp Discussion 10th November 2011, 20:54
Replies: 5
Views: 1,786
Posted By wojtysz
I wonder how can it beee that you go back to a...

I wonder how can it beee that you go back to a different track than the one you had before. is it shufflin? switch it off and try again.
Forum: SHOUTcast Discussions 9th November 2011, 20:36
Replies: 10
Views: 3,367
Posted By wojtysz
@ Dr Mooderator: thanks for info on stream...

@ Dr Mooderator:
thanks for info on stream title and ids and path
<server_address>/stream/streamid/ or <server_address>/<stream_path> would be :
sopocki.com:8000/hd.mp3/3 ??? or...
Forum: SHOUTcast Discussions 9th November 2011, 15:41
Replies: 10
Views: 3,367
Posted By wojtysz
Gosh, I was searching through server to find...

Gosh, I was searching through server to find where that icyx is and found it in public_html, asx old as coal and not used anymore.

How come you opened this file with current link?


The stream...
Forum: SHOUTcast Discussions 9th November 2011, 05:59
Replies: 10
Views: 3,367
Posted By wojtysz
http://www.sopocki.com/sopocki.asx All...

http://www.sopocki.com/sopocki.asx

All that's changed recently is sc_serv but I used the first asx with sc_serv1 for ca. 5 years so there were a few changes for sure.

I made some research on...
Forum: SHOUTcast Discussions 8th November 2011, 17:27
Replies: 10
Views: 3,367
Posted By wojtysz
asx Windows Media Player trouble

Hi,

I'm having a problem playing mp3 stream on WMP after switching to sc_serv2.

On sc_serv1 I used to have a link to different port playing mp3 and aac streams but now I got all streams coming...
Forum: Winamp Technical Support 24th October 2011, 07:47
Replies: 1
Views: 1,238
Posted By wojtysz
5.581 - doesn't show "artist - title" form sc_serv v2

Hi,

just for information.

I'm currently switching from sc_serv v1 to v2 and noticed that Winamp 5.581 doesn't get the title - artist info after the change.

It shows the url:ip / streamid...
Forum: SHOUTcast Technical Support 23rd October 2011, 18:15
Replies: 15
Views: 5,085
Posted By wojtysz
I understood aespinal is talking about DSP from...

I understood aespinal is talking about DSP from here:

"On Input, Winamp asks for userID and password below the server and port info."

It looked to me like he's looking at DSP Output tab.
...
Forum: SHOUTcast Technical Support 20th October 2011, 18:56
Replies: 15
Views: 5,085
Posted By wojtysz
I would say that the problem is that user ID is...

I would say that the problem is that user ID is "admin" in the beginning.

Might be solved if there was a userID example in sc_serv_basic.conf .
There is not so I was also confused what to input...
Forum: Winamp for Android 16th October 2011, 19:28
Replies: 7
Views: 9,548
Posted By wojtysz
still the same at the end of 2011

Hi,
I found this topic as I'm having the same problem with 2.2 and winamp for android. I couldn't find a way to download latest winamp version from your page as the account says there is no phone...
Forum: Winamp Technical Support 27th August 2011, 20:47
Replies: 1
Views: 1,426
Posted By wojtysz
Looks like mpg-2 is not supported anymore. Who...

Looks like mpg-2 is not supported anymore. Who needs it anyway when mpg no. 4 lives. Upgrade automatically and stay compatible :x
Forum: Winamp Technical Support 21st August 2011, 07:47
Replies: 1
Views: 1,426
Posted By wojtysz
mpg-2 issue

Hi there,

it seems 5.621 doesn't do my mpg-2 files.

Playlist stops but doesn't skip jamming winamp.


Not-read file info:

Format: AAC
Showing results 1 to 25 of 61

 
Forum Jump