Go Back   Winamp & Shoutcast Forums > Search Forums

Showing results 1 to 25 of 60
Search took 0.00 seconds.
Search: Posts Made By: lordsky
Forum: Winamp Bug Reports 30th November 2010, 16:46
Replies: 142
Views: 68,367
Posted By lordsky
Winamp 5.6 (build 3081) Clean install, no...

Winamp 5.6 (build 3081)
Clean install, no 3rd-party skins or plugins
Language Pack: None (default English US)
Skin: Bug occurs with all of Bento, Winamp Modern and Classic skins

OS: Windows 7...
Forum: Winamp Discussion 21st October 2010, 18:06
Replies: 141
Views: 187,828
Posted By lordsky
Podcast

Win 7 (x64) - CLEAN install
5.59 beta build 3033

I could not add my favorite podcast via the directory or manually. I keep getting a 404 error. I could not add some of the "top picks" podcasts...
Forum: Winamp Bug Reports 15th July 2009, 03:11
Replies: 137
Views: 71,458
Posted By lordsky
uninstall issue

Winamp 5.56

During uninstallation ( So that I can do a clean install testing :) ) Elevator.exe does not terminate so I can remove all the file from Program Files\Winamp.
Forum: Winamp Discussion 4th July 2009, 06:01
Replies: 136
Views: 110,390
Posted By lordsky
FYI - Pro version for US ...

FYI - Pro version for US
http://download.nullsoft.com/winamp/client/winamp556_pro_en-us.exe.

The current link to winamp556_pro_all does not work.
Forum: Winamp Technical Support 5th April 2009, 00:49
Replies: 3
Views: 5,768
Posted By lordsky
Re-install your logitech drivers. You should see...

Re-install your logitech drivers. You should see the gen_logitechlcd.dll in your general purpose plug-in preference.
Forum: Winamp Wishlist 3rd April 2009, 15:54
Replies: 0
Views: 1,171
Posted By lordsky
podcast cover art

I've seen a lot of podcast RSS feeds include an image in the feed. It would be nice if Winamp would detect the image, in the channel->image tag and download the image to the podcast folder to use as...
Forum: Winamp Discussion 2nd February 2009, 15:08
Replies: 321
Views: 171,659
Posted By lordsky
proxy issue

My podcasts does seem to update anymore after installing the beta. I am behind a proxy server and I know it worked before. I think this happened during the first beta as well, not sure. Anyone else...
Forum: Winamp Bug Reports 25th July 2008, 18:46
Replies: 48
Views: 24,485
Posted By lordsky
Winamp 5.54 (build Jul 9 2008) Clean install,...

Winamp 5.54 (build Jul 9 2008)
Clean install, no 3rd-party skins or plugins
Language Pack: default English US

OS: Windows XP sp2
Locale: English US
CPU: Intel Pentium M 1.73Ghz
Memory: 1GB...
Forum: Winamp Bug Reports 9th April 2008, 19:31
Replies: 0
Views: 1,806
Posted By lordsky
Proxy + stream from mp3 player

I have my proxy setup for winamp and it works great! Thanks for running the album art fetch code through the proxy settings now! My problem now is, I have a new Sansa m240 which uses play4sure ( i...
Forum: Winamp Wishlist 15th February 2008, 14:54
Replies: 0
Views: 1,289
Posted By lordsky
proxy enable/disable

Wish there was an option to enable/disable the proxy settings. It's a pain to remove the proxy setting when i am working from home then cut-and-pasting the proxy settings back in when I am in the...
Forum: Winamp Bug Reports 11th January 2008, 16:34
Replies: 0
Views: 1,387
Posted By lordsky
Skins, Cover Art and the XM streams

Ok. I 've been complaining about this issue a lot and it hasn't seem to have been fixed. :( So I did a little more thinking and testing and here is what I have found:

When I stream from XM radio,...
Forum: Winamp Wishlist 18th December 2007, 08:00
Replies: 0
Views: 1,364
Posted By lordsky
Skins and Cover Art stuff

Cover Art option in classic Winamp Skin
Same as Winamp Modern skin. (Right-click, album art [alt-A]) Since there is legacy support for Win9x anymore there should be an issues.

XM Stream CD...
Forum: Winamp Discussion 18th December 2007, 07:15
Replies: 176
Views: 135,878
Posted By lordsky
XM Stream and Proxy

Winamp 5.51 Build 1741 (Clean Install)
Bento Skin


* Fixed: Gracenote/MusicID not using Winamp's proxy setting


I was surprise to see that fetching cover art behind a proxy was fixed...
Forum: Winamp Discussion 21st October 2007, 03:00
Replies: 298
Views: 264,898
Posted By lordsky
Bad Ampersand

This is really a cometic issue since this does not affect the tagging but in the Send To -> Auto tag option, any song field with an ampersand will show an underscore. Presumable, this is because...
Forum: Winamp Discussion 6th October 2007, 19:25
Replies: 355
Views: 277,806
Posted By lordsky
RE: this post...

RE: this post (http://forums.winamp.com/showthread.php?postid=2250246#post2250246)



I want the auto-tagger to tag my ID3v1 IF it isn't unicode. :(
Forum: Winamp Discussion 6th October 2007, 19:20
Replies: 355
Views: 277,806
Posted By lordsky
ID3 Editor - Artwork Editor

Could you have "Load Artwork..." start in the folder the song is in, instead of starting in My Documents? I hate to have to traverse all those folders to locate my cover.
Forum: Winamp Discussion 6th October 2007, 04:03
Replies: 355
Views: 277,806
Posted By lordsky
IDv3 Auto-Tag

Seperate issue I found.

Clean Winamp Build 1600 install
WinXP
Bento Skin

1. Remove all IDv1/2 data from an mp3. Save it.
2. Auto-Tag it and uncheck IDv1 data. (must do this together)
3....
Forum: Winamp Discussion 6th October 2007, 03:18
Replies: 355
Views: 277,806
Posted By lordsky
The Auto-Tag feature rocks! I have so many songs...

The Auto-Tag feature rocks! I have so many songs that are in dire need of it's tagging goodness...
There is just one thing I wish. I have a lot of songs with Japanese titles and artists. A some...
Forum: Winamp Discussion 21st September 2007, 16:07
Replies: 388
Views: 315,062
Posted By lordsky
ID3 Tagging error

Winamp 5.5 Beta 2 build 1568 - Clean install
Bento Skin
WinXP

Auto-tagging does not do unicode properly for IDv1

IDv2 (http://stashbox.org/38267/idv2_unicode.PNG) works great! :)

IDv1...
Forum: Winamp Discussion 21st September 2007, 03:40
Replies: 388
Views: 315,062
Posted By lordsky
Sorry for not being more clear in the begin... ...

Sorry for not being more clear in the begin...





RE: this issue (http://forums.winamp.com/showthread.php?postid=2239015#post2239015)

By streaming CD artwork, I mean, Aol XM radio (...
Forum: Winamp Discussion 20th September 2007, 21:21
Replies: 388
Views: 315,062
Posted By lordsky
Can someone check if retrieving album artwork...

Can someone check if retrieving album artwork works for streams if you are behind a proxy? It lags a lot when the song changes. I think I remember seeing album art when I am not behind a proxy.
...
Forum: Winamp Discussion 20th September 2007, 01:13
Replies: 383
Views: 373,358
Posted By lordsky
Portable device sorting error

Winamp 5.5 build 1550 - Clean Install
Bento Skin
WinXP

Mp3 player: Sansa m240 (MTP mode)


Problem:
It seems like sorting files in the file pane on portable devices does not seems to work...
Forum: Winamp Discussion 18th September 2007, 18:18
Replies: 383
Views: 373,358
Posted By lordsky
Winamp 5.5 (Build 1550) Clean Install WinXP SP2...

Winamp 5.5 (Build 1550) Clean Install
WinXP SP2
Bento Skin

When you delete more than one file from shoutwire download, the prompt says, "This will permanently delete these %d files, are you...
Forum: Winamp Discussion 14th September 2007, 06:21
Replies: 383
Views: 373,358
Posted By lordsky
ID3 tagging

Clean install of 5.5 beta
Bento skin
WinXP SP2

1) "View File Info" an mp3 file with an empty ID3 tag.

Under Basic View
BUG #1: Genre defaults to "Blues"
2) Enter 1111 in the track number....
Forum: Winamp Discussion 6th September 2007, 16:16
Replies: 386
Views: 259,043
Posted By lordsky
Resize error

Hi,

You can't resize the window pane in album list view.

Also, in simple view the new buttons are missing.
Showing results 1 to 25 of 60

 
Forum Jump