Go Back   Winamp & SHOUTcast Forums > Search Forums

Showing results 1 to 25 of 225
Search took 0.01 seconds.
Search: Posts Made By: fisher819
Forum: Winamp Discussion 19th October 2007, 07:08
Replies: 61
Views: 16,601
Posted By fisher819
if u dislike bento this much, you can always...

if u dislike bento this much, you can always switch to the modern skin that has been with winamp since 5.0
bento is a single user interface, which means that it is not meant to be detached into many...
Forum: Winamp Discussion 21st September 2007, 11:57
Replies: 6
Views: 3,392
Posted By fisher819
although i like your design, bento is a great...

although i like your design, bento is a great skin. it's nice to try something new in winamp. as dkordik said in a previous reply, there is a single ui skin you can try.
Forum: Winamp Discussion 22nd November 2006, 09:08
Replies: 110
Views: 93,950
Posted By fisher819
very nice. 10x

very nice.
10x
Forum: Winamp Discussion 6th October 2006, 08:26
Replies: 5
Views: 3,025
Posted By fisher819
i am having the same problem too, and my morph...

i am having the same problem too, and my morph rate is at maximum.
Forum: Winamp Discussion 27th September 2006, 22:38
Replies: 326
Views: 312,206
Posted By fisher819
great release 10x guys.

great release
10x guys.
Forum: Winamp Discussion 17th September 2006, 22:56
Replies: 424
Views: 187,031
Posted By fisher819
the separators now work. 10x DrO. i wrote in...

the separators now work.
10x DrO.
i wrote in the options to change the type of the separator:

separator://?d?s= <<%album%>>

and in the playlist it just shows this string of text and not...
Forum: Winamp Discussion 17th September 2006, 21:58
Replies: 424
Views: 187,031
Posted By fisher819
After i added my songs in the playlist editor, i...

After i added my songs in the playlist editor, i can't add separators between between my folders unless i do it manually.
Forum: Winamp Discussion 18th August 2006, 17:38
Replies: 1,003
Views: 588,133
Posted By fisher819
finally. been waiting for this button for years....

finally. been waiting for this button for years. 10x.

keep up the good work.
Forum: Winamp Discussion 7th June 2006, 04:14
Replies: 26
Views: 23,052
Posted By fisher819
woohoooooooooo new version 10x guys. version...

woohoooooooooo new version
10x guys.
version 666 :nice
Forum: Winamp Discussion 25th May 2006, 19:06
Replies: 126
Views: 81,188
Posted By fisher819
hurrayyyyyyyyyyyyy.....:) very nice version....

hurrayyyyyyyyyyyyy.....:)

very nice version.
10x
Forum: Music O'Rama 15th May 2006, 20:55
Replies: 27,619
Views: 2,832,840
Posted By fisher819
red hot chili peppers - especially in michigan

red hot chili peppers - especially in michigan
Forum: Winamp Discussion 5th May 2006, 05:50
Replies: 10
Views: 3,910
Posted By fisher819
yeah, this is a good name

yeah, this is a good name
Forum: Winamp Discussion 6th March 2006, 17:00
Replies: 43
Views: 35,612
Posted By fisher819
finally, it worked, no more annoying message. :)

finally, it worked, no more annoying message. :)
Forum: Winamp Discussion 21st February 2006, 18:49
Replies: 231
Views: 273,447
Posted By fisher819
great release 10x guys

great release
10x guys
Forum: Winamp Discussion 17th February 2006, 15:13
Replies: 688
Views: 538,047
Posted By fisher819
this is happening to me under win xp sp2.

this is happening to me under win xp sp2.
Forum: Winamp Discussion 16th February 2006, 20:24
Replies: 688
Views: 538,047
Posted By fisher819
hi again :) this problem has been in winamp for...

hi again :)
this problem has been in winamp for a long time, and i know it has been brought up many times, but the controls in fullscreen video don't work, neither the progress bar or the volume,...
Forum: Winamp Discussion 16th February 2006, 16:43
Replies: 688
Views: 538,047
Posted By fisher819
i am having the same problem hawke is talking...

i am having the same problem hawke is talking about but with song titles in arabic.
although i don't listen a lot to these songs , but it is very annoying not knowing wich song is being played.
Forum: Winamp Discussion 16th February 2006, 15:48
Replies: 688
Views: 538,047
Posted By fisher819
i downloaded a song from emule, and when i...

i downloaded a song from emule, and when i openedt it (from emule), it opened in winamp, but there was no title. when i added it from winamp, it worked fine. it happened with 2 songs i downloaded and...
Forum: Winamp Discussion 16th February 2006, 12:16
Replies: 7
Views: 3,476
Posted By fisher819
is there an english version of the article?

is there an english version of the article?
Forum: Winamp Discussion 8th February 2006, 15:23
Replies: 3
Views: 1,203
Posted By fisher819
you could try the godfather. it's a program and...

you could try the godfather. it's a program and not a plugin. it helped me alot.
Forum: Winamp Discussion 8th February 2006, 06:47
Replies: 688
Views: 538,047
Posted By fisher819
i tried it, but it didn't work. anyways 10x...

i tried it, but it didn't work.

anyways 10x for the help, but i think i found a solution:

since i am going to format my hard drive next week, maybe it will help.
Forum: Winamp Discussion 7th February 2006, 23:18
Replies: 688
Views: 538,047
Posted By fisher819
what i meant by no plugins installed, is that i...

what i meant by no plugins installed, is that i didn't install any plugin besides the ones that come with winamp (i was in a hurry when i wrote the other post).

i have in_wm.dll v3.01, but i don't...
Forum: Winamp Discussion 7th February 2006, 21:42
Replies: 688
Views: 538,047
Posted By fisher819
system specs: intel celeron cpu 2.4 GHz 256...

system specs:
intel celeron cpu
2.4 GHz
256 mb RAM
win xp sp2
direct x 9.0c
winamp 5.2 beta (393)

no installed plugins.
Forum: Winamp Discussion 7th February 2006, 18:56
Replies: 688
Views: 538,047
Posted By fisher819
i installed ffdshow lately because i had some...

i installed ffdshow lately because i had some videos that did not play.
Forum: Winamp Discussion 7th February 2006, 09:26
Replies: 688
Views: 538,047
Posted By fisher819
i posted about this problem two times in this...

i posted about this problem two times in this thread, and i keep getting no response at all.

every time i start winamp, i get this message:
[edit: multipost fixed. --will]
Showing results 1 to 25 of 225

 
Forum Jump