Go Back   Winamp & Shoutcast Forums > Search Forums

Showing results 1 to 17 of 17
Search took 0.00 seconds.
Search: Posts Made By: goldy1064
Forum: NSIS Discussion 30th March 2006, 17:09
Replies: 367
Views: 110,899
Posted By goldy1064
Ok, cool. That's going to help out a lot. ...

Ok, cool. That's going to help out a lot. Thanks!
Forum: NSIS Discussion 29th March 2006, 22:11
Replies: 367
Views: 110,899
Posted By goldy1064
Just wondering if you were thinking of giving the...

Just wondering if you were thinking of giving the label controls tabstop functionality like I had mentioned a little while ago?

Thanks.
Forum: NSIS Discussion 28th February 2006, 16:22
Replies: 367
Views: 110,899
Posted By goldy1064
Yeah, I'm using a label as a link because I have...

Yeah, I'm using a label as a link because I have a background image and it was causing me issues when I would use a link control and not a label because the link control would cause unpredictable...
Forum: NSIS Discussion 27th February 2006, 23:23
Replies: 367
Views: 110,899
Posted By goldy1064
I have a bunch of different labels on my page and...

I have a bunch of different labels on my page and none of them are tabstops anymore (and I don't have that flag set to make them notabstop). Is there a new setting somewhere that I'm missing?
Forum: NSIS Discussion 24th February 2006, 20:30
Replies: 367
Views: 110,899
Posted By goldy1064
FYI: 2.4.4b2PB2 I think was compiled in Debug...

FYI: 2.4.4b2PB2 I think was compiled in Debug mode because every time the screen is redrawn, I get a messagebox display 0.
Forum: NSIS Discussion 23rd February 2006, 18:31
Replies: 367
Views: 110,899
Posted By goldy1064
It appears that the function ConvertVariables,...

It appears that the function ConvertVariables, called from myGetProfileString on line 874 in InstallOptions.h, is what is garbling the data because when I comment out that function call, my strings...
Forum: NSIS Discussion 21st February 2006, 19:26
Replies: 367
Views: 110,899
Posted By goldy1064
I have finally backtracked to where the East...

I have finally backtracked to where the East Asain strings will work with IOEx. 2.4.1b9 is the first version while backtracking that I was able to get strings to appear correctly using IOEx. If you...
Forum: NSIS Discussion 19th August 2005, 19:12
Replies: 367
Views: 110,899
Posted By goldy1064
Yes, but I HAD to have Japanese text working and...

Yes, but I HAD to have Japanese text working and IOEx wasn't supporting Japanese, which was why I had to revert back to IO and modify it to my needs. I'll try and figure out why (when I have time...
Forum: NSIS Discussion 19th August 2005, 16:33
Replies: 367
Views: 110,899
Posted By goldy1064
I didn't have time to look through all of the...

I didn't have time to look through all of the IOEx code to try and figure out where the fix should go because all I needed to expand off of IO was clickable bitmaps with a hand cursor for rollover,...
Forum: NSIS Discussion 17th August 2005, 22:18
Replies: 367
Views: 110,899
Posted By goldy1064
Well, I just tested IO vs IOEx with only a custom...

Well, I just tested IO vs IOEx with only a custom page and one button. The results: IO displayed correct Japanese on Japanese machine and IOEx displayed the word "2Button" instead of Japanese text...
Forum: NSIS Discussion 16th August 2005, 20:50
Replies: 367
Views: 110,899
Posted By goldy1064
I had had the system plug-in and call to...

I had had the system plug-in and call to CreateFont (based from that thread) and didn't think about changing the charset. However, I was using the DEFAULT_CHARSET, which should have worked on a...
Forum: NSIS Discussion 16th August 2005, 17:55
Replies: 367
Views: 110,899
Posted By goldy1064
Unfortunately I cannot post a screenshot because...

Unfortunately I cannot post a screenshot because of work. The characters that do appear are Japanese, but they're not the ones that are suppose to be appearing.

The weird thing, I thought, was...
Forum: NSIS Discussion 16th August 2005, 17:09
Replies: 367
Views: 110,899
Posted By goldy1064
I'm not sure if I found a bug or not, but...

I'm not sure if I found a bug or not, but whenever I try to set the label or link fields (at run-time) in Japanese, the Japanese text doesn't come out right. I have all my files (nsi,nsh,ini) in...
Forum: NSIS Discussion 1st August 2005, 16:07
Replies: 367
Views: 110,899
Posted By goldy1064
That worked, thanks!

That worked, thanks!
Forum: NSIS Discussion 29th July 2005, 17:48
Replies: 367
Views: 110,899
Posted By goldy1064
This doesn't seem to have any effect. Without...

This doesn't seem to have any effect. Without ListItemsHeight, it works on XP, just not on 2k.
Forum: NSIS Discussion 29th July 2005, 16:56
Replies: 367
Views: 110,899
Posted By goldy1064
Oops, here's the image...

Oops, here's the image...
Forum: NSIS Discussion 29th July 2005, 16:54
Replies: 367
Views: 110,899
Posted By goldy1064
DropList Problem

Don't know if this is a bug or not, but when I try to use the DropList on Win2k, it is all congested and you can't see the list drop down. I've attached the image and here's the code:


[Field...
Showing results 1 to 17 of 17

 
Forum Jump