Go Back   Winamp & Shoutcast Forums > Search Forums

Showing results 1 to 25 of 85
Search took 0.00 seconds.
Search: Posts Made By: Inventive Soft
Forum: Winamp Technical Support 6th October 2009, 11:42
Replies: 26
Views: 11,281
Posted By Inventive Soft
A bulk "read metadata on selected items" seems...

A bulk "read metadata on selected items" seems (seems is a very strong word these days) to have solved it.

Do I have to do this whenever I change settings in the Preferences related to the Media...
Forum: Winamp Technical Support 5th October 2009, 20:55
Replies: 26
Views: 11,281
Posted By Inventive Soft
Sorry to drag up an old thread, but this...

Sorry to drag up an old thread, but this problem's re-occured again since I re-ripped my CD collection losslessly to FLAC.



It was checked, I've unchecked it and the problem still occurs.


...
Forum: Winamp Wishlist 3rd October 2009, 22:04
Replies: 3
Views: 1,313
Posted By Inventive Soft
Does that path have to be absolute or can it be...

Does that path have to be absolute or can it be relative?
Forum: Winamp Wishlist 3rd October 2009, 18:24
Replies: 3
Views: 1,313
Posted By Inventive Soft
Media Library view(s) uses specific folder(s)

This is something I've not come across before in any of the wishlist "lists", but would make Winamp very powerful in its library functionality. That and it'd be very useful for myself. :)

Is there...
Forum: Winamp Bug Reports 3rd October 2009, 17:21
Replies: 137
Views: 97,022
Posted By Inventive Soft
A re-install didn't help the issue BTW. Only...

A re-install didn't help the issue BTW.

Only a complete uninstall and re-install seemed to solve it. I've no idea what broke though.
Forum: Winamp Bug Reports 2nd October 2009, 22:00
Replies: 137
Views: 97,022
Posted By Inventive Soft
Same system as before, Winamp 5.56. It crashes on...

Same system as before, Winamp 5.56. It crashes on startup because the Media Library was loaded on last closedown on the Podcast tab, Downloads sub-tab. It freezes Winamp on loading. If the Media...
Forum: Winamp Bug Reports 20th September 2009, 09:42
Replies: 137
Views: 97,022
Posted By Inventive Soft
Thanks DJ Egg, that sorted it. :)

Thanks DJ Egg, that sorted it. :)
Forum: Winamp Bug Reports 19th September 2009, 11:07
Replies: 137
Views: 97,022
Posted By Inventive Soft
Machine: Dell Inspiron 1501 laptop CPU: AMD...

Machine: Dell Inspiron 1501 laptop
CPU: AMD Turion64 X2 TL-50
RAM: 2GB SO-DIMM DDR2
HDD: 320GB
Sound: laptop onboard
OS: Windows XP MCE 2005 w/SP3
Plugin: Media Library and Podcast Directory...
Forum: Winamp Technical Support 3rd October 2008, 14:12
Replies: 26
Views: 11,281
Posted By Inventive Soft
Yep. If I re-rip a multi-artist CD with EAC and...

Yep. If I re-rip a multi-artist CD with EAC and get it to apply tags, the tags are correct. "Artist" field is the only one used, and the only one I want to use (last thing I need on 2000 songs is...
Forum: Winamp Technical Support 2nd October 2008, 14:58
Replies: 26
Views: 11,281
Posted By Inventive Soft
This happens even when the Album Artist field is...

This happens even when the Album Artist field is blank. To get this working correctly, I've had to select everything, Ctrl-E, tick "Album Artist", then update, in order to get multi-artist albums to...
Forum: Winamp Bug Reports 3rd September 2008, 16:04
Replies: 25
Views: 25,979
Posted By Inventive Soft
@fredke: I tried this, and it didn't work. I...

@fredke: I tried this, and it didn't work. I suspect it's a bad Winamp install, so I'm gonna uninstall and re-install and see if the problem's still there.
Forum: Winamp Bug Reports 3rd September 2008, 14:50
Replies: 25
Views: 25,979
Posted By Inventive Soft
Am far too late to edit posts, but can confirm...

Am far too late to edit posts, but can confirm this happens with MP3 and MP4 files. It's something that has changed since 5.53 I think, but I don't know what.

In a nutshell, multi-artist albums...
Forum: Winamp Bug Reports 1st September 2008, 16:43
Replies: 25
Views: 25,979
Posted By Inventive Soft
I've been on holiday the past 2 weeks, and...

I've been on holiday the past 2 weeks, and realised something missing from the original post. This is with FLAC albums, and I can't remember it happening with MP3 CDs. I will give it a go and see...
Forum: Winamp Bug Reports 14th August 2008, 15:29
Replies: 25
Views: 25,979
Posted By Inventive Soft
Clean Winamp 5.541 install, no 3rd party plugins....

Clean Winamp 5.541 install, no 3rd party plugins. Bug happens with 5.54 too.

Dell Inspiron 1501 laptop;

CPU: AMD Turion64 X2 TL-50 1.6 GHz
RAM: 1GB DDR2-533MHz
HDD: Toshiba 320GB 2.5" SATA...
Forum: Winamp Bug Reports 12th June 2008, 15:40
Replies: 34
Views: 19,542
Posted By Inventive Soft
Winamp 5.531, fresh download and clean install as...

Winamp 5.531, fresh download and clean install as of 12th June 2008, 1630BST.

Clean install, no 3rd-party skins or plugins
Language Pack: None (default English US)
Skin: Bug occurs with all...
Forum: General Discussions 12th June 2007, 01:10
Replies: 124
Views: 18,502
Posted By Inventive Soft
OK, nothing about Formula 1 in 3 pages? What's...

OK, nothing about Formula 1 in 3 pages? What's with you lot? ;)

2007 Canadian Grand Prix. Discuss! :)

Hamilton won! Yay for him, long time coming. Kubica's a lucky lucky boy after his monster...
Forum: MilkDrop 16th December 2006, 20:32
Replies: 1
Views: 2,477
Posted By Inventive Soft
Milkdrop Benchmarks

If anybody has benchmarks for Milkdrop, please either point me to the thread that contains them and do to this thread what's necessary, or post them here, stating the system used in much the same way...
Forum: Winamp Bug Reports 16th November 2006, 20:07
Replies: 16
Views: 8,047
Posted By Inventive Soft
Had Winamp 5.3 installed on my system for a few...

Had Winamp 5.3 installed on my system for a few months, and found out recently when a new Winamp version was available, Winamp wasn't flagging up that there was a new version available when it was...
Forum: Winamp Bug Reports 28th July 2006, 15:41
Replies: 70
Views: 60,634
Posted By Inventive Soft
After actually uninstalling Winamp entirely and...

After actually uninstalling Winamp entirely and re-installing 5.21 and updating to 5.23 and then 5.24, the problem has mysteriously disappeared...
Forum: Winamp Bug Reports 19th July 2006, 10:52
Replies: 70
Views: 60,634
Posted By Inventive Soft
OK, with regard to my previous post...

OK, with regard to my previous post (http://forums.winamp.com/showthread.php?postid=1984187#post1984187) in this thread, I removed all Winamp Media Library plugins bar the Local Media plugin, and...
Forum: Winamp Bug Reports 12th July 2006, 13:28
Replies: 70
Views: 60,634
Posted By Inventive Soft
Windows 98 SE, DirectX 9.0c, IE6 SP1, MDAC 2.8,...

Windows 98 SE, DirectX 9.0c, IE6 SP1, MDAC 2.8, .NET 1.1, .NET 2.0,VB6 SP5 Runtime DLLs, WMP9.
Plugin: Media Library (don't know what component... used to be so easy before it was split up ;))...
Forum: Winamp Bug Reports 7th March 2006, 16:23
Replies: 78
Views: 69,069
Posted By Inventive Soft
Clean install of Winamp 5.2, Windows 98 SE,...

Clean install of Winamp 5.2, Windows 98 SE, DirectX 9.0c, WMP9, MDAC 2.8, .NET 1.1, .NET 2.0, IE6 SP1.

Not so much a bug as something uncertain. When I start Winamp after a fresh reboot for the...
Forum: Music O'Rama 2nd March 2006, 20:10
Replies: 46
Views: 13,895
Posted By Inventive Soft
With the weather we've had in the UK, I'm not...

With the weather we've had in the UK, I'm not sure that applies! It's been a little white, and slippery. However, on my way to school, I thought of this:

Bing Crosby - I'm Dreaming Of A White...
Forum: Winamp Bug Reports 2nd March 2006, 19:59
Replies: 66
Views: 65,483
Posted By Inventive Soft
Related to the enc_wma.dll bug I reported...

Related to the enc_wma.dll bug I reported earlier, the output is as follows:

WINAMP caused an invalid page fault in
module ENC_WMA.DLL at 017f:03672fd0.
Registers:
EAX=00000000 CS=017f...
Forum: Winamp Bug Reports 27th February 2006, 20:19
Replies: 66
Views: 65,483
Posted By Inventive Soft
About the enc_wma.dll bug, it only happens when...

About the enc_wma.dll bug, it only happens when "Windows Media 9" is selected. The other 2 options, "Windows Media 9 Professional" and "Windows Media 9 Voice" all save correctly.
Showing results 1 to 25 of 85

 
Forum Jump