Go Back   Winamp & Shoutcast Forums > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: allstarnz
Forum: Winamp for Android 13th December 2010, 07:24
Replies: 361
Views: 248,286
Posted By allstarnz
This seems to be a bug, but I need to narrow it...

This seems to be a bug, but I need to narrow it down a bit better.

I use Winamp 0.9.2 on my Samsung i5800 with 2.1. My phone sits on a rack connected to a car kit via the 3.5mm jack.

I have...
Forum: Winamp Technical Support 9th December 2006, 08:45
Replies: 5
Views: 1,233
Posted By allstarnz
ok, fair enough, but everything looked fine...

ok, fair enough, but everything looked fine before i upgraded to 5.32. It's only since then it looks so stripped down.

I personally don't like MP3Pro all that much, i just use the in_mp3pro to...
Forum: Winamp Technical Support 9th December 2006, 00:36
Replies: 5
Views: 1,233
Posted By allstarnz
should it look like this? ...

should it look like this?

http://img81.imageshack.us/my.php?image=winampfi0.jpg

I use Thompson MP3Pro and Tara, how would these make a difference? Uninstalling them would really help me?
Forum: Winamp Technical Support 7th December 2006, 09:35
Replies: 5
Views: 1,233
Posted By allstarnz
Bringing back the proper ID3 screen in 5.32

Is there an option somewhere to bring back the old ID3 tag screen, rather than the new one in 5.32.

I hate the new one, and want to put it back to how it was before, as it has much more info etc
Showing results 1 to 4 of 4

 
Forum Jump