Go Back   Winamp & Shoutcast Forums > Search Forums

Showing results 1 to 25 of 26
Search took 0.00 seconds.
Search: Posts Made By: DJ_MELERIX
Forum: Winamp Discussion 31st January 2014, 23:41
Replies: 2,294
Sticky: Winamp News
Views: 28,700,128
Posted By DJ_MELERIX
the llama!...

the llama! http://www.youtube.com/watch?v=dGinm6KIC4Q
Forum: Winamp Bug Reports 15th January 2014, 00:28
Replies: 78
Views: 97,191
Posted By DJ_MELERIX
from where we can get that dll ? is not...

from where we can get that dll ?

is not better create a updated build with that dll included for everyone ?
Forum: Winamp Bug Reports 2nd January 2014, 22:39
Replies: 329
Views: 219,754
Posted By DJ_MELERIX
no idea if this is already reported, but I...

no idea if this is already reported, but I noticed that if you make a clean install of the 5.666 the Winamp Font in the playlist looks different, and a bit more big.
Forum: Winamp Discussion 28th November 2013, 03:07
Replies: 469
Views: 1,268,425
Posted By DJ_MELERIX
can we have these updates inside a new build...

can we have these updates inside a new build please ?

for example: Build 3513
Forum: Winamp Discussion 26th November 2013, 08:06
Replies: 469
Views: 1,268,425
Posted By DJ_MELERIX
the final version of Winamp 5.7 will not be...

the final version of Winamp 5.7 will not be released then ? :(
Forum: Shoutcast Discussions 3rd December 2012, 22:53
Replies: 176
Views: 124,561
Posted By DJ_MELERIX
for that you have to contact directly with M$

for that you have to contact directly with M$
Forum: Shoutcast Discussions 2nd November 2012, 03:19
Replies: 118
Views: 151,380
Posted By DJ_MELERIX
sorry, the new bug I've reported above is with...

sorry, the new bug I've reported above is with clean 2.3.1, in test build the bug don't exist.
Forum: Shoutcast Discussions 1st November 2012, 22:41
Replies: 118
Views: 151,380
Posted By DJ_MELERIX
btw, I noticed other bug. for example when...

btw, I noticed other bug.

for example when SC-DSP is running and if you change from "stereo" to "mono", Winamp is closed completely.

I guess Winamp crash, but there is no error message.
Forum: Shoutcast Discussions 1st November 2012, 19:10
Replies: 118
Views: 151,380
Posted By DJ_MELERIX
confirmed here too, that workaround works ;)

confirmed here too, that workaround works ;)
Forum: Shoutcast Discussions 28th October 2012, 05:21
Replies: 118
Views: 151,380
Posted By DJ_MELERIX
seems you need more hands with shoutcast stuff, I...

seems you need more hands with shoutcast stuff, I guess you are working alone in all of this ?

may be you could consider make shoutcast stuff open-source in a future, in order to get more hands...
Forum: Shoutcast Discussions 22nd October 2012, 23:15
Replies: 118
Views: 151,380
Posted By DJ_MELERIX
I think nobody use "mono" now, since HE-AAC v2...

I think nobody use "mono" now, since HE-AAC v2 exist, because with HE-AAC v2 you can stream in: 24kbps, stereo, 44.1 khz, and the sound is good.
Forum: Shoutcast Discussions 17th October 2012, 11:09
Replies: 118
Views: 151,380
Posted By DJ_MELERIX
ok, after doing some more tests, I can confirm...

ok, after doing some more tests, I can confirm that issue only happens when you select to use "soundcard input". btw v2.3.1 is affected by this issue too.

with v2.2.3 all working ok.
Forum: Shoutcast Discussions 3rd October 2012, 03:08
Replies: 118
Views: 151,380
Posted By DJ_MELERIX
I noticed same issue (I reported it few posts...

I noticed same issue (I reported it few posts above), and doesn't matter if you are capturing audio from Sound Card or directly from Winamp, it only happens when you are using a old config file, for...
Forum: Shoutcast Discussions 3rd October 2012, 03:01
Replies: 118
Views: 151,380
Posted By DJ_MELERIX
btw, how we can set different "stereo types" for...

btw, how we can set different "stereo types" for AAC Encoder now ?

I don't see options to set for example: Mono, Stereo, Parametric Stereo, Dual Stereo and others.
Forum: Shoutcast Discussions 25th September 2012, 05:24
Replies: 118
Views: 151,380
Posted By DJ_MELERIX
here are the configs ;) this one cause the...

here are the configs ;)

this one cause the issue: http://pastebin.com/q5sT8gms

this one works fine: http://pastebin.com/TtMFULzV

also other issue I noticed is the following:
...
Forum: Shoutcast Discussions 25th September 2012, 00:12
Replies: 118
Views: 151,380
Posted By DJ_MELERIX
confirmed, with English language the GUI is ok,...

confirmed, with English language the GUI is ok, and encoding options window is working fine again.

about "slow sending of bytes" seems the issue is something with the config, because now a made a...
Forum: Shoutcast Discussions 24th September 2012, 17:31
Replies: 118
Views: 151,380
Posted By DJ_MELERIX
Winamp version: Winamp 5.63 OS: Windows XP...

Winamp version: Winamp 5.63
OS: Windows XP Professional SP3 (updated)
Protocol version: Shoutcast v2
Languaje pack: Winamp 5.63 in Spanish

My Setup...
CPU: AMD Sempron 2400+ Socket A...
Forum: Shoutcast Discussions 24th September 2012, 04:33
Replies: 118
Views: 151,380
Posted By DJ_MELERIX
I've updated to 2.3.0, and I noticed it have...

I've updated to 2.3.0, and I noticed it have several issues.

for example I can't stream anymore with this version, when I click in "connect" button, it start sending bytes but really really slow....
Forum: Shoutcast Discussions 28th September 2011, 06:40
Replies: 176
Views: 124,561
Posted By DJ_MELERIX
will SHOUTcast 2 include a "official" GUI someday...

will SHOUTcast 2 include a "official" GUI someday ?

like in SHOUTcast 1
Forum: Shoutcast Technical Support 11th September 2011, 17:56
Replies: 6
Views: 2,003
Posted By DJ_MELERIX
you can use JW Player then, check this:...

you can use JW Player then, check this: http://www.longtailvideo.com/support/jw-player-setup-wizard
Forum: Shoutcast Technical Support 10th September 2011, 00:21
Replies: 6
Views: 2,003
Posted By DJ_MELERIX
1 - you want to know how put a link in a website...

1 - you want to know how put a link in a website where user can click and listen the radio in a external media player ?

2 - you want to know how put a embeded web player inside your website, where...
Forum: Shoutcast Technical Support 8th September 2011, 18:20
Replies: 2
Views: 1,736
Posted By DJ_MELERIX
SHOUTcast Bug or ?

Hello ;)

I have my SHOUTcast Server running at: http://radionlinechile.servemp3.com and I detected something strange :tinfoil:

for example if you open the link on Internet Explorer, it show the...
Forum: Winamp Bug Reports 11th December 2005, 08:14
Replies: 23
Views: 11,220
Posted By DJ_MELERIX
Winamp 5.12 don't open anymore, when using this...

Winamp 5.12 don't open anymore, when using this plugin http://www.winamp.com/plugins/details.php?id=146279

When play a first song the plugin works fine...

Close Winamp, and play other song......
Forum: Winamp Bug Reports 17th June 2005, 20:33
Replies: 4
Views: 21,040
Posted By DJ_MELERIX
Hi... Are you actually playing WMA files at...

Hi...

Are you actually playing WMA files at the time?

- None, i don't not have wma files, only mp3 files.

Or does this problem occur when you seek all filetypes? (mp3, ogg, wav, avi, etc)
...
Forum: Winamp Bug Reports 17th June 2005, 16:45
Replies: 4
Views: 21,040
Posted By DJ_MELERIX
Hello again... I uninstall winamp 5.092...

Hello again...

I uninstall winamp 5.092 completely...

Now, I install the new version of Winamp 5.093 (clean install)

And the trouble continue... see the picture... :(
...
Showing results 1 to 25 of 26

 
Forum Jump