Go Back   Winamp & Shoutcast Forums > Search Forums

Showing results 1 to 25 of 104
Search took 0.00 seconds.
Search: Posts Made By: only_johhny
Forum: Winamp Technical Support 22nd February 2008, 17:54
Replies: 1
Views: 1,338
Posted By only_johhny
Problem with my library

Hey guys. I found a problem and hope somebody could help me. I have a laptop and a external harddrive. A part of my library is on my onboard harddrive. My complete library is on my external...
Forum: Winamp iPod Plugin Discussion 22nd February 2008, 17:47
Replies: 2
Views: 807
Posted By only_johhny
[Feature Request] Smarter iPod to Hard Drive Transfers

It would be cool if ml_ipod organized the music in folders with the album name or something like 'Brother Ali-The Undisputed Truth' instead of just dumping it in my music folder like a piece of trash.
Forum: Winamp Technical Support 19th February 2008, 21:11
Replies: 2
Views: 1,885
Posted By only_johhny
external browser window resize with bento

When changing between windowshade and mainwindow mode in the bento skin, winamp automatically resizes any other windows on my desktop. My browser (which is the main concern)is reduced to half of the...
Forum: Winamp Technical Support 16th February 2008, 05:58
Replies: 1
Views: 1,265
Posted By only_johhny
mp4 question

I know just another one, i looked it up couldnt find anything on it that helped! well i have a file that is a mp4, when i go to file info in winamp it shows as a mp4 aac lc...and for some reason all...
Forum: Winamp Technical Support 16th February 2008, 03:24
Replies: 1
Views: 1,445
Posted By only_johhny
autotagger not working?

I've done a bit of searching through these forums, but i cant seem to find a solution... or anybody thats been having the same problems i am.


for some reason, the autotagger does not apply...
Forum: Winamp Discussion 13th February 2008, 23:27
Replies: 93
Views: 75,918
Posted By only_johhny
Haha, oh wow. Banned because he told the...

Haha, oh wow.

Banned because he told the truth.

While Lawnmower could sometimes put his points better, he is correct.

You make some very silly remarks, and i will list them.

Firstly, you...
Forum: Winamp Bug Reports 10th February 2008, 17:25
Replies: 51
Views: 32,256
Posted By only_johhny
Version: All known (Winamp 3.x to 5.52) Both...

Version: All known (Winamp 3.x to 5.52)
Both (clean install, no 3rd-party skins or plugins) and (with generic-purpose plugins (no in/out plugins))
Language Pack: None (default English US)
Skin:...
Forum: Winamp Bug Reports 10th February 2008, 17:12
Replies: 51
Views: 32,256
Posted By only_johhny
Version: All known (Winamp 3.x to 5.52) Both...

Version: All known (Winamp 3.x to 5.52)
Both (clean install, no 3rd-party skins or plugins) and (with generic-purpose plugins (no in/out plugins))
Language Pack: None (default English US)
Skin:...
Forum: Winamp Bug Reports 9th February 2008, 14:25
Replies: 3
Views: 4,337
Posted By only_johhny
A "playlist.pls" with unicode *content* plays...

A "playlist.pls" with unicode *content* plays allright (although it displays weird characters). WinAmp just doesn't read an identical file with a unicode *name* like "飛兒樂團光茫.pls".
...
Forum: Winamp Bug Reports 9th February 2008, 10:53
Replies: 3
Views: 4,337
Posted By only_johhny
Unicode (UTF-8) playlist names does not play

Playlists with unicode names (e.g. "飛兒樂團光茫.pls") does not play in WinAmp. I've tried double clicking, drag'dropping and the open dialog in WinAmp, without success. If I rename the...
Forum: Winamp Technical Support 22nd January 2008, 08:11
Replies: 5
Views: 3,078
Posted By only_johhny
just installed winamp 5.52 and it worked...

just installed winamp 5.52 and it worked beautifully!! but i just had to mess it up by pressing the 'autofill' button. Winamp froze and i had to end task it and now its shutting down every time i...
Forum: NSIS Discussion 15th January 2008, 15:32
Replies: 2
Views: 5,690
Posted By only_johhny
thanks a lot :) it's working !!... I'm very...

thanks a lot :) it's working !!...

I'm very surprise cause i have already tested a other software i have made with launch4j under vista in simple user account(but in IS 5.1) and it was working...
Forum: NSIS Discussion 15th January 2008, 14:49
Replies: 2
Views: 5,690
Posted By only_johhny
Unhappy NSIS, Launch4j and VISTA

hello everybody,

I have problems with my french java software installation under Vista in simple user mode...

I install my software on VISTA with NSIS 2.31 in admin privilege mode (normal, i'am...
Forum: NSIS Discussion 13th January 2008, 13:30
Replies: 1
Views: 1,328
Posted By only_johhny
How to add functions to installer AND uninstaller?

The are some lines of code which should be executed both in Installer and Uninstaller functions (.onInit and un.onInit).

How to write code in a way that I can use it in these two?
Forum: Winamp Technical Support 12th January 2008, 18:27
Replies: 1
Views: 1,328
Posted By only_johhny
It's a server side issue. Been happening since...

It's a server side issue. Been happening since 5.5, though not as often.
Forum: NSIS Discussion 12th January 2008, 12:18
Replies: 11
Views: 4,267
Posted By only_johhny
I had problems with the multi language license...

I had problems with the multi language license file in Vista and tried to find a better soulution. This is the native way to do this (Solution at sourceforge/bug-tracker...
Forum: Winamp Technical Support 10th January 2008, 19:21
Replies: 5
Views: 3,078
Posted By only_johhny
same thing happened to me when I connected my...

same thing happened to me when I connected my 605. Mine doesn't come up with an error, winamp just closes. So its really annoying when your listening to music on winamp and it just closes, and when...
Forum: NSIS Discussion 9th January 2008, 18:33
Replies: 5
Views: 2,392
Posted By only_johhny
Should I post a Feature Request (and if yes:...

Should I post a Feature Request (and if yes: where)?
Forum: Winamp Technical Support 8th January 2008, 20:14
Replies: 33
Views: 34,347
Posted By only_johhny
Nice simpleaffair That's an asshole...

Nice simpleaffair

That's an asshole solution. "Just install WinAmp 2".

Maybe its better to say "Format and install XP"

YOU ASSHOLE
Forum: Winamp Technical Support 6th January 2008, 07:36
Replies: 70
Views: 103,086
Posted By only_johhny
Thank you for the fix! :)

Thank you for the fix! :)
Forum: Winamp Discussion 2nd January 2008, 21:35
Replies: 2
Views: 1,343
Posted By only_johhny
Are they on by default? I haven't changed any of...

Are they on by default? I haven't changed any of the normal plugin settings.
Forum: Winamp Discussion 2nd January 2008, 04:45
Replies: 2
Views: 1,343
Posted By only_johhny
Optimisation for adding 30,000+ tracks?

I've added around 400 gigs of tracks to winamp media library. However when I leave it open for a few hours it starts to get very laggy and doesn't minimise properly (2 gigs of ram).

Are there any...
Forum: Winamp Technical Support 28th December 2007, 00:40
Replies: 8
Views: 2,469
Posted By only_johhny
I also want to apologise for my brusque tone...

I also want to apologise for my brusque tone earlier. It's just that I've had bad experiences with this forum earlier.
Forum: Winamp Technical Support 27th December 2007, 11:23
Replies: 8
Views: 2,469
Posted By only_johhny
Well, I didn't think about it because I usually...

Well, I didn't think about it because I usually always have my ipod attached. Furthernmore, I didn't want to elaborate because I didn't think anyone would read or respond.

Here is also that first...
Forum: Winamp Technical Support 27th December 2007, 11:11
Replies: 8
Views: 2,469
Posted By only_johhny
That may be correct, that it only happens when my...

That may be correct, that it only happens when my iPod is connected and have transferred music.

I understand that many issues are caused by users having malware on their computers, but it's not...
Showing results 1 to 25 of 104

 
Forum Jump