Go Back   Winamp & Shoutcast Forums > Search Forums

Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: bob_in_jersey
Forum: Winamp Technical Support 10th November 2019, 18:18
Replies: 0
Views: 951
Posted By bob_in_jersey
Saved playlist shows full path to each entry

After breaking up a large file into smaller pieces at "natural" breaks in the audio (so I don't need to remember my place in the original file) I enqueue them in Winamp (5.8) and save the playlist...
Forum: Winamp Technical Support 22nd February 2019, 18:53
Replies: 28
Views: 12,442
Posted By bob_in_jersey
I've just had this issue today. (I was trying to...

I've just had this issue today. (I was trying to resolve a Windows Experience Index being 1.0 by rerunning the evaluation, which involved removing 3rd-party players like Winamp temporarily. It didn't...
Forum: Winamp Technical Support 9th September 2012, 01:34
Replies: 0
Views: 977
Posted By bob_in_jersey
Podcasts DL even when auto-DL turned off

I use Winamp 5.63 to download recordings from DAR.fm via mp3tunes.com, which are packaged in 15-or-thereabouts-minute chunks tagged as podcasts.

My settings are: update manually, but update on...
Forum: Winamp Technical Support 29th April 2008, 02:44
Replies: 8
Views: 4,901
Posted By bob_in_jersey
It is working again. A friend of mine...

It is working again.

A friend of mine e-mailed Gracenote about it, and got the following response from "Julie Holabird" there:

"Thank you for writing. On Thursday afternoon we made a
change to...
Forum: Winamp Technical Support 26th April 2008, 16:03
Replies: 8
Views: 4,901
Posted By bob_in_jersey
Tried the clean reinstall as specified...

...and there is now NO Gracenote subfolder in %AppData% in which to replace the backed-up cddb.db file.
Forum: Winamp Technical Support 26th April 2008, 04:38
Replies: 8
Views: 4,901
Posted By bob_in_jersey
Sorry, still having the same error.

Sorry, still having the same error.
Showing results 1 to 6 of 6

 
Forum Jump