Go Back   Winamp & SHOUTcast Forums > Search Forums

Showing results 1 to 25 of 438
Search took 0.01 seconds.
Search: Posts Made By: mrym
Forum: Winamp Wishlist 19th November 2006, 13:29
Replies: 14
Views: 54,608
Posted By mrym
thank you for your assist, siebe;)

thank you for your assist, siebe;)
Forum: Winamp Wishlist 18th November 2006, 14:09
Replies: 14
Views: 54,608
Posted By mrym
jtfe > seach for text > right-click seach result...

jtfe > seach for text > right-click seach result > show entry in playlist

is it you wanted?
Forum: Winamp Discussion 13th November 2006, 16:11
Replies: 424
Views: 187,453
Posted By mrym
hi dro, i found a bug. if i set over 260 for...

hi dro, i found a bug.
if i set over 260 for ?n=xxx, winamp instantly crashes.
i searched for 260 in the forum, it seems os limitation?
Forum: Winamp Development 11th November 2006, 17:24
Replies: 2,348
Views: 343,104
Posted By mrym
ok i am setting "non unicode programs" to...

ok
i am setting "non unicode programs" to japanese. all my japanese named files are working fine, but other unicode named files (such as french, german) can not be drag'n dropped. of course those...
Forum: Winamp Development 11th November 2006, 16:46
Replies: 2,348
Views: 343,104
Posted By mrym
i have grabbed 1.5rc before its halted. do you...

i have grabbed 1.5rc before its halted. do you still need test result?
i mean unicode issue...
Forum: Winamp Development 5th November 2006, 16:03
Replies: 2,348
Views: 343,104
Posted By mrym
i just installed dnd1.4.0.4, but it doesn't show...

i just installed dnd1.4.0.4, but it doesn't show up on my general plugins list. :weird: ( gen_dragndrop.dll is placed in plugins folder.)
it's not a clean installed winamp though.
i don't have much...
Forum: Winamp Technical Support 15th October 2006, 15:47
Replies: 3
Views: 2,430
Posted By mrym
id3v2 info which contains unicode character...

id3v2 info which contains unicode character should be saved as 'm3u8 (unicode playlist)'. also, 5.3's media library doesn't support unicode playlist yet. so don't add unicode files to media library....
Forum: Winamp Discussion 12th October 2006, 19:23
Replies: 2
Views: 2,274
Posted By mrym
also, your files should be tagged unicode...

also, your files should be tagged unicode encodeing character(not windows-cyrillic).
Forum: Winamp Development 6th October 2006, 18:12
Replies: 2,348
Views: 343,104
Posted By mrym
hi, joonas! it's been awhile.:) question about...

hi, joonas! it's been awhile.:)
question about the new dl.
are you going to make new dl compatible with unicode character?
since winamp can handle unicode tag/file (ml doesn't yet though...) now,...
Forum: Winamp Discussion 29th September 2006, 18:20
Replies: 326
Views: 312,796
Posted By mrym
finaly fixed weird numbers! :up: ...

finaly fixed weird numbers! :up:
http://forums.winamp.com/showthread.php?postid=1867977#post1867977
Forum: Winamp Discussion 27th September 2006, 14:48
Replies: 424
Views: 187,453
Posted By mrym
it seems my guess was right. just tested with...

it seems my guess was right.
just tested with 5.3, everything working fine so far.:)
Forum: Winamp Discussion 27th September 2006, 08:07
Replies: 424
Views: 187,453
Posted By mrym
i'm very sorry, previous post was my bad. it was...

i'm very sorry, previous post was my bad. it was 2.1 that i tested with.
i actually downloaded 2.1.2, but didn't install it... :cry:

here is the result with 2.1.2.
%folder% works like a charm....
Forum: Winamp Discussion 26th September 2006, 15:27
Replies: 424
Views: 187,453
Posted By mrym
unicodes tag issue is gone. thank you very...

unicodes tag issue is gone. thank you very much.:up:
but the insert separator between folders and auto insert don't work for me.

i'm not sure because of my poor english knowledge. but if i...
Forum: Winamp Discussion 18th September 2006, 13:54
Replies: 424
Views: 187,453
Posted By mrym
sorry, that was just my typo... the second % is...

sorry, that was just my typo...
the second % is there and works fine with english album titles.
Forum: Winamp Discussion 18th September 2006, 09:18
Replies: 424
Views: 187,453
Posted By mrym
great improvement :up: customisable...

great improvement :up:
customisable presets(long awaited feature!:D) and automatically add separator option are very nice.
also the insert between folder option works like a charm with japanese...
Forum: Winamp Discussion 2nd September 2006, 06:18
Replies: 1,003
Views: 588,964
Posted By mrym
thanks:) working fine here:up:

thanks:) working fine here:up:
Forum: Winamp Discussion 29th August 2006, 15:47
Replies: 1,003
Views: 588,964
Posted By mrym
5.24's ml playlist can handle foreign character's...

5.24's ml playlist can handle foreign character's file name, if your system language is set to what you want to display. (in my case, japanese)
but 5.25 vanishes japanese file/dir name from the ml's...
Forum: Winamp Discussion 14th July 2006, 18:12
Replies: 7
Views: 5,616
Posted By mrym
as siebe has pointed out, if you want feedback,...

as siebe has pointed out, if you want feedback, don't cross post all over the forum. i suggest you to make own thread of your plugins or just stay in this thread.
anyway, it's a pretty good plugins....
Forum: Winamp Bug Reports 11th June 2006, 05:06
Replies: 3
Views: 2,368
Posted By mrym
I've reported same problem. here is the...

I've reported same problem.
here is the details.
http://forums.winamp.com/showthread.php?postid=1867977#post1867977
no response though...:(
Forum: Music O'Rama 9th June 2006, 20:09
Replies: 27,648
Views: 2,854,530
Posted By mrym
ABBA - Andante, Andante

ABBA - Andante, Andante
Forum: Winamp Technical Support 8th June 2006, 17:46
Replies: 11
Views: 13,986
Posted By mrym
i don't have problem with leo's lyrics plug-ins. ...

i don't have problem with leo's lyrics plug-ins.
what is your "saving and loading lyrics" settings?

i guess "saving lyrics to id3v2 tag" is causing your problem. (i'm setting "archive on disk".)
Forum: Winamp Development 8th June 2006, 13:58
Replies: 71
Views: 39,917
Posted By mrym
working fine here too :up:

working fine here too :up:
Forum: Winamp Discussion 7th June 2006, 17:10
Replies: 26
Views: 23,134
Posted By mrym
great :up: much thanks to dev team:) minor...

great :up: much thanks to dev team:)

minor glitch:
if i don't allow to connect winamp to internet, then select "Now Playing" view, winamp crashes. reproducable?
Forum: Winamp Development 7th June 2006, 07:37
Replies: 71
Views: 39,917
Posted By mrym
ignore previous post. i was playing around a...

ignore previous post.

i was playing around a bit with 5.23 (removing some plugins like such). the menu is disappeared even though dl is installed...
i will try removing plug-ins one by one when i...
Forum: Winamp Development 7th June 2006, 07:17
Replies: 71
Views: 39,917
Posted By mrym
just tested with clean installed 5.23 beta 666. ...

just tested with clean installed 5.23 beta 666.
menu doesn't appear.
but if i install dl(2.0beta 32.3) the menu is displayed.

strange thing is that when i disabled dl in 5.22, the menu doesn't...
Showing results 1 to 25 of 438

 
Forum Jump