Go Back   Winamp & Shoutcast Forums > Search Forums

Showing results 1 to 21 of 21
Search took 0.02 seconds.
Search: Posts Made By: Digiti
Forum: Winamp Discussion 6th January 2016, 17:55
Replies: 505
Views: 234,227
Posted By Digiti
Thank you PBELKNER for all your efforts with this...

Thank you PBELKNER for all your efforts with this plugin. Version 0.16 works very well with Stereo Tool 7.51.
Forum: Winamp Discussion 26th November 2015, 13:17
Replies: 505
Views: 234,227
Posted By Digiti
v0.9.1 works for me

I am using default buffers, Push, device period default, share mode automatic and auto convert pcm. It sounds very nice. Thanks for the great work.
Forum: Winamp Technical Support 22nd November 2015, 18:42
Replies: 6
Views: 1,760
Posted By Digiti
The 3rd party plugin dsp_eqfree.dll is Electri Q...

The 3rd party plugin dsp_eqfree.dll is Electri Q [posihfopit edition] I did not know about the patched Winamp. Thanks very much for your help
Forum: Winamp Technical Support 22nd November 2015, 17:47
Replies: 6
Views: 1,760
Posted By Digiti
For some reason I restarted Winamp a final time...

For some reason I restarted Winamp a final time and now it is scanning my Media Library..So I guess I will have to backup the database this time!
Forum: Winamp Technical Support 22nd November 2015, 17:33
Replies: 6
Views: 1,760
Posted By Digiti
info tool report

Winamp Infotool report today Thanks for the help.
Forum: Winamp Technical Support 22nd November 2015, 15:38
Replies: 6
Views: 1,760
Posted By Digiti
Lost my database today after using new waspi plugin

I tried to a reset the ML but my rescan of my folders is instantly aborted without any intervention from me. Main.idx or dat files are missing. How do I proceed from here? Thanks.
Forum: Winamp Discussion 27th February 2015, 10:21
Replies: 505
Views: 234,227
Posted By Digiti
Yes with the same result

Yes with the same result
Forum: Winamp Discussion 26th February 2015, 18:22
Replies: 505
Views: 234,227
Posted By Digiti
I tried this plugin on my Windows 64 bit with SA...

I tried this plugin on my Windows 64 bit with SA stereotool dsp but I do not get any sound at all. The spectrum analyzer display is also erratic and the scrolling of the musical selection is...
Forum: Winamp Technical Support 8th November 2013, 07:09
Replies: 2
Views: 1,100
Posted By Digiti
Thanks for the quick reply.

Thanks for the quick reply.
Forum: Winamp Technical Support 8th November 2013, 06:16
Replies: 2
Views: 1,100
Posted By Digiti
August 22 Winamp beta out of date?

My [latest?] beta 5.7 3444 will not open because I get a message that it is four weeks out of date! I do not see any newer versions anywhere. Please advise.
Forum: Winamp Technical Support 5th April 2013, 18:06
Replies: 0
Views: 1,145
Posted By Digiti
Winamp Crash Accessing Shoutcast on Win XP

Winamp version 5.6 and latest Winamp 5.7 Beta crashes when accessing Shoutcast stations on my old Win XP Sp3 computer with 1gig Ram and Pent 4: Here are the crash report and dump files:
...
Forum: Winamp Technical Support 22nd March 2013, 23:20
Replies: 51
Views: 14,308
Posted By Digiti
DrO, Following your suggestion I did a clean...

DrO,

Following your suggestion I did a clean install of 3323 beta2 the latest build and Shoutcast is still functioning.. A quick question: do I have to perform a clean install for each succeeding...
Forum: Winamp Technical Support 22nd March 2013, 22:46
Replies: 51
Views: 14,308
Posted By Digiti
I had the same Shoutcast problem with Win 7 and...

I had the same Shoutcast problem with Win 7 and I.E.10 but it is now solved with Winamp 5.7 3315 beta which can be downloaded here:http://www.filehippo.com/download_winamp/
Forum: Winamp Technical Support 1st March 2013, 13:54
Replies: 2
Views: 1,221
Posted By Digiti
In case anyone cares I found an answer to this...

In case anyone cares I found an answer to this issue: I.E. 10 handles flash differently than any other browser so it does not work properly with Shoutcast in Winamp's browser.There is a work around...
Forum: Winamp Technical Support 28th February 2013, 20:14
Replies: 51
Views: 14,308
Posted By Digiti
I am having the same issue with newest Winamp and...

I am having the same issue with newest Winamp and I.E. 10 under Windows 7. The work around you suggested works but is not as convenient as just clicking a station in the Winamp browser. I am glad to...
Forum: Winamp Technical Support 26th February 2013, 03:50
Replies: 2
Views: 1,221
Posted By Digiti
Shoutcast radio does not work anymore

I am running Winamp 5.63 on Win 7 but now Shoutcast does not function. When I select a station the Winamp screen goes to black and nothing more happens. I do not understand what is wrong because it...
Forum: Winamp Technical Support 10th January 2012, 03:47
Replies: 18
Views: 10,814
Posted By Digiti
My crash problem was caused by the WASAPI MAIKO...

My crash problem was caused by the WASAPI MAIKO plugin out_maiko.dll. I moved it out of the plugin directory no immediate crash anymore.
Forum: Winamp Technical Support 27th May 2006, 00:09
Replies: 2
Views: 825
Posted By Digiti
Thanks for the alt- m tip. For some reason the...

Thanks for the alt- m tip. For some reason the minimize button is now working as it should.
Forum: Winamp Technical Support 26th May 2006, 13:54
Replies: 2
Views: 825
Posted By Digiti
Can not minimize 5.22

I installed the 5.22 update which works fine except for the fact the minimize button on the upper rt. does not function for me. Has anyone experienced this? Is there a keyboard stroke combination...
Forum: Winamp3 Technical Support 26th February 2003, 00:48
Replies: 1
Views: 511
Posted By Digiti
I found the answer myself on the Dee internet...

I found the answer myself on the Dee internet site for Dee 1 : a "show dee window patch" I was mistaken I have Dee1 not Dee2 for Winamp3.
Forum: Winamp3 Technical Support 25th February 2003, 01:49
Replies: 1
Views: 511
Posted By Digiti
How do I un-hide Dee2?

I chose the hide feature to close the Dee2 panel, but control P does not restore it. How can I get it back? Thanks.
Showing results 1 to 21 of 21

 
Forum Jump