Go Back   Winamp & Shoutcast Forums > Search Forums

Showing results 1 to 23 of 23
Search took 0.00 seconds.
Search: Posts Made By: Chinoneo67
Forum: Winamp Technical Support 8th December 2000, 01:16
Replies: 48
Views: 32,141
Posted By Chinoneo67
WOOOHOO it only took me bein on the phone for 2...

WOOOHOO it only took me bein on the phone for 2 hours with a old guy from sony....IM SO HAPPY http://forums.winamp.com/ubb/smile.gif http://forums.winamp.com/ubb/smile.gif thanks for the help...
Forum: Winamp Technical Support 2nd December 2000, 04:46
Replies: 48
Views: 32,141
Posted By Chinoneo67
it says no playback devices and the one under...

it says no playback devices
and the one under that is no recording devices
i will try to get my dad to bring my comp into work (he works for sony) and he can get it checked out......
audio ...
Forum: Winamp Technical Support 1st December 2000, 23:00
Replies: 48
Views: 32,141
Posted By Chinoneo67
1. Windows Control Panel (as described in Rev...

1. Windows Control Panel (as described in Rev Ike's post above)
2. MultiMedia
3. Advanced (furthest tab to the right)
thats the think there is no tab that says advanced in multeamedia or watever
Forum: Winamp Technical Support 1st December 2000, 01:04
Replies: 2
OK
Views: 3,171
Posted By Chinoneo67
Yamaha AC-XG Audio device its exactly what you...

Yamaha AC-XG Audio device
its exactly what you said
4.07.00.0700
so i guess i dont need a upgrade
the anwser is NO YOU CANNOT HAVE MY COMPUTER http://forums.winamp.com/ubb/smile.gif
...
Forum: Winamp Technical Support 29th November 2000, 23:10
Replies: 48
Views: 32,141
Posted By Chinoneo67
Hey DJ-Egg i got the first line but will you...

Hey DJ-Egg i got the first line but will you specify where i find like the
Multimedia Control Panel -> Advanced tab -> Audio Codecs / Media Devices


[Edited by DJEgg on 12-19-2000 at 10:08 PM]
Forum: Winamp Technical Support 29th November 2000, 23:08
Replies: 48
Views: 32,141
Posted By Chinoneo67
Yeah i dig BUT i say BUT the only hting in there...

Yeah i dig BUT i say BUT the only hting in there is wave mapper

------------------
Eric
Forum: Winamp Technical Support 28th November 2000, 22:59
Replies: 48
Views: 32,141
Posted By Chinoneo67
ok it might just be me but i cant understand...

ok it might just be me but i cant understand anyhting your saying i got through the first line and i was lost i think it is the abbreviations that are screwing me up if you would please re like write...
Forum: Winamp Technical Support 28th November 2000, 01:48
Replies: 48
Views: 32,141
Posted By Chinoneo67
NO it cannot play them god damnit ...

NO it cannot play them god damnit http://forums.winamp.com/ubb/frown.gif

Windows Media Player Error

Cannot play back the audio stream: no audio hardware is available, or the hardware is not...
Forum: Winamp Technical Support 27th November 2000, 23:13
Replies: 48
Views: 32,141
Posted By Chinoneo67
MODERATORS HELP FOR GOD SAKES PLEASE HELP THIS...

MODERATORS HELP FOR GOD SAKES PLEASE HELP THIS POOR SOUL http://forums.winamp.com/ubb/smile.gif
well i know its not the soundcard because i put in a cd and it played but it is my MP3's that wont...
Forum: Winamp Technical Support 25th November 2000, 01:19
Replies: 48
Views: 32,141
Posted By Chinoneo67
Im pretty sure the anwser is yes yes...

Im pretty sure the anwser is

yes


yes b/c i put in a cd and it played
Forum: Winamp Technical Support 24th November 2000, 19:57
Replies: 48
Views: 32,141
Posted By Chinoneo67
MODERATORS HELP!!!!!!!!!!!!!! for some reason i...

MODERATORS HELP!!!!!!!!!!!!!!
for some reason i dont think that will work.DAMNIT this sucks

------------------
Eric
Forum: Winamp Technical Support 23rd November 2000, 18:31
Replies: 48
Views: 32,141
Posted By Chinoneo67
Ok it didnt work wwave mapper is what i had it...

Ok it didnt work wwave mapper is what i had it set on before
output

waveOut plug-in v2.02 (x86)
WMA Output plug-in v0.90 (x86)
Disk Wrter plug-in v1.0 (x86)
DirectSound plug-in v0.96

aNA...
Forum: Winamp Technical Support 22nd November 2000, 22:38
Replies: 48
Views: 32,141
Posted By Chinoneo67
Error Could not create DirectSound Object ...

Error

Could not create DirectSound Object

this is wha tit says when i try to do it
Forum: Winamp Technical Support 22nd November 2000, 06:02
Replies: 48
Views: 32,141
Posted By Chinoneo67
DAMNIT SON OF A B.....IM SO PISSED ...

DAMNIT SON OF A B.....IM SO PISSED http://forums.winamp.com/ubb/smile.gif i d/l the thing and i was very pissed that it worked but the thing still said that mmsystem032 SHIT came back up on the...
Forum: Winamp Technical Support 22nd November 2000, 03:18
Replies: 48
Views: 32,141
Posted By Chinoneo67
no i do not have the "MAD" plugin....should i...

no i do not have the "MAD" plugin....should i have it...is there any way i can d/l it?

------------------
Eric
Forum: Winamp Technical Support 22nd November 2000, 00:30
Replies: 48
Views: 32,141
Posted By Chinoneo67
ok i tried that....now it just skips to the last...

ok i tried that....now it just skips to the last song and doesnt paly them...i am trying to play mp3's....thank you any way..

------------------
Eric
Forum: Winamp Technical Support 20th November 2000, 23:55
Replies: 48
Views: 32,141
Posted By Chinoneo67
HELP ME!!!! please

HELP ME!!!! please
Forum: Winamp Technical Support 19th November 2000, 20:01
Replies: 48
Views: 32,141
Posted By Chinoneo67
none of this stuff fixed it....sawg i made a...

none of this stuff fixed it....sawg i made a point of saying i already went there and it did not help....what is mad....DAMNIT......will someone please try to help me...
Forum: Winamp Technical Support 19th November 2000, 02:42
Replies: 48
Views: 32,141
Posted By Chinoneo67
"nullsoft waveOUT plug-in v2.02 (x86)" ...

"nullsoft waveOUT plug-in v2.02 (x86)"

"mmsystem032 the specified format cannot be translated or supported. Use the capabilities function to veiw supported formats"
i have deleated and re...
Forum: Winamp Technical Support 16th November 2000, 00:01
Replies: 5
Views: 1,422
Posted By Chinoneo67
i tried everything on those msystem032 thing and...

i tried everything on those msystem032 thing and it did not work please help mr ice http://forums.winamp.com/ubb/frown.gif
Forum: Winamp Technical Support 15th November 2000, 06:17
Replies: 5
Views: 1,422
Posted By Chinoneo67
ok my bad mr. ice i went to it but i did not see...

ok my bad mr. ice i went to it but i did not see that so i admit it my bad my bad
Forum: Winamp Technical Support 14th November 2000, 03:38
Replies: 5
Views: 1,422
Posted By Chinoneo67
thats still doenst fix it when i press play it...

thats still doenst fix it when i press play it says on the top

"nullsoft waveOUT plug-in v2.02 (x86" and then it says in the box

"mmsystem032 the specified format cannot be translated or...
Forum: Winamp Technical Support 14th November 2000, 02:39
Replies: 5
Views: 1,422
Posted By Chinoneo67
i d/l the new winamp 2.6666 or whatever and my...

i d/l the new winamp 2.6666 or whatever and my sound just stoped working when i try to play a song it says there is a error on a plugin or somehting. This is reallly pissing me off not having sound i...
Showing results 1 to 23 of 23

 
Forum Jump